النتائج 1 إلى 3 من 3

الموضوع: نوع ىمن DD3 لا يتوافق مع بوردة حديثه !

  1. #1
    عضو
    تاريخ التسجيل
    Aug 2008
    المشاركات
    139
    الدولة: Egypt
    معدل تقييم المستوى
    10

    نوع ىمن DD3 لا يتوافق مع بوردة حديثه !



    اشتريت من يومين معالج corei5 2400 وبورده جيجابايت وعند تثبتت الويندوز GA-H61M-S2P-B3دخل على البيوس الا انه عند دخول تثبيت الويندوز ومع لوجو الويندوز تمتلئ الشاشة بالخطوط الملونة ويقف ويهنج وهداني تفكيري الى تغيير الرامتين DD3وهما من نوع كينجستون KVR1333N9-2G الى رامة 2جيجا DD3من نوع hynix مكتوب عليها
    2RX8 PC3-1333-999-10
    H9 1003

    سرعتها DDR3-1333 (667 م-هرتز)
    عرض الوحده 64 بت
    سرعاتها بالتواقيت الثلاثة هكذا

    609 م-هرتز
    8-10-10-22 (CL-RCD-RP-RAS) /

    533 م-هرتز

    7-8-8-20 (CL-RCD-RP-RAS) )

    457 م-هرتز
    6-7-7-17 (CL-RCD-RP-RAS) )





    واشتغل الكمبيوتر عادي جدا رغم ان الرامات تبدو واحده وثبت نسخة ويندوز 7 32 بت

    دخلت على البيوس لاعدل سرعات الرامتين الاصليتيين فلم اجد مكان لذلك في البيوس
    سؤالي
    كيف اجعل الرامتين كينجستون تشتغل مع الكمبيوتر؟ ماذا افعل؟
    كانَ لي بِالأَمسِ قَلبٌ فَقَضى وَأَراحَ النّاسَ مِنهُ وَاِستَراح

  2. #2
    إداري سابق الصورة الرمزية Ahmed.Elsayed
    تاريخ التسجيل
    Apr 2011
    المشاركات
    8,157
    الدولة: Egypt
    معدل تقييم المستوى
    176

    رد: نوع ىمن DD3 لا يتوافق مع بوردة حديثه !

    هل من الممكن رفع صورة لتوضيح الخطوط التى كانت تظهر فى الشاشة سابقاً ؟

    وقم رفع بعض صور لشاشات البيوس عندك وسأخبرك بأذن الله بما يمكنك تعديله.

  3. #3
    عضو
    تاريخ التسجيل
    Aug 2008
    المشاركات
    139
    الدولة: Egypt
    معدل تقييم المستوى
    10

    رد: نوع ىمن DD3 لا يتوافق مع بوردة حديثه !



    لا استطيع رفع صورة للاسف ولكن هي خطوط خضراء مستقيمه بالعرض تملأ الشاشة وبالكاد ارى لوجو الويندوز عند بداية التثبيت وعندها يهنج
    كانَ لي بِالأَمسِ قَلبٌ فَقَضى وَأَراحَ النّاسَ مِنهُ وَاِستَراح

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •