صفحة 1 من 18 1 2 3 4 5 6 7 8 9 10 11 ... الأخيرةالأخيرة
النتائج 1 إلى 15 من 257

الموضوع: شرح "CISCO IOU "IOS On UNIX فيديو عربي

  1. #1
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    CISCO IOU كل أحلام السويتشينج



    بسم الله والحمد لله والصلاة والسلام علي رسول الله وآله وصحبه وإخوانه وسلم:

    "CISCO IOU "IOS On UNIX

    هو عبارة عن نسخ الـIOS التي تستخدمها سيسكو في معاملها للتطوير، هذه النسخ تعمل علي أنظمة اليونكس بتوزيعاتها المختلفة، ولكن كل توزيعة لها طريقة مختلفة. هذه النسخ تم تسريبها من معامل سيسكو في بداية عام 2011 وهي عبارة عن نسخ : L2 & L3
    ولكن أهم ما يميزها هي دعمها لكل أوامر الـSWITCHING تقريباً، حتي الأوامر التي لن تجدها إلا في سويتشات الـCATALYST 6500 موجودة فيها إن شاء الله. للإخوة الذين لا يعرفون ما معني CATALYST 6500 هو سويتش جبار من سيسكو لا يستخدم إلا في الداتا سنتر.



    نيجي للمهم:
    دلوقتي إحنا حنشتغل إن شاء الله علي الـIMAGE ديه:

    CDlinux(7R-SSH-iou2net-WEB-changeL2)13.iso

    ده كل اللي احنا محتاجينه حالياً.

    ديه الفيديوهات:

    1-IOU-Introduction

    2-Running-IOU

    3-
    IOU-Save-Config

    4- IOU To GNS3

    5-IOU-ON-UNIX

    ملحوظة: في ملف الـNETMAP بعد اما تكتبه وتحدد شكل التوبولوجي شيل الـe والـs من جنب رقم البورت علشان الأجهزة تقدر تشوف بعضها.

    6
    -Solaris-On-Simics

    7-Running-IOU-On-Solaris

    التحميل

    بسم الله



    الباسورد
    pw123

    تم بفضل الله

    ================================================== ===
    التسريبات الجديدة للنسخ التي تعمل علي اللينكس

    نسخ IOU جديدة L2 يناير 2013
    1-
    https://www.dropbox.com/s/b6qnqgwvog...013-team_track
    2-
    https://hotfile.com/dl/202508511/665...013-bruno.html

    L2&L3 2012

    i86bi_linux-p-ms.june20_2012_golden_spike


    i86bi_linux_l2-upk9-ms.june20_2012_golden_spike

    https://hotfile.com/dl/182880331/c4b...atest.rar.html


    نسخ 8 مايو 2013

    L2

    https://hotfile.com/dl/231413360/591...eam_track.html


    L3

    https://hotfile.com/dl/231425161/f5f...152-4.rar.html


    وصلي الله وسلم وبارك علي النبي وآله وصحبه وإخوانه وسلم.



    التعديل الأخير تم بواسطة Gawad ; 29-06-2013 الساعة 14:39
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  2. #2

  3. #3
    عضو
    تاريخ التسجيل
    Apr 2012
    المشاركات
    75
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: CISCO IOU كل أحلام السويتشينج

    جزاك الله خيرا

  4. #4
    عضو
    تاريخ التسجيل
    Jan 2005
    المشاركات
    789
    الدولة: Egypt
    معدل تقييم المستوى
    13

    رد: CISCO IOU كل أحلام السويتشينج

    اخى العزيز

    مشكور على مجهوداتك

    لكن بصراحه الفديو من غير صوت


    والباسورد بتاعه البرنامج مش راضيه تفك الضغط - هيا فكت ضغط الفديو فقط اما البرنامج مش راضى يتفك ضغطه


    وعلشان كدا بتمنى انك تتوفق فى تقدم سلسه كما عودتنا بنفس نظام ال gns3

    عشان نفهم راسنا من رجلينا

    وانا واثق ان ربنا مش هيضيع تعبك وهيوفقك


    شكرا جزيلا
    التعديل الأخير تم بواسطة sheno ; 06-06-2012 الساعة 16:19
    the light in the end of the tunnel


    من
    يعين الناس . لابد ان تأتيه المعونه.

  5. #5
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: CISCO IOU كل أحلام السويتشينج

    اتاكد تاني من الباسورد، خدها كوبي بست
    ciscoiou2012
    التعديل الأخير تم بواسطة Gawad ; 06-06-2012 الساعة 19:43
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  6. #6
    عضو
    تاريخ التسجيل
    Jan 2005
    المشاركات
    789
    الدولة: Egypt
    معدل تقييم المستوى
    13

    رد: CISCO IOU كل أحلام السويتشينج

    اقتباس المشاركة الأصلية كتبت بواسطة Gawad مشاهدة المشاركة
    اتاكد تاني من الباسورد، خدها كوبي بست
    ciscoiou2012
    الملف حالف يمين

    انه ميتفكش متعرفش معمول فيه ايه

    يا ريت يا غالى ترفع ملف مش ب باسورد عشان الغلابه

    شكرا جزيلا
    the light in the end of the tunnel


    من
    يعين الناس . لابد ان تأتيه المعونه.

  7. #7
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: CISCO IOU كل أحلام السويتشينج

    تم اضافة رابط جديد بدون باسورد
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  8. #8
    عضو
    تاريخ التسجيل
    Jan 2005
    المشاركات
    789
    الدولة: Egypt
    معدل تقييم المستوى
    13

    رد: CISCO IOU كل أحلام السويتشينج

    اقتباس المشاركة الأصلية كتبت بواسطة Gawad مشاهدة المشاركة
    تم اضافة رابط جديد بدون باسورد
    اخى العزيز

    اين الرابط الجديد الذى بدون باسورد؟!

    فان الرابط اعلاه

    http://hotfile.com/dl/148834175/d5b1...%2913.rar.html

    مازال يحتوى على باسورد

    برجاء التكرم برفع الملف بدون باسورد على موقع ال mediafire الذى يدعم استئناف التنزيل

    وياريت بدل صيغه ال الضغط خليها احسن صيغة iso
    وعلى ايه حال قد حاولت ان ابحث فى الانترنت عن اصدارتك 13 لكنى لم اجدها
    التعديل الأخير تم بواسطة Gawad ; 07-06-2012 الساعة 16:17
    the light in the end of the tunnel


    من
    يعين الناس . لابد ان تأتيه المعونه.

  9. #9
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: CISCO IOU كل أحلام السويتشينج

    تم التعديل
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  10. #10
    عضو
    تاريخ التسجيل
    Jan 2005
    المشاركات
    789
    الدولة: Egypt
    معدل تقييم المستوى
    13

    رد: CISCO IOU كل أحلام السويتشينج

    اخى العزيز

    شكرا جزيلا على مجهوداتك ربنا يوفقك وفى انتظار المزيد مما يسر الله لك به

    http:// Uploaded with ImageShack.us


    وها هو ملف ال netmap حتى يجرب الاخوه ايضا

    ####### NETMAP FILE ###########

    1001>> sw1
    1002>> sw2
    1003>> sw3
    1004>> sw4

    1001:e0/0 1002:e0/0
    1001:e0/1 1002:e0/1
    1001:e0/2 1003:e0/2
    1001:e0/3 1003:e0/3
    1001:e2/0 1004:e2/0
    1001:e2/1 1004:e2/1
    1002:e2/2 1003:e2/2
    1002:e2/3 1003:e2/3
    1002:e1/0 1004:e1/0
    1002:e1/1 1004:e1/1
    1003:e1/2 1004:e1/2
    1003:e1/3 1004:e1/3


    وها هى نتيجه تشغيل الاب بعد عمل كل الخطوات بالفديو حتى نتاكد ان كل توصلنا سليم


    sw1#sh cdp neighbors

    Device ID Local Intrfce Holdtme Capability Platform Port ID
    sw4 Eth 2/1 162 R S Linu Eth 2/1
    sw4 Eth 2/0 167 R S Linu Eth 2/0
    sw2 Eth 0/1 176 R S Linu Eth 0/1
    sw2 Eth 0/0 131 R S Linu Eth 0/0
    sw3 Eth 0/3 174 R S Linu Eth 0/3
    sw3 Eth 0/2 168 R S Linu Eth 0/2
    ************************************************** ************************

    sw2#sh cdp neighbors

    Device ID Local Intrfce Holdtme Capability Platform Port ID
    sw4 Eth 1/0 131 R S Linu Eth 1/0
    sw4 Eth 1/1 125 R S Linu Eth 1/1
    sw1 Eth 0/0 153 R S Linu Eth 0/0
    sw1 Eth 0/1 155 R S Linu Eth 0/1
    sw3 Eth 2/2 140 R S Linu Eth 2/2
    sw3 Eth 2/3 144 R S Linu Eth 2/3

    ************************************************** ************************

    sw3#sh cdp neighbors

    Device ID Local Intrfce Holdtme Capability Platform Port ID
    sw4 Eth 1/2 144 R S Linu Eth 1/2
    sw4 Eth 1/3 148 R S Linu Eth 1/3
    sw1 Eth 0/3 153 R S Linu Eth 0/3
    sw1 Eth 0/2 150 R S Linu Eth 0/2
    sw2 Eth 2/2 155 R S Linu Eth 2/2
    sw2 Eth 2/3 156 R S Linu Eth 2/3

    ************************************************** *************************

    sw4#sh cdp neighbors

    Device ID Local Intrfce Holdtme Capability Platform Port ID
    sw1 Eth 2/0 136 R S Linu Eth 2/0
    sw1 Eth 2/1 179 R S Linu Eth 2/1
    sw2 Eth 1/1 133 R S Linu Eth 1/1
    sw2 Eth 1/0 132 R S Linu Eth 1/0
    sw3 Eth 1/3 155 R S Linu Eth 1/3
    sw3 Eth 1/2 153 R S Linu Eth 1/2


    ************************************************** *************************

    وحبيت اجرب pagp ether channel between sw1 and sw2

    and i got this



    sw1#sh etherchannel 12 protocol
    Protocol: PAgP


    sw1#sh etherchannel summary

    Number of channel-groups in use: 1
    Number of aggregators: 1

    Group Port-channel Protocol Ports
    ------+-------------+-----------+-----------------------------------------------
    12 Po12(RD) PAgP Et0/0(D) Et0/1(D)


    so as u note its (RD) so do u have any tricks to make the channel come up
    or this version also not support the etherchannel as usual in most of emulators?!

    وارجو التوضيح اذا كانت هناك امكانيه عمل تلك الاوامر

    تمنياتى بالتوفيق
    التعديل الأخير تم بواسطة sheno ; 08-06-2012 الساعة 03:18
    the light in the end of the tunnel


    من
    يعين الناس . لابد ان تأتيه المعونه.

  11. #11
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: CISCO IOU كل أحلام السويتشينج

    بسم الله والحمد لله والصلاة والسلام علي رسول الله وآله وصحبه وإخوانه وسلم
    اتاكد انك عامل الانترفيسس اللي في الباندل ترانكات
    sw2#sho etherchannel summary
    Flags: D - down P - bundled in port-channel
    I - stand-alone s - suspended
    H - Hot-standby (LACP only)
    R - Layer3 S - Layer2
    U - in use N - not in use, no aggregation
    f - failed to allocate aggregator

    M - not in use, no aggregation due to minimum links not met
    m - not in use, port not aggregated due to minimum links not met
    u - unsuitable for bundling
    d - default port

    w - waiting to be aggregated
    Number of channel-groups in use: 1
    Number of aggregators: 1

    Group Port-channel Protocol Ports
    ------+-------------+-----------+-----------------------------------------------
    2 Po2(SU) - Et0/0(P) Et0/1(P)
    وصلي الله وسلم وبارك علي النبي وآله وصحبه وإخوانه وسلم
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  12. #12
    عضو
    تاريخ التسجيل
    Jan 2005
    المشاركات
    789
    الدولة: Egypt
    معدل تقييم المستوى
    13

    رد: CISCO IOU كل أحلام السويتشينج

    اخى العزيز

    انا فعلا مفعل الترنكات

    وحصلت على نتيجه هكذا

    Jun 8 18:30:30.111: %PM-4-ERR_DISABLE: pagp-flap error detected on Et0/3, putting Et0/3 in err-disable state
    *Jun 8 18:30:30.247: %PM-4-ERR_DISABLE: pagp-flap error detected on Et0/2, putting Et0/2 in err-dis


    sw3#sh etherchannel summary

    10 Po10(SD) PAgP Et0/2(w) Et0/3(w)


    sw1#sh etherchannel summary

    10 Po10(SD) PAgP Et0/2(D) Et0/3(D)


    وده شكل الكونفجريشين بتاعى
    sw1#sh run

    interface Ethernet0/2
    switchport
    switchport trunk encapsulation dot1q
    switchport mode trunk
    duplex auto
    channel-group 10 mode desirable

    interface Ethernet0/3
    switchport
    switchport trunk encapsulation dot1q
    switchport mode trunk
    duplex auto
    channel-group 10 mode desirable

    *******************************

    sw3#sh run

    interface Ethernet0/2
    switchport
    switchport trunk encapsulation dot1q
    switchport mode trunk
    duplex auto
    channel-group 10 mode auto
    !
    interface Ethernet0/3
    switchport
    switchport trunk encapsulation dot1q
    switchport mode trunk
    duplex auto
    channel-group 10 mode auto
    **********************************

    مش كدا وبس دا السوتش كمان بيشيل البورت e0/2 من الترنك وده اللى مسبب مشكله ال flap

    مش عارف يا ترى انت بتعملها ازاى عموما ده الكونفجريشين بتاعى بص عليه وقلى غلطى فين

    sw1#sh int trunk

    Port Mode Encapsulation Status Native vlan
    Et0/3 on 802.1q trunking 1
    Po10 on 802.1q trunking 1

    Port Vlans allowed on trunk
    Et0/3 1-4094
    Po10 none

    Port Vlans allowed and active in management domain
    Et0/3 1
    Po10 none

    Port Vlans in spanning tree forwarding state and not pruned
    Et0/3 1
    Po10 none
    التعديل الأخير تم بواسطة sheno ; 08-06-2012 الساعة 14:33
    the light in the end of the tunnel


    من
    يعين الناس . لابد ان تأتيه المعونه.

  13. #13
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: CISCO IOU كل أحلام السويتشينج

    inter port-channel 10
    no sh
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  14. #14
    عضو
    تاريخ التسجيل
    Jan 2005
    المشاركات
    789
    الدولة: Egypt
    معدل تقييم المستوى
    13

    رد: CISCO IOU كل أحلام السويتشينج

    اقتباس المشاركة الأصلية كتبت بواسطة Gawad مشاهدة المشاركة
    inter port-channel 10
    no sh
    اخى العزيز

    كل الشكر

    فعلا نجحت التجربه وبكدا نشكر ربنا قدرنا نطبق خاصيه مكنتش بتطبق ولا على ال gns3 ولا على المحاكيات التانيه

    منتظرينك يا باشا بالسلسه الجميله عاوزين نجرب روترات وسوتشات ونجرب شغل ال layer 3 كله

    ربنا يقويك ويعوضك
    the light in the end of the tunnel


    من
    يعين الناس . لابد ان تأتيه المعونه.

  15. #15
    عضو
    تاريخ التسجيل
    Jan 2005
    المشاركات
    789
    الدولة: Egypt
    معدل تقييم المستوى
    13

    رد: CISCO IOU كل أحلام السويتشينج



    اخى العزيز

    البشمهندس سعيد يوسف

    واللهى يا اخى الواحد مكسوف منك لانك دايما بتشجعنا حتى لو معلممناشى اى حاجه

    ربنا يكتر من امثالك يا غالى
    the light in the end of the tunnel


    من
    يعين الناس . لابد ان تأتيه المعونه.

صفحة 1 من 18 1 2 3 4 5 6 7 8 9 10 11 ... الأخيرةالأخيرة

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •