النتائج 1 إلى 6 من 6

الموضوع: ياجماعو حد ممكن يفهمني الرسالة دي يعني ايه ؟

  1. #1
    عضو
    تاريخ التسجيل
    May 2009
    المشاركات
    266
    الدولة: Egypt
    معدل تقييم المستوى
    0

    ياجماعو حد ممكن يفهمني الرسالة دي يعني ايه ؟



    *Sep 10 11:42:25.248: %DUAL-6-NBRINFO: EIGRP-IPv4 100: Neighbor 172.16.5.1 (Ethernet0/1) is blocked: not on common subnet (172.16.4.1/24)

    انا شغال على سيموليشن بتاع iou
    نسخة الروتر اللي انا شغال عليها 15.2

    واخلص منها ازي وبتطلع ليه

  2. #2
    عضو
    تاريخ التسجيل
    Jan 2005
    المشاركات
    789
    الدولة: Egypt
    معدل تقييم المستوى
    13

    رد: ياجماعو حد ممكن يفهمني الرسالة دي يعني ايه ؟

    ارفع صوره التوبلوجى بتاعك والكونفجريشين عشان نقد نشو سبب مشكلتك

    تمنياتى بالتوفيق
    the light in the end of the tunnel


    من
    يعين الناس . لابد ان تأتيه المعونه.

  3. #3
    عضو
    تاريخ التسجيل
    May 2009
    المشاركات
    266
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: ياجماعو حد ممكن يفهمني الرسالة دي يعني ايه ؟





    ===========
    !
    hostname Frame-Relay99
    !
    !
    interface Serial2/0
    description Connected to R4
    no ip address
    encapsulation frame-relay ietf
    frame-relay lmi-type ansi
    no fair-queue
    serial restart-delay 0
    frame-relay intf-type dce
    frame-relay route 401 interface Serial2/3 104
    frame-relay route 145 interface Serial2/1 154
    no shut
    !
    interface Serial2/1
    description Connected to R5
    no ip address
    encapsulation frame-relay ietf
    frame-relay lmi-type ansi
    serial restart-delay 0
    frame-relay intf-type dce
    frame-relay route 154 interface Serial2/0 145
    frame-relay route 501 interface Serial2/3 105
    no shut
    !
    interface Serial2/3
    no shut
    description Connected to 10
    no ip address
    encapsulation frame-relay ietf
    frame-relay lmi-type ansi
    serial restart-delay 0
    frame-relay intf-type dce
    frame-relay route 104 interface Serial2/0 401
    frame-relay route 105 interface Serial2/1 501
    no shut

    ======================

    بص هي الصورة وده الكنفيجر بتاع الفريم ريلي


    بس انا اصل مسحت الكنفيجريشن القديمة وغيرتها
    بس الفرق بقا ان المرة دي انا استخدمت في ال eigrp

    !
    router eigrp 100
    network 0.0.0.0
    passive-interface Ethernet0/0
    passive-interface Ethernet0/1
    !


    على كل الرواتر طبعا
    والرسالة معدتش بتطلع !!

    قبل ما امسح الكونفيجر القديم
    كنت معرف كل subnet
    network 172.16.4.1 0.0.0.255
    network 192.168.4.1 0.0.0.255
    وطبعا ال passive-interface
    وبقيت الحجات


    =================
    لو فيه تعليق على اي حاجة قولي

  4. #4
    عضو
    تاريخ التسجيل
    Jan 2005
    المشاركات
    789
    الدولة: Egypt
    معدل تقييم المستوى
    13

    رد: ياجماعو حد ممكن يفهمني الرسالة دي يعني ايه ؟

    مبروك ان المشكله اتحلت وزى منتا قلت لا يوجد اى فارق بين الامر net 0.0.0.0
    وبين تعريف الشبكات كلا منهم على حدا
    the light in the end of the tunnel


    من
    يعين الناس . لابد ان تأتيه المعونه.

  5. #5
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: ياجماعو حد ممكن يفهمني الرسالة دي يعني ايه ؟

    look friend, first sorry no arabic in this machine
    this problem telling you that you have a problem in the addressing scheme,
    in other words on router interface in a different subnet due to mistyping or mismatch in the subnet mask

    Regards
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

  6. #6
    عضو برونزي الصورة الرمزية Gawad
    تاريخ التسجيل
    Nov 2009
    المشاركات
    1,933
    معدل تقييم المستوى
    18

    رد: ياجماعو حد ممكن يفهمني الرسالة دي يعني ايه ؟



    look friend, first sorry no arabic in this machine
    this problem telling you that you have a problem in the addressing scheme,
    in other words on router interface in a different subnet due to mistyping or mismatch in the subnet mask
    so when you used the 0.0.0.0 it automagically advertised all subnets without any human mistakes
    Regards
    [CENTER][SIZE=4][COLOR=Blue]اللهم صلي على محمد وعلى آل محمد كما صليت على آل إبراهيم وبارك على محمد وعلى آل محمد كما باركت على آل إبراهيم في العالمين إنك حميد مجيد[/COLOR][/SIZE]

    [B][SIZE=4]اللهم احفظ مصر آمنة مطمئنة وسائر بلاد المسلمين
    اللهم قنا الفتن ما ظهر منا وما بطن
    [/SIZE][/B]
    [/CENTER]

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •