النتائج 1 إلى 11 من 11

الموضوع: مشكلة بكرت Gigabyte HD 5670

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Aug 2012
    المشاركات
    21
    معدل تقييم المستوى
    0

    مشكلة بكرت Gigabyte HD 5670



    السلام عليكم

    أملك الكارت التالي :

    http://www.gigabyte.com/products/pro...px?pid=3312#ov

    والمشكلة به : أنه فجأه وانا اعمل بالجهاز ، تحولت الشاشة إلي اللون الأزرق مع خطوط رأسية بيضاء ، وأيضا تقوم الشاشة بالوميض ، ثم يتوقف الجهاز عن العمل ، وحتي يعمل مرة أخري فيجب فصل الكهرباء وإعادة التشغيل ، ذهبت إلي أحد مراكز التصليح فقال لي ان الكرت لا يمكن تصليحه ، ولكن عند تشغيله مرة أخري فقد عمل لمده نصف اعه وتوقف مرة أخري.

    مواصفات الجهاز : برسيسور i3 من الجيل الأول بورده جيجا بايت من الجيل الخامس + باور كولر ماستر 400 وات الذي يأتي مرافق مع الكيسه
    التعديل الأخير تم بواسطة TMAM ; 15-09-2012 الساعة 18:33

  2. #2
    عضو محترف الصورة الرمزية unexpected
    تاريخ التسجيل
    Jul 2011
    المشاركات
    19,576
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    223

    رد: مشكلة بكرت Gigabyte HD 5670

    وعليكم السلام
    اخي الكريم جرب حذف التعريف من جذورة ونصب تعريف اخر وستجد الطريقة في الرابط
    http://arabhardware.net/forum/showthread.php?t=286599
    وان لم تحل المشكلة ممكن نجرب طريقة الفرن وانت وحظك ممكن تعمل البطاقة وممكن لا
    CPU: I7 4770K
    Motherboard: ASUS Z87-DELUXE
    video card: Gigabyte GTX 780 OC
    RAM: G.Skill 2x4GB DDR3
    Samsung 840 Pro Series 2.5'' 128GB SSD SATA III
    Cooling: Noctua NH-D14
    PSU: Seasonic X-Series 850W
    unexpected out


  3. #3
    مشرف سابق
    تاريخ التسجيل
    Sep 2009
    المشاركات
    5,033
    الدولة: Egypt
    معدل تقييم المستوى
    85

    رد: مشكلة بكرت Gigabyte HD 5670

    هل الكهرباء تفصل عندك بشكل مستمر...؟؟؟
    جرب فصل الكرت وتجربته علي هاز أخر وجرب حل أخي حنا أيضا

  4. #4
    عضوية جديدة
    تاريخ التسجيل
    Aug 2012
    المشاركات
    21
    معدل تقييم المستوى
    0

    رد: مشكلة بكرت Gigabyte HD 5670

    يعني ايه طريقه الفرن؟ والكهرباء مش بتفصل دوما ، يعني متوسطه خاصة اليومين اللي فاتوا

  5. #5
    عضو محترف الصورة الرمزية unexpected
    تاريخ التسجيل
    Jul 2011
    المشاركات
    19,576
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    223

    رد: مشكلة بكرت Gigabyte HD 5670

    اقتباس المشاركة الأصلية كتبت بواسطة TMAM مشاهدة المشاركة
    يعني ايه طريقه الفرن؟ والكهرباء مش بتفصل دوما ، يعني متوسطه خاصة اليومين اللي فاتوا
    عندما تتأكد انة مفيش حل لمشكلتك جرب طريقة الفرن وفي الرابط ستجد شرح
    http://www.youtube.com/watch?v=Q89gv...eature=related
    CPU: I7 4770K
    Motherboard: ASUS Z87-DELUXE
    video card: Gigabyte GTX 780 OC
    RAM: G.Skill 2x4GB DDR3
    Samsung 840 Pro Series 2.5'' 128GB SSD SATA III
    Cooling: Noctua NH-D14
    PSU: Seasonic X-Series 850W
    unexpected out


  6. #6
    عضوية جديدة
    تاريخ التسجيل
    Aug 2012
    المشاركات
    21
    معدل تقييم المستوى
    0

    رد: مشكلة بكرت Gigabyte HD 5670

    مممكن اعرف فائدتها ؟ يعني ممكن تعمل ايه في الكرت؟

  7. #7
    عضو محترف الصورة الرمزية unexpected
    تاريخ التسجيل
    Jul 2011
    المشاركات
    19,576
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    223

    رد: مشكلة بكرت Gigabyte HD 5670

    اقتباس المشاركة الأصلية كتبت بواسطة TMAM مشاهدة المشاركة
    مممكن اعرف فائدتها ؟ يعني ممكن تعمل ايه في الكرت؟
    راجع الموضوع دة لكني لست متأكد ان كانت ستنجح مع بطاقتك
    http://arabhardware.net/forum/showthread.php?t=229928
    CPU: I7 4770K
    Motherboard: ASUS Z87-DELUXE
    video card: Gigabyte GTX 780 OC
    RAM: G.Skill 2x4GB DDR3
    Samsung 840 Pro Series 2.5'' 128GB SSD SATA III
    Cooling: Noctua NH-D14
    PSU: Seasonic X-Series 850W
    unexpected out


  8. #8
    مشرف سابق
    تاريخ التسجيل
    Sep 2009
    المشاركات
    5,033
    الدولة: Egypt
    معدل تقييم المستوى
    85

    رد: مشكلة بكرت Gigabyte HD 5670

    حاول الذهاب بالكرت لمتخصص أولا وحاول قبل هذا تجربة الكرت الداخلي هل يعمل أم لا

  9. #9
    عضوية جديدة
    تاريخ التسجيل
    Sep 2012
    المشاركات
    2
    معدل تقييم المستوى
    0

    رد: مشكلة بكرت Gigabyte HD 5670

    اقتباس المشاركة الأصلية كتبت بواسطة Ahmed Abdelwahab مشاهدة المشاركة
    حاول الذهاب بالكرت لمتخصص أولا وحاول قبل هذا تجربة الكرت الداخلي هل يعمل أم لا
    انا عندي نفس المشكله روحت لمتخصص هوه بيستسهل ويقولي باظ اشتري ويوريني نوعيات تانيه
    بس انا بسال unexpected هو المشكله دي مرت عليك قبل كده يعني اجرب اللي بتقول عليه ده ده لو نفع هطير من الفرحه لان الكارت بيشتغل واول مشغل حاجه الجرافيك عالي يعمل الحكايه دي مع العلم ان الاكلام ده حصل في نهايه رمضان تقريبا اما الكهربه كانت بتقطع الشاشه اعدت تعمل فلاش وتيجي جيبا شاشه لبني مخططه بخطوط بيضاء رفيعه افقيه والجهاز يهنج ارجو الافاده وشكرا

  10. #10
    عضو محترف الصورة الرمزية unexpected
    تاريخ التسجيل
    Jul 2011
    المشاركات
    19,576
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    223

    رد: مشكلة بكرت Gigabyte HD 5670

    اقتباس المشاركة الأصلية كتبت بواسطة vegasos مشاهدة المشاركة
    انا عندي نفس المشكله روحت لمتخصص هوه بيستسهل ويقولي باظ اشتري ويوريني نوعيات تانيه
    بس انا بسال unexpected هو المشكله دي مرت عليك قبل كده يعني اجرب اللي بتقول عليه ده ده لو نفع هطير من الفرحه لان الكارت بيشتغل واول مشغل حاجه الجرافيك عالي يعمل الحكايه دي مع العلم ان الاكلام ده حصل في نهايه رمضان تقريبا اما الكهربه كانت بتقطع الشاشه اعدت تعمل فلاش وتيجي جيبا شاشه لبني مخططه بخطوط بيضاء رفيعه افقيه والجهاز يهنج ارجو الافاده وشكرا
    شوف اخي اولا الطريقة دي استعملها فقط في حال كان البطاقة مفيش منها امل انها تتصلح وانا شخصيا لم اجربها مع بطاقات AMD لكن الكثير من الاعضاء جربوها مع بطاقات مثل GT 8800 وكانت الطريقة ناجحة
    (واكرر لك كلامي ان كانت البطاقة مفيش منها امل انها تتصلح جربها)
    CPU: I7 4770K
    Motherboard: ASUS Z87-DELUXE
    video card: Gigabyte GTX 780 OC
    RAM: G.Skill 2x4GB DDR3
    Samsung 840 Pro Series 2.5'' 128GB SSD SATA III
    Cooling: Noctua NH-D14
    PSU: Seasonic X-Series 850W
    unexpected out


  11. #11
    عضوية جديدة
    تاريخ التسجيل
    Sep 2012
    المشاركات
    2
    معدل تقييم المستوى
    0

    رد: مشكلة بكرت Gigabyte HD 5670



    اخي الكريم unexpected لقد قمت باول محاوله وهي مسح التعريفات من جذورها باستخدام برنامج Driver Sweeper 3.1 Portable
    ثم ركبت كارت الشاشه
    Gigabyte HD 5670


    ومسحت التعريفات القديمه للكرت اللي كنت ممشي الجهاز بيه
    وعرفت الكارت اللي كان في مشاكل وكله تمام بس في حاجه اول معملتها الجهاز رجع يعمل المشكله تاني
    انا بستخدم وندوز 7 لما اضغط كليك يمين Propetrties علي My Computer
    System
    Rating
    بيكتب جنبها your windows Experience Index need to ve refreshed
    وعند الضغط عليها ظهرت المشكله مره اخرى يكون العيب من الوندوز او من الباور مع العلم اني مشغلتش اي حاجه اول مشغلت الكارت اللي فيه مشاكل غير التعريفات والباور 400وات
    ارجوا الافاده

    التعديل الأخير تم بواسطة vegasos ; 19-09-2012 الساعة 16:28

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •