النتائج 1 إلى 9 من 9

الموضوع: مشكله بعد تركيب ATI 6670

  1. #1
    عضو
    تاريخ التسجيل
    Aug 2010
    المشاركات
    57
    الدولة: Egypt
    معدل تقييم المستوى
    8

    مشكله بعد تركيب ATI 6670



    السلام عليكم ورحمة الله وبركاته،

    موصفات جهازي هي كالاتي :



    كنت استخدم كارت فيجا : ATI Radeon HD 5570 بعدها حدثت به مشكله ونصحني الاخوة هنا بـ 6670 وبعد الشراء والتركيب بيوم تقريبا بلا ادني مشكله ، فجاة وبدون أي مقدمات الجهاز فصل ورفض أن يعمل نهائيا .. بعدما فصلت كارت الفيجا اشتغل بنجاح ولما أعدت تركيبه لم يعمل. (علما بأني أعمل علي باور تجارى له معي بضع شهور فقط)

    فهل المشكله هنا بالكرت ؟ أم أنني بحاجة لباور احترافي رغم أني قرأت ان الكارت لا يحتاج باور احترافي ..,

    في حاله كانت المشكله اني محتاج باور ياريت نوعه وسعرة تقريبا..

    وشكرا لكم وجزاكم الله كل خير


  2. #2
    عضو محترف الصورة الرمزية unexpected
    تاريخ التسجيل
    Jul 2011
    المشاركات
    19,576
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    223

    رد: مشكله بعد تركيب ATI 6670

    وعليكم السلام
    البطاقة 6670 لا تحتاج الى توصيلها بوصلة 6PIN للباور اي يعني يجب ان تعمل على الباور التجاري بدون اي مشكلة على اي حال مبدئيا قبل التكلم عن الباور جرب البطاقة على جهاز اخر او جرب باور اخر على جهازك واخبرنا بالنتيجة
    وان كانت المشكلة من الباور اشتري باور اصلي بقوة 300W او 350W سيكون اكثر من كافي لكن لا تشتري اي شيئ قبل التأكد ان المشكلة ليست من البطاقة
    CPU: I7 4770K
    Motherboard: ASUS Z87-DELUXE
    video card: Gigabyte GTX 780 OC
    RAM: G.Skill 2x4GB DDR3
    Samsung 840 Pro Series 2.5'' 128GB SSD SATA III
    Cooling: Noctua NH-D14
    PSU: Seasonic X-Series 850W
    unexpected out


  3. #3
    عضو
    تاريخ التسجيل
    Aug 2010
    المشاركات
    57
    الدولة: Egypt
    معدل تقييم المستوى
    8

    رد: مشكله بعد تركيب ATI 6670

    اقتباس المشاركة الأصلية كتبت بواسطة unexpected مشاهدة المشاركة
    وعليكم السلام
    البطاقة 6670 لا تحتاج الى توصيلها بوصلة 6PIN للباور اي يعني يجب ان تعمل على الباور التجاري بدون اي مشكلة على اي حال مبدئيا قبل التكلم عن الباور جرب البطاقة على جهاز اخر او جرب باور اخر على جهازك واخبرنا بالنتيجة
    وان كانت المشكلة من الباور اشتري باور اصلي بقوة 300W او 350W سيكون اكثر من كافي لكن لا تشتري اي شيئ قبل التأكد ان المشكلة ليست من البطاقة
    شكرا لك اخي ، هذا ما تبادل لي أني سأقوم بتجربه البطاقه للتأكد أنها تعمل بنجاح ، وحينما تعمل سأقوم بشراء باور اصلي لها.

    بس ياريت تخبرني بنوع (اسم) الباور اللي أقوم بشراءه وسعره تقريبا أن امكن

    وجزاك الله كل خير

  4. #4
    عضو محترف الصورة الرمزية unexpected
    تاريخ التسجيل
    Jul 2011
    المشاركات
    19,576
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    223

    رد: مشكله بعد تركيب ATI 6670

    اقتباس المشاركة الأصلية كتبت بواسطة Mu7 مشاهدة المشاركة
    شكرا لك اخي ، هذا ما تبادل لي أني سأقوم بتجربه البطاقه للتأكد أنها تعمل بنجاح ، وحينما تعمل سأقوم بشراء باور اصلي لها.

    بس ياريت تخبرني بنوع (اسم) الباور اللي أقوم بشراءه وسعره تقريبا أن امكن

    وجزاك الله كل خير
    دول اسماء الباورات الاصلية اخي اي واحد منهم كافي لك
    Thermalteck
    Antec
    OCZ
    XFX
    SeaSonic
    Corsair
    Gigabyte
    Hec
    cooler master (ماركة جيدة لكن يفضل الابتعاد عن عائلة Extreme)
    CPU: I7 4770K
    Motherboard: ASUS Z87-DELUXE
    video card: Gigabyte GTX 780 OC
    RAM: G.Skill 2x4GB DDR3
    Samsung 840 Pro Series 2.5'' 128GB SSD SATA III
    Cooling: Noctua NH-D14
    PSU: Seasonic X-Series 850W
    unexpected out


  5. #5
    عضو
    تاريخ التسجيل
    Aug 2010
    المشاركات
    57
    الدولة: Egypt
    معدل تقييم المستوى
    8

    رد: مشكله بعد تركيب ATI 6670

    اقتباس المشاركة الأصلية كتبت بواسطة unexpected مشاهدة المشاركة
    دول اسماء الباورات الاصلية اخي اي واحد منهم كافي لك
    Thermalteck
    Antec
    OCZ
    XFX
    SeaSonic
    Corsair
    Gigabyte
    Hec
    cooler master (ماركة جيدة لكن يفضل الابتعاد عن عائلة Extreme)
    شكرا لك اخي ، أن شاء الله غدا سأقوم بتجربه الكارت وفي حال أنه يعمل سأقوم بشراء أحد هذه الماركات.

  6. #6
    مشرف سابق
    تاريخ التسجيل
    Sep 2009
    المشاركات
    5,033
    الدولة: Egypt
    معدل تقييم المستوى
    85

    رد: مشكله بعد تركيب ATI 6670

    البورات التجارية تختلف في الجودة لذلك هذه الكروت لا يمكن القول انها تعمل علي أي باور تجاري لذلك قم بتجربة باور أخر

  7. #7
    عضو
    تاريخ التسجيل
    Aug 2010
    المشاركات
    57
    الدولة: Egypt
    معدل تقييم المستوى
    8

    رد: مشكله بعد تركيب ATI 6670

    شكر لكم علي المساعدة ، قمت بتجربه الكارت علي باور تجارى وأخر احترافي ولم يعمل ، ورحت اليوم استبدلته وأثناء تجربته من صاحب المحل خرج دخان من الكارت ولم يعمل ، وأستبدلته بكارت جديد نفس الاصدار.
    التعديل الأخير تم بواسطة Mu7 ; 22-09-2012 الساعة 16:45

  8. #8
    عضو محترف الصورة الرمزية unexpected
    تاريخ التسجيل
    Jul 2011
    المشاركات
    19,576
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    223

    رد: مشكله بعد تركيب ATI 6670

    اقتباس المشاركة الأصلية كتبت بواسطة Mu7 مشاهدة المشاركة
    شكر لكم علي المساعدة ، قمت بتجربه الكارت علي باور تجارى وأخر احترافي ولم يعمل ، ورحت اليوم استبدلته وأثناء تجربته من صاحب المحل خرج دخان من الكارت ولم يعمل ، وأستبدلته بكارت جديد نفس الاصدار.
    كانت المشكلة من البطاقة جيد انة تم تبديلها
    وهل تعمل عندك البطاقة الجديدة بدون مشاكل حاليا؟؟؟
    CPU: I7 4770K
    Motherboard: ASUS Z87-DELUXE
    video card: Gigabyte GTX 780 OC
    RAM: G.Skill 2x4GB DDR3
    Samsung 840 Pro Series 2.5'' 128GB SSD SATA III
    Cooling: Noctua NH-D14
    PSU: Seasonic X-Series 850W
    unexpected out


  9. #9
    عضو
    تاريخ التسجيل
    Aug 2010
    المشاركات
    57
    الدولة: Egypt
    معدل تقييم المستوى
    8

    رد: مشكله بعد تركيب ATI 6670



    اقتباس المشاركة الأصلية كتبت بواسطة unexpected مشاهدة المشاركة
    كانت المشكلة من البطاقة جيد انة تم تبديلها
    وهل تعمل عندك البطاقة الجديدة بدون مشاكل حاليا؟؟؟
    نعم ، تعمل بلا ادني مشكله حتي الان والحمد لله

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •