النتائج 1 إلى 13 من 13

الموضوع: مشكله فى روتر سيسكو

  1. #1
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    198
    الدولة: Egypt
    معدل تقييم المستوى
    0

    مشكله فى روتر سيسكو



    السيناريو
    مودوم عادى
    روتر 1841
    سويتش 3560

    عايز اشغل الانترنت على كل vlans

    الروتر فيه 2 انترفيس واحد للروتر

    وواحد للسويتش
    انا قادر اشوف الانترفيس اللى كونكت بالسويتش
    من كل vlans
    المشكله انى مش قادر اشوف المودوم

  2. #2
    عضو
    تاريخ التسجيل
    Dec 2010
    المشاركات
    420
    الدولة: Egypt
    معدل تقييم المستوى
    8

    رد: مشكله فى روتر سيسكو

    ممكن ال config للروتر والسوتش ؟


    هل مفعل ال ip routing علي السوتش ؟ و routing protocol ?

  3. #3
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    198
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكله فى روتر سيسكو

    router
    ip route 0.0.0.0 0.0.0.0 192.168.2.1
    ip route 10.0.0.0 255.255.255.0 192.168.2.245
    ip route 10.20.20.0 255.255.255.0 10.0.0.245
    ip route 10.20.20.0 255.255.255.0 192.168.2.245
    ---------------------------------------------------------------------------------------
    switchBuilding configuration...

    Current configuration : 1892 bytes
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Switch
    !
    boot-start-marker
    boot-end-marker
    !
    enable password ahmed
    !
    no aaa new-model
    system mtu routing 1500
    ip subnet-zero
    ip routing
    ip name-server 208.67.222.222
    ip name-server 208.67.220.220
    !
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    !
    !
    interface GigabitEthernet0/1
    description connect to router
    no switchport
    ip address 10.0.0.245 255.255.255.0
    !
    interface GigabitEthernet0/2
    !
    interface GigabitEthernet0/3
    !
    interface GigabitEthernet0/4
    !
    interface GigabitEthernet0/5
    switchport access vlan 5
    switchport mode access
    !
    interface GigabitEthernet0/6
    switchport access vlan 5
    switchport mode access
    !
    interface GigabitEthernet0/7
    !
    interface GigabitEthernet0/8
    !
    interface GigabitEthernet0/9
    !
    interface GigabitEthernet0/10
    !
    interface GigabitEthernet0/11
    !
    interface GigabitEthernet0/12
    !
    interface GigabitEthernet0/13
    !
    interface GigabitEthernet0/14
    !
    interface GigabitEthernet0/15
    !
    interface GigabitEthernet0/16
    !
    interface GigabitEthernet0/17
    !
    interface GigabitEthernet0/18
    !
    interface GigabitEthernet0/19
    !
    interface GigabitEthernet0/20
    !
    interface GigabitEthernet0/21
    !
    interface GigabitEthernet0/22
    !
    interface GigabitEthernet0/23
    !
    interface GigabitEthernet0/24
    !
    interface GigabitEthernet0/25
    !
    interface GigabitEthernet0/26
    !
    interface GigabitEthernet0/27
    !
    interface GigabitEthernet0/28
    !
    interface Vlan1
    no ip address
    !
    interface Vlan2
    ip address 10.10.10.10 255.255.255.0
    !
    interface Vlan5
    ip address 10.20.20.20 255.255.255.0
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.2.245
    ip route 10.20.20.0 255.255.255.0 192.168.2.245
    ip http server
    !
    !
    control-plane
    !
    !
    line con 0
    line vty 0 4
    password ahmed
    login
    line vty 5 15
    login
    !
    end

  4. #4
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    16

    رد: مشكله فى روتر سيسكو

    أنا شايف إنه في لخبطة في الرواتنج

    ممكن ترسم رسمة عليها الأيبيهات علشان توضح العملية


    أو ممكن تستخدم طريقة أسهل ومش هتحتاج غير ال default route

    وهو إنك تجعل البورت اللي واصل على السويتش من الراوتر يكون access port ينتمي إلى أي vlan على السويتش ,ومن ناحية الراوتر تضع على هذا الإنترفيس IP من نفس ال range الخاص بهذه ال VLan

    ومن على السويتش تقوم بعمل default route لل IP اللي وضعته على الرواتر

    بالتوفيق



  5. #5
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    198
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكله فى روتر سيسكو


  6. #6
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    16

    رد: مشكله فى روتر سيسكو


    بما إن 192.168.2.1 دا مودم ال dsl

    هنحتاج نفعل النات على الراوتر علشان كل ال vlan تقدر تطلع إنترنت

    اليوم إن شاء الله آخر النهار سوف أضع لك نفس السيناريو على ال packet tracer
    نظرا لإنشغالي في العمل الآن

  7. #7
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    198
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكله فى روتر سيسكو

    الف شكر يا هندسه

  8. #8
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    16

    رد: مشكله فى روتر سيسكو

    السلام عليكم ورحمة الله وبركاته

    http://www.4shared.com/file/oxIVAGWK/test.html

    هذا لاب على نفس السيناريوا تبعك ولكن مع تغيير بسيط في ال IP حيث أني دائما أقوم بعمل علاقة بين ال vlan وال IP بحيث يكونوا نفس الرقم


    طبعا هذا اللاب له أكثر من حل ولكني استخدمت الطريقة التي حاولت أن تقوم أنت بها

    الطريقة الأخرى
    يمكن عمل الراوتنج بين ال vlan على الراوتر وعمل subinterfaces من ناحية الراوتر وtrunck من ناحية السويتش

    طبعا موضوع ال NAT ضروري لأن مودم ال dsl بيعمل NAT فقط للشبكة 192.168.2.0 ولذلك لو حاولj أي subnet أخرى الوصول إلى الإنترنت فلن تستطيع
    ولذلك عملنا NAT من الشبكات الأخرى إلى 192.168.2.2

    أي استفسار أنا جاهز

  9. #9
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    198
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكله فى روتر سيسكو

    الف شكر وصلت المعلومه


    ربنا يجعلوا فى ميزان حسناتك

  10. #10
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    198
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكله فى روتر سيسكو

    انا عملت vlan جديده 172.16.1.0 فى السويتش

    ip route 172.16.1.0 255.255.255.0 10.10.10.2
    access-list 2 permit 172.16.0.0 0.0.255.255
    ip nat inside source list 2 interface FastEthernet0/0 overload
    واشتغلت تمام معايا زى الفل

  11. #11
    عضو فضي
    تاريخ التسجيل
    Jan 2005
    المشاركات
    787
    الدولة: Egypt
    معدل تقييم المستوى
    14

    رد: مشكله فى روتر سيسكو

    ربنا يباركلك يا بشمهندس ايهاب
    the light in the end of the tunnel


    من
    يعين الناس . لابد ان تأتيه المعونه.

  12. #12
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    16

    رد: مشكله فى روتر سيسكو

    اقتباس المشاركة الأصلية كتبت بواسطة sheno مشاهدة المشاركة
    ربنا يباركلك يا بشمهندس ايهاب
    وإياكم أخي شنوده

  13. #13
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    16

    رد: مشكله فى روتر سيسكو



    اقتباس المشاركة الأصلية كتبت بواسطة زلزال الشرقيه مشاهدة المشاركة
    الف شكر وصلت المعلومه


    ربنا يجعلوا فى ميزان حسناتك
    وإياكم أخي (( زلزلال الشرقية ))

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •