النتائج 1 إلى 12 من 12

الموضوع: مشكله مع acorp 6bx/xz/via82

  1. #1
    عضو محترف
    تاريخ التسجيل
    Jan 2003
    المشاركات
    928
    معدل تقييم المستوى
    15

    مشكله مع acorp 6bx/xz/via82



    لدى مازربورد الموديل المذكور فى العنوان
    المشكله هى إعادة تشغيل الجهاز بعد تحميل ملفات الويندوز من على cd الى الرام قبل نسخها على الهارد فى بداية setup
    ظننت الأمر فى البدايه وجود عيب فى الرامات خصوصا أن تحميل ملفات الويندوز على الرام فى بداية setup كان يقف فى بعض الأحيان ويعطى error واحيانا أيضا ما كانت تاتى الشاشة الزرقاء الشهيره death blue screen كما يطلقون عليها
    قمت فى بادئ الأمر بتغيير الرامات الا ان المشكله ظلت كما هى وبما ان الرامات من نوع sd القديمه فقد أصبح الحصول عليها صعبا فقمت بتجربة الجهاز برامات قديمه فظننت أن الرامات الثانيه هى الأخرى بها عطل
    ولكن هذه الأيام تاكدت أن المشكله من اللوحه الأم نفسها ودعونى أقدم لكم بعض المشاكل التى أظن انها بسبب سوء البيوس المشحون بها
    1- ظهور رسالة cmos cheksum error ورغم أننى أدخل الى setup وأقوم بعمل bios default الا أن بعض فتره تعود الرساله كما هى وكأن قد حدث clear cmos بمفرده فخمنت ان العيب من البطاريه الا ان صاحب الجهاز أكد لى أن البطاريه تم تغييرها منذ فتره بسيطه خصوصا أنه لا تظهر أى رسائل على الشاشه تشير الى إنخفاض البطاريه

    وما جعلنى أشك فى البيوس هو أن البورد مشحون ببيوس من نوع 6VIA82P Ver: 0.4 رغم أن طقم chips الخاص بها هو 6via 82 فقط دون وجود أى P وترون ما أقصده فى الصفحه التاليه فقط أكتب فى SEARH كلمة 6VIA82 وستجد أن هناك 6VIA82 , 6VIA82P

    http://www.nodevice.com/search.html

    أفكر ببادئ الأمر بعمل إعادة شحن للبيوس بنفس إصدار البيوس الموجود به وهو 6VIA82P V2 OR 3 حيث أننى لم أجد أبدا VER 4 وأرى إذا سيؤدى ذلك الى حل المشكله أم لا فإذا إستمرت المشكله سأقوم بشحن البيوس ب6VIA82 فقط بدون وجود P

    فما رأيكم انتم

    2- السبب الثانى الذى جعلنى أشك فى البورد هو رغم ثبات كابلات الباور وكابلات IDE الا أن احيانا ما يقرأ البيوس الهارد وأحيانا لا أقراه

    3- السبب الثالث : هو عند تجربة الجهاز ثم فصل الباور وإعادة التشغيل يحدث إنقطاع للداتا الواصله الى الشاشه فلا يظهر أى شئ على الشاشه ثم بعد فتره من ترك الجهاز يتعود الأمور الى طبيعتها
    وهو ما جعلنى أشك فى أن البيوس به خطأ ما هو المسبب للمشاكل وخصوصا الرسالة BIOS CHECKSUM ERROR

    نرجو المساعده على وجه السرعه

  2. #2
    عضو محترف
    تاريخ التسجيل
    Jan 2003
    المشاركات
    928
    معدل تقييم المستوى
    15

    مشاركة: مشكله مع acorp 6bx/xz/via82

    معقول
    كل هذه أراء وحلول منكم !!!!!!!!!!!!!!!!!!!!
    عجبى

  3. #3
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24

    مشاركة: مشكله مع acorp 6bx/xz/via82

    أقترح لا تنسى تجريب بورسبلاي آخر , وأيضا وفي حالات نادرة تماما قد يتلف الجمبر ولا يكون قادرا على وصل الابر ببعضها , جرب واحد آخر لجمبر Clear Cmos ..
    تأكد من سلامة المكثف بجانب لابطارية ..
    وأخيرا اعادة شحن البيوس قد يكون حلا ... أو تبديل شريحة البيوس ان كانت تالفة بأخرى مطايقة لها مع شحنها بنسخة بيوس اللوحة الحالية ..
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  4. #4
    مشرف سابق الصورة الرمزية النديم
    تاريخ التسجيل
    Feb 2003
    المشاركات
    4,709
    الدولة: Lebanon
    معدل تقييم المستوى
    31

    مشاركة: مشكله مع acorp 6bx/xz/via82

    الاخ ماهر
    لماذا لاتقطع الشك باليقين وتزور موقع الشركة المصنعة لتعرف آخر نسخة بيوس رسمية لهذه اللوحة؟
    النديم

  5. #5
    عضو محترف
    تاريخ التسجيل
    Jan 2003
    المشاركات
    928
    معدل تقييم المستوى
    15

    مشاركة: مشكله مع acorp 6bx/xz/via82

    اقتباس المشاركة الأصلية كتبت بواسطة Om51
    أقترح لا تنسى تجريب بورسبلاي آخر , وأيضا وفي حالات نادرة تماما قد يتلف الجمبر ولا يكون قادرا على وصل الابر ببعضها , جرب واحد آخر لجمبر Clear Cmos ..
    تأكد من سلامة المكثف بجانب لابطارية ..
    وأخيرا اعادة شحن البيوس قد يكون حلا ... أو تبديل شريحة البيوس ان كانت تالفة بأخرى مطايقة لها مع شحنها بنسخة بيوس اللوحة الحالية ..
    بالنسبه للباور سبلاى فقد تم بالفعل التجريب على 2 باور
    هذه البورد لا تحتوى على jumper خاص cmos clear والطريقه الوحيده لعمل clear هى إزالة البطاريه
    بالنسبه لإعادة شحن البيوس لا أستطيع تحديد الشجن بنفس نوع البيوس المشحون ولكن بإصدار قديم أم الإصدار الآخر
    6via82 ولا 6via82p وكما ذكرت فنوع البيوس المشحون هو 6via82p ولكن طقم الرقاقات هو via82
    أعتقد أن الطريقه الوحيده للتجريب وإذا حدث شئ هناك طريقه أعرفها لإعادة البيوس القديم وإذا لم تفلح عندنا فى مصر مؤسسة النخيلى عندها شاحن بيوس فليس هناك مشكله فى هذا الأمر إن شاء الله

  6. #6
    عضو محترف
    تاريخ التسجيل
    Jan 2003
    المشاركات
    928
    معدل تقييم المستوى
    15

    مشاركة: مشكله مع acorp 6bx/xz/via82

    اقتباس المشاركة الأصلية كتبت بواسطة النديم
    الاخ ماهر
    لماذا لاتقطع الشك باليقين وتزور موقع الشركة المصنعة لتعرف آخر نسخة بيوس رسمية لهذه اللوحة؟
    النديم

    موقع شركة acorp لا يعرف شئ عن هذا الموديل وكل ما تبينته إسم البيوس المشحون به البورد وهو 6via82p v.04 من شاشة بداية التشغيل

    وهذا نتيجة البحث فى الموقع

    http://www.acorp.com.tw/eng/product_...keyword=6bx/zx

  7. #7
    عضو محترف
    تاريخ التسجيل
    Jan 2003
    المشاركات
    928
    معدل تقييم المستوى
    15

    مشاركة: مشكله مع acorp 6bx/xz/via82

    الذى يكاد يطير عقلى هو ان ينتهى عملية تحميل ملفات الويندوز من على cd الى الرام ويكاد الويندوز أن يبدأ تثبيت الملفات على الهارد وتظهر شاشة تحديد partition المطلوب تثبيت الويندوز عليه ولكن بمجرد أن تظهر كلمة windows is now start والمفروض بعدها أن يدخل برنامج setup الى شاشة تحديد الجزء من الهارد المطلوب تحميل الويندوز عليه الا ان هذا لا يحدث ويحدث restart للجهاز ولا تظنون أن العيب من الإسطوانه فالإسطوانه تم بها تشغيل أجهزه كثيره من قبل

  8. #8
    عضو محترف
    تاريخ التسجيل
    Jan 2003
    المشاركات
    928
    معدل تقييم المستوى
    15

    مشاركة: مشكله مع acorp 6bx/xz/via82

    يا جماعه فكروا معايا شويه
    المشكله ممكن تكون فين ؟
    مش معقول 31 يقرأوا الموضوع ولا أجد سوى رد من عضوين فقط
    هذا غير طبيعى على منتدانا العريق

  9. #9
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24

    مشاركة: مشكله مع acorp 6bx/xz/via82

    طيب لعل الهاردسك فيه مشكلة ؟ أو كيبل الداتا
    لا تنسى تفكيك الكروت الاضافية من صوت ومودم .. أحيانا الماوس او الكيبورد الرخيص قد يسبب مشاكل مماثلة مع البيوس ..
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  10. #10
    عضو محترف
    تاريخ التسجيل
    Jan 2003
    المشاركات
    928
    معدل تقييم المستوى
    15

    مشاركة: مشكله مع acorp 6bx/xz/via82

    الجهاز مفكوك تماما ولا يوجد سوى البورد على المنضده ويتم التجريب على هذا الحال ( البورد خارج الكيس ) أما الهارد فهو سليم تماما فقد قمت بتثبيت xp عليه على جهاز آخر ولكن عند تركيبه على جهازه الأصلى لا يدخل الى الويندوز أبدا وتظهر شاشه سوداء غير مبينه لأى شئ وذلك طبعا دون أن يظهر حتى شاشة لوجو الويندوز والبورد معزوله تماما عن اى كروت إضافيه حتى وصلات jumpers مفصوله ( power switch - reset - power led -spk - etc ) ويتم وصل الكهرباء الى البورد عن طريق لمس jumpers الخاص بالـ power switch بإستخدام مفك

  11. #11
    عضو محترف
    تاريخ التسجيل
    Jan 2003
    المشاركات
    928
    معدل تقييم المستوى
    15

    مشاركة: مشكله مع acorp 6bx/xz/via82

    قمت بإعادة شحن البيوس مرتين بإستخدام فلاشين مختلفين 6via82 و 6via82p وفى كلتا المرتين عمل الجهاز ولكن المشكله ظلت كما هى وعادت رسائل error تظهر فى بداية تسطيب الويندوز والذى يغيظنى اكثر هو حدوث cmos clear بمفرده حيث بعد أن ادخل الى setup وأقوم بعمل load bios defaults تختفى رسالة cmos checksum error وبمجرد ان فصلت الكهرباء لتغيير بنك الرام وأعدت التشغيل عادت الرساله السابقه للظهور
    ما رأيكم ؟

    اظن ان البطاريه فارغه بالفعل رغم ان صاحب الجهاز يقول انه قام بتغيير ها منذ فتره بسيطه
    حسنا هل فروغ البطاريه يمكن أن يسبب مشكل فى تسطيب الويندوز
    كيف يمكن التاكد من فروغ البطاريه رغم أن البيوس لا يظهر أى رسائل تفيد ذلك مثل low battary
    ما هى الانواع الجيده من البطاريات فى السوق
    أرجو الأهتمام من فضلكم

  12. #12
    عضو محترف
    تاريخ التسجيل
    Jan 2003
    المشاركات
    928
    معدل تقييم المستوى
    15

    مشاركة: مشكله مع acorp 6bx/xz/via82



    58 يقرأوا الموضوع دون ان يقدم منهم سوى عضوين فقط بعض الحلول
    هذا شئ يغيظ والله
    ويجعل الواحد مننا يفكر فى الإبتعاد عن المنتدى

المواضيع المتشابهه

  1. اريد تعريف بورده Acorp 6BX/Via/ZX81
    بواسطة MCSE2009 في المنتدى السوفتوير العام
    مشاركات: 2
    آخر مشاركة: 03-05-2010, 14:14
  2. مشكله عند فتح بعض الصور والفديوهات من نوع mpeg الجهاز بيهنج مشكله كبيرة
    بواسطة oMaR4eVeR في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 7
    آخر مشاركة: 16-04-2009, 08:20
  3. مشاركات: 1
    آخر مشاركة: 05-03-2009, 19:15
  4. ACORP 6BX/ZX/VIA86
    بواسطة Digi في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 08-09-2002, 18:07
  5. كيف اطور bios لمزر acorp
    بواسطة far_eg في المنتدى الأرشيف
    مشاركات: 16
    آخر مشاركة: 30-07-2002, 13:00

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •