النتائج 1 إلى 8 من 8

الموضوع: مشكلة في جهازي الجديد ، ولسه مشتغلش !!!!

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Nov 2014
    المشاركات
    48
    الدولة: Egypt
    معدل تقييم المستوى
    0

    مشكلة في جهازي الجديد ، ولسه مشتغلش !!!!

    انا جبت مازر بورد X79-UP4 وركب عليها فيجا GTX780 ومش عاوزه تشتغل
    ركبت فيجا تانية قليلة اجرب بيها واشتغلت عادي والشاشة اشتغلت
    فـ دخلت على البايوس لاقيته متحدث بأخر اصدار F7
    حدثت البايوس تاني باصدار F7
    وبرضو مش راضيه تشتغل الفيجا معايا !!!
    i7 3820 Processor
    power 650W gigabyte


  2. #2
    عضو الصورة الرمزية gaser_m
    تاريخ التسجيل
    May 2009
    المشاركات
    206
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: مشكلة في جهازي الجديد ، ولسه مشتغلش !!!!

    هل حضرتك قمت بتجربة الكارت على جهاز تانى؟؟ وعموما ممكن تكون مشكلة عدم توافق لانها حدثت مع صديق لى واضطر لاستبداله بكارت اخر
    التعديل الأخير تم بواسطة gaser_m ; 24-11-2014 الساعة 00:55

  3. #3
    عضو برونزي
    تاريخ التسجيل
    Jun 2012
    المشاركات
    1,105
    الدولة: Egypt
    معدل تقييم المستوى
    19

    رد: مشكلة في جهازي الجديد ، ولسه مشتغلش !!!!

    ركب كارت تاني و ادخل على البايوس و غير اعدادات البيوس الخاصة ب ال PCI-E الي Legacy mode

  4. #4
    عضوية جديدة
    تاريخ التسجيل
    Nov 2014
    المشاركات
    48
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكلة في جهازي الجديد ، ولسه مشتغلش !!!!

    انا ركبت كارت اخر عادي واشتغل
    لاكن مش جربت اجرب الكارت على جهاز تاني
    في واحد قلي لازم تشغل الكارت على شاشه HD بالكابل ال HDMI
    دي هجربها انهرده كدة واشوف ان شاء الله

  5. #5
    عضو الصورة الرمزية M I D O 10
    تاريخ التسجيل
    Nov 2014
    المشاركات
    158
    الدولة: Egypt
    معدل تقييم المستوى
    4

    رد: مشكلة في جهازي الجديد ، ولسه مشتغلش !!!!

    متاااااااااابع

  6. #6
    عضوية جديدة
    تاريخ التسجيل
    Nov 2014
    المشاركات
    48
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكلة في جهازي الجديد ، ولسه مشتغلش !!!!

    تمام ، العيب كان من الكابل ، ان لازم كابل HDMI

  7. #7
    عضوية جديدة
    تاريخ التسجيل
    Nov 2014
    المشاركات
    6
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكلة في جهازي الجديد ، ولسه مشتغلش !!!!

    طيب الحمد لله والف مبروك مقدما. كنا محتاجين نعرف منك منين جيبت الكابل ال HDMI وكان سعرة كام تقريبا ودة الى واصل مابين كارت الفيجا والاسكرين مظبوط كدة.وهو مش المفروض يكون الكابل دة اصلا يكون جاى مع كارت الفيجا من الاصل. ومتابع مع حضرتك

  8. #8
    عضوية جديدة
    تاريخ التسجيل
    Nov 2014
    المشاركات
    48
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكلة في جهازي الجديد ، ولسه مشتغلش !!!!



    عادي اي كابل HDMI ف انواع كتير غالي ورخيص وده بيفرق من نوع السلوك الي جوا الكابل ، انا جبت كابل بانسونيك واحد صحبي جابهولي والله لاني كان عندي واحد نوعه class بس ضاع ، فالمهم اشتريت شاشة سامسونج 22" ووصلت الكابل عليها واشتغلت تمام

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •