النتائج 1 إلى 9 من 9

الموضوع: مشكلة ارجو الرد

  1. #1
    عضو
    تاريخ التسجيل
    Jul 2005
    المشاركات
    56
    الدولة: Egypt
    معدل تقييم المستوى
    0

    Exclamation مشكلة ارجو الرد



    بسم الله الرحمن الرحيم

    انا امتلك جهاز فقير فى الامكانيات
    فهو جهاز p4
    processor p4 2 G / 128
    MB GIGABYTE GA-8IE2004P
    Ram 256 DDR
    Hard disk 160 GB
    Vga S3 32 MB

    و فى الفترة الحالية اردت ان اغير كارت الشاشة
    فاشتريت كارت شاشة NVIDIA Gforce FX 5200 128 M من تصنيع شركة GIGABYTE
    و عندما ركبته
    اشتغل الجهاز بالاول و احدث البوست الاول و عندما وصل الى نسخة الوندوز عمل اعادة بدء ثانياً
    و بعدها وصل الى نسخة xp و وجدت شيئاً غيرباً بالشاشة و هى وجود مربعات و علامات بملئ الشاشة و كأن الكارت الذي ركبته غير صالح للاستعمال
    فدخلت على وندوز 98 و بعدها عرفت الكارت و اشتغل مع العلم ظهر ايضا اثناء الدخول هذه الاشارات قبل تعريف الكارت و لكن بعد التعريف اختفت هذه العلامات الا عندما اعمل عادة تشغيل او اطفاء للجهاز و هذه العلامات مثل $ او - او | بملئ الشاشة
    و عندما ركبت الكارت القديم اختفت كل هذه المشاكل

    و عندما قرأت manual الخاص الكارت و جدت انه داعم الى AGP3.0 او اعلى و انه 8X
    مع العلم ان المازر بورد داعمه الى 4X فقط

    و لكن عند تعريف الكارت على 98 قمت بفتح البرنامج الخاص بالكارت فتعرف على الشق agp و انه 4X و ذكر ايضا كل امكانيات الكارت
    و لكن تحدث المشكلة و هى وجود اشارات و مربعات بملئ الشاشة على وندوز xp عندما تفتح النسخة دون تعريف
    و على 98 بعد التعريف عند الدخول الى النسخة و بعد تشغيلها تختفي و تعاود الظهور عند عمل اطفاء او اعادة تشغيل للنسخة

    فماذا افعل
    مع العلم انى اشتريت هذا الكارت فعلا
    و كم هو سعر هذا الكارت بمصر

    برجاء الرد و عدم التأخير على
    لانى في امس الحاجة الى ردكم الكريم

    و لكم جزيل الشكر

  2. #2
    عضو بلاتيني الصورة الرمزية data
    تاريخ التسجيل
    Nov 2002
    المشاركات
    4,317
    معدل تقييم المستوى
    21

    رد: مشكلة ارجو الرد

    المشكلة عندك هو تضارب في التعاريف..... اسهل طريقة هي الفورمات للجهاز..

    عليك بتنزيل جميع تعاريف لوحة الام.... ثم كارت الشاشة.

  3. #3
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24

    رد: مشكلة ارجو الرد

    جرب ما ذكره الاخ , ايضا تأكد أن البورسبلاي لم تنتهي صلاحيته وكافي لتشغيل FX5200
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  4. #4
    عضو
    تاريخ التسجيل
    Jul 2005
    المشاركات
    56
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكلة ارجو الرد

    مشكورين يا اخوانى على الاعتناء و الرد على مشكلتي

    و لكن بخصوص ما ذكرته
    بعد ما خلعت الكارت الجديد و ركبت الكارت القديم و اشتغل الجهاز
    فوجئت فى الصباح بان الجهاز لم يعمل
    فارتبكت و لكن مع الصبر و جدت فعلا ان الباور سبلاى تالف
    فغيرته على الفور
    مع العلم انه لم يعمل لدي لفترة كبيرة و انا قمت بتغيرة قبل ذلك بشهور قليلة

    فهل للكارت الجديد اى تأثير على هذا


    و ايضا لم اجد الرد الحازم

    فهل الكارت يمكن تشغيلة عندي على هذه البردة
    اما ان الشق الموجود عندي لا يستطيع تشغيلة

    و لكم جزيل الشكر


    عماد

  5. #5
    عضو ذهبي الصورة الرمزية azzozy
    تاريخ التسجيل
    Feb 2006
    المشاركات
    4,765
    معدل تقييم المستوى
    17

    رد: مشكلة ارجو الرد

    المذربورد الي عندك تشغل الكرت على سرعة 4x فقط .
    بالنسبة للباورسبلاي غيره وان استطعت شراء باور سبلاي اصلي يكون افضل لك وانصحك بقراءة موضوع مزودات الطاقة في توقيعي .

  6. #6
    عضو
    تاريخ التسجيل
    Jul 2005
    المشاركات
    56
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: مشكلة ارجو الرد

    السلام عليكم اخوانى

    على فكرة انا غيرت الباور سبلاي
    و الكمبيوتر الحمد لله اشتغل

    و ركبت الكارت الجديد
    و لكن عند تشغيل الجهاز ظهر علمات على الشاشة كما كان فى السابق و لكن عند البوست الاول
    فاغلقت الجهاز و اكدت على الكارت و شغلت الجهاز ثانيا
    فشتغل كويس
    و بعدها غير النسخ و عرفت كما اوضحتم
    و اشتغل الجهاز عادي
    و لكن عندما شغلت fifa 2001 و هى لعبة خفيفة جدا لم يظهر منها اى شئ سوى سواد بملئ الشاشة
    فاغلقت الجهاز و اعدت تشغيلة
    و شغلت لعبة claw فظهر بالشاشة علامات كما اشرت سابقا

    فارجعت الوضع الى الوضع القديم

    فما العمل
    فهل الكارت به مشاكل

    ام ماذا

    ارجو الافادة افادكم الله

  7. #7
    عضو برونزي الصورة الرمزية Cross Fire
    تاريخ التسجيل
    May 2003
    المشاركات
    1,094
    معدل تقييم المستوى
    0

    مشاركة: مشكلة ارجو الرد

    المشكلة اكيد ناتجة بسبب تعارض التعريفــات Driver Conflicting والحل كما قال لك الاخ العزيز data

    قم بتغير نسخة الويندوز لديك وان شاء الله تنحل المشكلة

  8. #8
    عضو برونزي
    تاريخ التسجيل
    Oct 2006
    المشاركات
    7,341
    الدولة: Syria
    معدل تقييم المستوى
    65

    رد: مشكلة ارجو الرد

    المشكلة ليست في سرعة الناقل AGP سواء أكان 4x OR 8x ولكن المشكلة على ماأظن خطأ تصنيعي في الكرت نفسه ربما في المكثفات الكيماوية الموجودة على الكرت التي تعمل على تغذية ال GPU فأنصحك في مراجعة المحل الذي اشتريت منه الكرت مع العلم أن الكرت أصبح قديما بعض الشى لكن باعتبار أن البورد عندك قديمة فلا بأس به

  9. #9
    عضو
    تاريخ التسجيل
    May 2007
    المشاركات
    2
    معدل تقييم المستوى
    0

    انا عايز تعريف ال motherboard gigabyte 8ie2004p لو سمحتم



    لو سمحتم انا عايز تعريف ال motherboard gigabyte 8ie2004p كامله واهم حاجه الصوت
    .............وشكراااااااااااااااااااااااااااا

المواضيع المتشابهه

  1. مشكلة عند شحن البطارية ارجو الرد
    بواسطة Hamdi_ElShahat في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 11-12-2011, 08:07
  2. مشكلة ارجو الرد بسرعة
    بواسطة avengero في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 13-09-2011, 17:16
  3. مشاركات: 30
    آخر مشاركة: 21-11-2010, 20:15
  4. ارجو الرد على مشكلة خطى adsl
    بواسطة doodi151 في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 13-12-2009, 02:13
  5. مشكلة في الهارد ارجو الرد......
    بواسطة vip_906 في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 1
    آخر مشاركة: 02-02-2009, 00:12

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •