النتائج 1 إلى 3 من 3

الموضوع: يا أهل الخبرة في RAM ألحقوا علي؟؟

  1. #1
    عضو
    تاريخ التسجيل
    Nov 2002
    المشاركات
    41
    معدل تقييم المستوى
    0

    يا أهل الخبرة في RAM ألحقوا علي؟؟



    السلام عليكم


    يا شباب أنا عندي جهاز COMPAQ P4 intel 20 G HDD Processor 1500 GHz RAM128
    حبيت اني أزود الرام اللي عندي وهي من نوع 128MB SDRAM وشريت رام 256MB SDRAM
    ولما ركبته وشغلت الجهاز طلعت شاشة الدوز وفيها يقولي ان رام اصبح 384MB واضغط على F1 لتخزين التغييرات ضغطت F1 واشتغل الوندوز لمدة نصف دقيقة تقريبا وطلعتلي شاشة زرقاء وفيها كلام طويل بالابيض وتحت رقم يعد وكأنه ثواني ما استطعت اني اقراها كلها بس كأنها لتحديث البيوس ما ني متأكد ومن ثم يعاد تشغيل الكمبيوتر من كيفه وقلت خلني اجرب اشيل الذاكرة اللي موجودة وأضع الذاكرة اللي شريتها اللي هي 256 لم يعمل الجهاز وشلت الذاكرة ووضعت القديمة 128 واشتغل وها انا ذا اطلب من اهل الخبرة انهم يساعدوني وبسرعة لو تسمحون.
    وللعلم انا استخدم WIN XP PRO

    وأكتب لكم هذه المعلومات التي على الرام يمكن اتفيد وتساعد :

    الرام اللي عندي مكتوب عليه :
    samsung KOREA H 0143
    M 366s 1723 DTS-C7AQO
    128MB , Sync , 133 MHz , CL3

    واللي شريته مكتوب عليه :
    P132M648y AC-75A
    256MB PC133SDRAM
    02 38 CO 48

    الحل بسرعه تكفون :confused:

  2. #2
    عضو مؤسس
    تاريخ التسجيل
    Jun 2002
    المشاركات
    3,656
    معدل تقييم المستوى
    19
    بسم الله الرحمن الرحيم

    تأكد أولا من ان الذاكرة الجديدة ليست عطلانة. حاول ان تدخل الى اعدادات البيوس وإن وجدت اختيار Quick Power On Self Test حوله إلى Disaple. الحقيقة لا ادرى إن كانت اجهزة كومباك تستخدم بيوس قياسى أو ان البيوس المستخدم بها معدل بشكل خاص.

    إذا كان لديك احد من اصدقائك يملك جهاز يستخدم ذاكرة SDRAM فإنه يمكنك ان تجرب الرام بجهازه وإن حصلت نفس المشكلة فإن هذا يعنى ان الرام عطلان.
    [IMG]http://alwaleed11.jeeran.com/alwaleed.jpg[/IMG]

  3. #3
    عضو
    تاريخ التسجيل
    Mar 2003
    المشاركات
    38
    معدل تقييم المستوى
    0


    اخي العزيز
    السلام عليكم...
    اعتقد ان كلام الاخ الوليد صحيح ففي هذه الحالات غالبا ما يكون السبب بالرام نفسه وذلك لانه الرام القديم يعمل او قد يكون هناك سببين اخرين اولهما وهو قد يحصل احيانا مانسميه عدم التوافق بين الرامات فلاتعمل معا بصورة متوافقة ولكن قلت انك استخدمته وحده ولم يعمل لذلك نستبعد هذه المشكلة والسبب الثاني انه قد لا يتوافق الرام الجديد مع المذر بورد والبروسسر لذلك قد يكون هذا الرام غير معطل ويعمل على كومبيوتر اخر لذلك انصحك بحل اخير وهو ان تبدل الرام الجديد باخر على ان يتوافق مع المذر بورد والبروسسر وارجو ان توفق بحل هذه المشكلة .

    اخوكم
    elisha
    ELISHA

المواضيع المتشابهه

  1. يا أهل الخبرة
    بواسطة ya0m7 في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 05-04-2013, 17:26
  2. الي اهل الخبرة
    بواسطة armin في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 17-07-2012, 00:40
  3. توزيع دعواتptp (مجانا) ألحقوا بسرعة
    بواسطة NASA Science في المنتدى الارشيف
    مشاركات: 8
    آخر مشاركة: 17-06-2011, 11:22
  4. طلب إلى أهل الخبرة
    بواسطة nbras في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 09-01-2010, 06:08
  5. يا عباقرة اللاب توب ألحقوا عليا ؟؟؟
    بواسطة kindhearted في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 02-09-2002, 07:37

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •