صفحة 1 من 3 1 2 3 الأخيرةالأخيرة
النتائج 1 إلى 15 من 41

الموضوع: توضيح كامل لتقنية الفريم ريلي

  1. #1
    مشرف الشهادات الدولية
    تاريخ التسجيل
    Jun 2006
    المشاركات
    267
    معدل تقييم المستوى
    0

    توضيح كامل لتقنية الفريم ريلي



    بسم الله الرحمن الرحيم

    تقنية الفريم ريلي Frame Relay Technology

    في البداية اريد ان اشرح بالرسم عن شكل خاص يشمل معظم توصيلات ال WAN





    هو المخرج و الاداة المستخدمة للربط مع ال WAN عن طريق منفذ السيريال Router CPE
    اخر مسؤولية يتحملها مزود الخدمة و هي في العادة Connecter :USB ,RJ45,RS232 Demark
    شبكة مزود الخدمة الداخلية Toll Network
    تتمثل بالمودم CSU/DSU



    تعتبر تقنية الفريم ريلي من اشهر تقنيات الشبكات الممتدة WAN و هي تتمتع بالميزات التالية:

    1. رخص الثمن مقارنة بخطوط ال Leased Line .
    2. Shared Bandwidth
    3. ربط اكثر من فرع الى نقطة مركزية واحده."مثل البنوك"
    4. Packet Switching
    5. Variable bandwidth
    ايضا نستعمل بها DLCI لتعريف اطراف الخط (الادارة و مزود الخدمة و الفرع).
    DLCI: Data Link Connection Identifier

    انواع توصيل الفريم ريلي :

    1. نقطة الى نقطة Point to point connection
    2. نقطة الى نقط متعددة Point to multipoint connection


    مصطلحات يجب التعرف الى معناها قبل البدء:

    و هو الحد الدنى لسرعة الخط CIR: Committed Information Relay
    و هي تتحكم بتغيير الbandwidth حسب المتوفربين ال CIR و ال PIR LMI: Local Management Interface
    و هي الحد الاعلى لسرعة الخط PIR :Primary Information Rate

    Frame Relay Encapsulation: الانكابسوليشن الخاص بالفريم
    Cisco من راوتر سيسكو الى راوتر سيسكو
    IETF بين اي نوعين مختلفين من الراوترات بالاضافة الى ميزة سيسكو الى سيسكو

    LMI Type:
    ANSI بين سيسكو مع الاجهزة الاخرى غير سيسكو
    CISCO من راوتر سيسكو الى راوتر سيسكو
    Q933a بين اي نوعين مختلفين من الراوترات بالاضافة الى ميزة سيسكو الى سيسكو





    الشرح:
    هذه الصورة تبين كيفية ربط اكثر من فرع على الادارة و يكون عند الادارة فقط مودم واحد و سيريال واحد فقط و يمكن ربط 255 فرع على هذه الادارة مهما ابتعدت مسافاتها .
    عملية الConfiguration تمر بثلاث مراحل:
    1-من طرف مزود الخدمة:
    يجب ان يقوم مزود الخدمة بإعطاء المشترك رقم خاص DLCI لتعريف الخط بكل الاطراف و يقوم بعمل Route لهذا الخط عنده و يسمى PVC” Permanent Virtual Circuit .
    DLCI للفرع و DLCI للادارة و DLCI من طرف مزود الخدمة.
    2-من طرف الادارة:
    يجب ان يتم تجهيز الاعدادات الصحيحة للراوتر و استخدام IP محدد للربط مع كل فرع ,و يكون من X.X.X.X 255.255.255.252 .
    يجب عمل Sub interface على راوتر الادارة و تكون مساوية لعدد الافرع المربوطة معها.
    3-اعدادات الراوتر من جهة الفروع.
    تتشابه كل اعدادات الفروع و لكن نضع ال IP المقابل المستخدم بالفرع مع ال DLCI المعطاه من قبل المزود.

    و هذا رابط لكامل الموضوع و رح نكمل الموضوع اسبوعيا ان شاء الله و سامحونا على التقصير

    رابط الملف الكامل



    نأتي الى اعدادات الراوترRouter Configuration :
    من طرف الفرع الاول:

    interface Ethernet0
    ip address 192.168.54.1 255.255.255.0
    !
    interface Serial0
    ip address 10.100.54.2 255.255.255.252
    encapsulation frame-relay IETF
    frame-relay map ip 10.100.54.1 895
    frame-relay lmi-type q933a
    !
    ip http server
    ip classless
    ip route 192.168.0.0 255.255.255.0 10.100.54.1

    من طرف الفرع الثاني

    interface Ethernet0
    ip address 192.168.55.1 255.255.255.0
    !
    interface Serial0
    ip address 10.100.55.2 255.255.255.252
    encapsulation frame-relay IETF
    frame-relay map ip 10.100.55.1 600
    frame-relay lmi-type q933a
    !
    ip http server
    ip classless
    ip route 192.168.0.0 255.255.255.0 10.100.55.1
    شارك و لو بابتسامة!Clap !Clap

    يخاطبني السفيه بكل قبح ***** فأكره ان اكون له مجيبا
    يزيد سفاهة فأزيد حلما ******* كعود زاده الإحراق طيبا

    تعرف على تعليمات Cisco بالتفصيل

  2. #2
    عضو
    تاريخ التسجيل
    Apr 2006
    المشاركات
    206
    معدل تقييم المستوى
    0

    رد: توضيح كامل لتقنية الفريم ريلي

    السلام عليكم ورحمة الله وبركاته

    شكرا جزيلا وبارك الله فيك

  3. #3
    عضو الصورة الرمزية aley_mcsd.NET
    تاريخ التسجيل
    Feb 2004
    المشاركات
    894
    معدل تقييم المستوى
    14

    Thumbs up رد: توضيح كامل لتقنية الفريم ريلي

    موضوع رائع اتمنى ان يوضع فى ميزان حسناتك.
    الى الامام باذن باذن الله

    عفوا الصورة لا تظهر!!

  4. #4
    عضو ذهبي الصورة الرمزية العمرين
    تاريخ التسجيل
    Oct 2005
    المشاركات
    4,084
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    17

    رد: توضيح كامل لتقنية الفريم ريلي

    بارك الله فيك
    وجزاك الله خيرا
    http://www.muhesen.com/

  5. #5
    مشرف الشهادات الدولية
    تاريخ التسجيل
    Jun 2006
    المشاركات
    267
    معدل تقييم المستوى
    0

    رد: توضيح كامل لتقنية الفريم ريلي

    مشكورين على المرور,الملف كامل مع الصور موجود بالموضوع ارجو ان تستفيدوا من هذا الموضوع
    شارك و لو بابتسامة!Clap !Clap

    يخاطبني السفيه بكل قبح ***** فأكره ان اكون له مجيبا
    يزيد سفاهة فأزيد حلما ******* كعود زاده الإحراق طيبا

    تعرف على تعليمات Cisco بالتفصيل

  6. #6
    عضو
    تاريخ التسجيل
    Jul 2005
    المشاركات
    47
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: توضيح كامل لتقنية الفريم ريلي

    مشكووووووووووور

  7. #7
    عضو
    تاريخ التسجيل
    Sep 2006
    المشاركات
    77
    معدل تقييم المستوى
    0

    رد: توضيح كامل لتقنية الفريم ريلي

    بيض الله وجهك

    ورحم الله والديك

    ومافيك حيله

    وفالك المليون

    ومافي ملاحظات

    موضوع ميه بالميه

    تسلم يالغالي وماقصرت

  8. #8
    عضو
    تاريخ التسجيل
    Jun 2006
    المشاركات
    103
    معدل تقييم المستوى
    12

    رد: توضيح كامل لتقنية الفريم ريلي

    شكرا لك استاذي الفاضل

  9. #9
    عضو
    تاريخ التسجيل
    Apr 2007
    المشاركات
    3
    معدل تقييم المستوى
    0

    رد: توضيح كامل لتقنية الفريم ريلي

    باااااااااااااااااااااااارك الله فيك

  10. #10
    عضو
    تاريخ التسجيل
    Jun 2005
    المشاركات
    132
    معدل تقييم المستوى
    13

    رد: توضيح كامل لتقنية الفريم ريلي

    مشكور وماقصرت اخوي ..

  11. #11
    عضو
    تاريخ التسجيل
    Jul 2006
    المشاركات
    2
    معدل تقييم المستوى
    0

    رد: توضيح كامل لتقنية الفريم ريلي

    السلام عليكم ورحمة الله وبركاته
    بارك الله فيك على هذا الموضوع والى الامام دائما.....
    تقبل تحياتي

  12. #12
    عضو الصورة الرمزية gezery
    تاريخ التسجيل
    Dec 2006
    المشاركات
    110
    معدل تقييم المستوى
    0

    رد: توضيح كامل لتقنية الفريم ريلي

    جميل جداً
    بارك الله فيك يا أخي
    CCNA Certified


    أتهــــزأ بالدُعــــاء وتزدريْــــــــــــهِ ** ومـا تــدري بمـــا صنــع الدعـــاء ُ
    سهـــامُ الليــل لا تُخطـي ولكــنْ ** لهـــا أمــــدُ وللأمــــد انقضــــــاءُ

  13. #13
    عضو
    تاريخ التسجيل
    Apr 2007
    المشاركات
    20
    معدل تقييم المستوى
    0

    رد: توضيح كامل لتقنية الفريم ريلي

    نسال الله ان يجعلة في ميزان حسناتك

  14. #14
    عضو
    تاريخ التسجيل
    Jan 2007
    المشاركات
    38
    معدل تقييم المستوى
    0

    رد: توضيح كامل لتقنية الفريم ريلي

    مشكور أخي مشكور..

  15. #15
    عضو ذهبي الصورة الرمزية The King2
    تاريخ التسجيل
    Nov 2006
    المشاركات
    4,440
    الدولة: Egypt
    معدل تقييم المستوى
    24

    رد: توضيح كامل لتقنية الفريم ريلي



    شكرا لك أخى
    وجزاك الله كل خير
    [CENTER][SIZE=4][FONT=Arial][COLOR=Green]إضغط هنا وإستمتع أثناء تصفحك[/COLOR][/FONT]
    [URL="http://www.tvquran.com/"]The Knigh[/URL] [/SIZE]
    [SIZE=1]PC1
    [/SIZE][/CENTER][CENTER][SIZE=1]GA P55-USB3+ Intel Core I5 750 > Power Coolor 5850 1G DDR5 + Samsung BX2331 23 Inch >
    2*2 G.B CORSAIR DDR3 1333MHZ >
    WD 1T Black aaks >Case C M Elite + Thermaltik Cable Manegment 850 Wat >Sound Card X-FI Xtreem Gamer With Logitech X-530
    PC2
    MSI 770-G45 + Phenom555BE 3.2/7M > ATI Saphire 4770 512 DDr5 + Benq 22 >
    2*2 G.B KingStone DDR3 CL9 1333MHZ >
    Samsung 1 Tera > Case Jumpo With HEC 650 Wat > Phantom 4.1 Model 2003[/SIZE]
    [/CENTER][CENTER][FONT=arial black][SIZE=4] " لا حيلة فى الرزق ولا شفاعة فى الموت "[/SIZE][/FONT]

    [COLOR=#006400][SIZE=4][FONT=arial]كنت هنا دوماً ، ، ، وسأعود يوماً[/FONT][/SIZE][/COLOR]
    [/CENTER]

صفحة 1 من 3 1 2 3 الأخيرةالأخيرة

المواضيع المتشابهه

  1. Need.For.Speed.The.Run مشكلة فى الفريم
    بواسطة hany_moh39 في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 30-11-2011, 19:42
  2. ثبات عدد الفريم
    بواسطة ashruf في المنتدى الأرشيف
    مشاركات: 9
    آخر مشاركة: 20-02-2011, 20:10
  3. تأجيل اصدار الفريم 4.2
    بواسطة IPHONE4EVER في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 12-11-2010, 23:03
  4. عايز الرد عشان اعرف راسى من رجلى
    بواسطة mar3y33 في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 22-02-2009, 02:09
  5. ايفون ردلي
    بواسطة كازوها في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 07-02-2007, 06:44

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •