النتائج 1 إلى 7 من 7

الموضوع: خاصية Multi-link على راوترات CISCO

  1. #1
    عضو
    تاريخ التسجيل
    Dec 2006
    المشاركات
    11
    معدل تقييم المستوى
    0

    خاصية Multi-link على راوترات CISCO



    خاصية Multi-link على راوترات CISCO

    يمكن الستفادة من هذه الخاصية في حالات معينة ومثال ذلك:
    لنفرض ان لدى شركتك خطين leased line كل واحد منهم بسرعة 1Mbps وخطر ببالك انه تعمل merging و load balance بين هذين الخطين. بحيث يصبح ال bandwidth 2Mbps (E1) و في حال حصول عطل في أحد الخطين فإن الشبكة الداخلية في الشركة لا تتأثر.

    الشروط:
    يجب ان يكون كلا الخطين متصلان على نفس الروتر من طرف مزود الخدمة وعلى نفس الروتر من طرف الشركة

    ملاحظة:
    ليس بالضرورة أن تكون سرعة الخطوط متساوية للاستفادة من هذه الخاصية

    مبدأ العمل:
    يقوم مبدأ عمل Multi-link على عمل virtual interface يتحاكى مع أكثر من serial port و إليكم إخوتي مثال تطبيقي على الconfiguration .

    طرف الشركة:
    interface Multilink1
    ip address 10.10.10.178 255.255.255.252
    ip load-sharing per-packet
    ppp multilink
    ppp multilink group 1

    !
    interface FastEthernet0/0
    description New Ethernet Link
    ip address 212.1.1.100 255.255.255.240 secondary
    ip address 212.1.2.45 255.255.255.240
    speed auto
    !
    interface Serial 0
    description Link #1
    no ip address
    ip load-sharing per-packet
    encapsulation ppp
    ppp multilink
    ppp multilink group 1
    !
    interface Serial 1
    description Link #2
    no ip address
    ip load-sharing per-packet
    encapsulation ppp
    ppp multilink
    ppp multilink group 1
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.10.10.177

    وبهذا يكون Multilink 1 قادر على التعامل مع S0, S1 معاً حيث أنهم ينتمون إلى group 1.
    أما من طرف مزود الخدمة فيكون مماثل لهذا الConfiguration بحيث يتناسب مع كل من Subnet و ال Route الموجودين.

    و أنا جاهز لأي استفسار يتعلق بهذا الموضوع
    و اذا أردتم معرفة طريقة الConfiguration من طرف مزود الخدمة ISP أنا جاهز
    ----------------------------------------------------------------------------------


    أتمنى أن أكون قد قدمت من المعلومات الجديد و المفيد
    lolo: HUAWEI - CISCO - Frame relay - Leased Line lolo:

  2. #2
    مشرف الشهادات الدولية
    تاريخ التسجيل
    Jun 2006
    المشاركات
    267
    معدل تقييم المستوى
    0

    رد: خاصية Multi-link على راوترات CISCO

    مشكوور جهد رائع
    شارك و لو بابتسامة!Clap !Clap

    يخاطبني السفيه بكل قبح ***** فأكره ان اكون له مجيبا
    يزيد سفاهة فأزيد حلما ******* كعود زاده الإحراق طيبا

    تعرف على تعليمات Cisco بالتفصيل

  3. #3
    عضو
    تاريخ التسجيل
    Nov 2006
    المشاركات
    2
    معدل تقييم المستوى
    0

    رد: خاصية Multi-link على راوترات CISCO

    حباك الله

  4. #4
    عضو
    تاريخ التسجيل
    Apr 2006
    المشاركات
    206
    معدل تقييم المستوى
    0

    رد: خاصية Multi-link على راوترات CISCO

    السلام عليكم ورحمة الله وبركاته

    شكرا جزيلا على المجهود الرائع

  5. #5
    عضو
    تاريخ التسجيل
    Jun 2006
    المشاركات
    82
    معدل تقييم المستوى
    0

    رد: خاصية Multi-link على راوترات CISCO

    فعلا جهد رائع يا رائع ولكن لدي بعض الاستفسارات
    1- ماذا اذا احد الخطوط lease line والخط الاخر ADSL فهل يمكن ان تنجح العملية
    2- هل يمكن ان تنجح لو كان كل خط في راوتر مختلف .
    3- ياريت لو تمدنا بال configuration من طرف ISP

    لك ودي وحبي وشكري مرة اخرى

  6. #6
    عضو
    تاريخ التسجيل
    Dec 2006
    المشاركات
    11
    معدل تقييم المستوى
    0

    رد: خاصية Multi-link على راوترات CISCO

    أخي SOFTSAIF
    بالنسبه لاستفسارك الأول :
    - ماذا اذا احد الخطوط lease line والخط الاخر ADSL فهل يمكن ان تنجح العملية
    الجواب هو نعم ولكن بشرط واحد وهو أن يكون لديك Fixed IP محجوز لخطك دائما من ال ISP.
    -------------------------------------------

    2- هل يمكن ان تنجح لو كان كل خط في راوتر مختلف
    لا فهذا هو الشرط أساسي لضمان عمل هذه الخاصية.

    -------------------------------------------
    اما بانسبة لسؤالك الثالث فإليك ال Configuration و هو شبيه لل configuration من طرف الشركة مع ضرورة الانتباه لتغيير ال route و الIP address:

    interface Multilink1
    ip address 10.10.10.177 255.255.255.252
    ip load-sharing per-packet
    ppp multilink
    ppp multilink group 1
    !
    interface Serial 0/2
    description First link to Company
    ip load-sharing per-packet
    encapsulation ppp
    ppp multilink
    ppp multilink group 1
    !
    interface Serial 0/3
    description Second link to Company
    no ip address
    ip load-sharing per-packet
    encapsulation ppp
    ppp multilink
    ppp multilink group 1
    !
    ip classless
    ip route 212.1.1.100 255.255.255.240 10.10.10.178
    ip route 212.1.2.45 255.255.255.240 10.10.10.178


    -----------------------------------------------------

    أتمنى أن أكون أجبتك بطريقة واضحة

  7. #7
    عضو
    تاريخ التسجيل
    Jun 2006
    المشاركات
    82
    معدل تقييم المستوى
    0

    رد: خاصية Multi-link على راوترات CISCO



    اجبت فوفيت وتشكر من يا مبدع لهذا الابداع وخلينا نعمل تست ونرجع ليك

    لك ودي

المواضيع المتشابهه

  1. روتر safecom +سويتش TP Link +أكسس بوينت TP Link
    بواسطة mode1985 في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 17-05-2012, 11:35
  2. شرح تحديث راوترات ماكروتك
    بواسطة ابوسيف1980 في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 18-04-2012, 07:29
  3. اختصار الأوامر في راوترات cisco
    بواسطة محب الشبكات في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 05-05-2009, 18:47
  4. راوترات وسويتشات
    بواسطة nomak في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 29-01-2007, 12:59

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •