النتائج 1 إلى 8 من 8

الموضوع: مشكله فى جهازى الamd الجديد

  1. #1
    عضو
    تاريخ التسجيل
    Mar 2007
    المشاركات
    95
    معدل تقييم المستوى
    0

    Question مشكله فى جهازى الamd الجديد



    سلام عليكم انا اشتريت جهاز amd جديد
    المعالج 4200x2 والرامات 2 جيجا كينج ستون dualchannel طبعا الانطباع الاول ان المفروض ان جاز زى ده يكون سريع جدا بالمقارنه بجهازى القديم pintium3 processor866ram512sdram لكن للاسف اتفاجئت ان الجاهز الجديد بطىىىىىىىىىىىىىىىىىىىئ جدا حتى ابطا من جهاز القديم و طبعا انا زعلان جدا ان بعد كل الفلوس الى دفعتها دى فى الاخر يطلع الجهاز بالسرعه البطيئه دى خاصه بعد الكلام الكتيييييير عن سرعه الamd لكن فيه حاجه لفتت انتباهى ان وانا مسطب vista و بشوفproprtiesبتاع الجهاز قالى ان الجهاز شغال على 32bit مع العلم ان كلا من البورده و البروسيسر الى انا شاريهم يدعموا 64bit و انا الوقتى شغال على xp فيا ترى ايه الحل ؟ وهل المشكله فى ال32bit ولو كانت كده اعالجه ازاى و ازاى اخليها 64bit ارجوكم افيدونى لانى حزين جدا بعد كل الكلام ده يطلع الamd بالمستوى ده معلش لكن الجهاز اداه ضعيف اقل بكتيييييييييييييييييييير ممكا كنت متخيل و لا كل الكلام ده دعايا و كلام هجص (B)(BB):Unhappy:pls:

  2. #2

    تاريخ التسجيل
    Feb 2006
    المشاركات
    5,029
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    19

    رد: مشكله فى جهازى الamd الجديد

    وعليكم السلام ورحمة الله وبركاته

    حياك الله أخي عبد الحميد

    أولاً مبارك عليك الجهاز الجديد
    ماهي اللوحة الأم التي تستخدمها ؟ وبأي أطقم رقاقات تعمل ؟
    هل تحققت من درجات الحرارة ومن مكوناتك هل هي كما ذكرت ؟
    ننتظر تقريرك الكامل بواسطة برنامج Everest
    وأما AMD فهو ليس دعاية، إنما سرعة حقيقية يسعد بها الجميع.

    إن شاء الله خير ونحن بإنتظارك

  3. #3
    عضو برونزي الصورة الرمزية alsadinet
    تاريخ التسجيل
    Feb 2007
    المشاركات
    1,319
    الدولة: Netherlands
    معدل تقييم المستوى
    12

    رد: مشكله فى جهازى الamd الجديد

    لدي حاسب وفيه معالج AMD 4600+ X2 وهو ذو اداء ممتاز ومع رامات 2 غيغا
    ولكنني اهتممت أيضاً باللوحة الأم والتي هي الأساس (ASUS m2n32 Deluxe nVIDIA590i) وايضاً اهتممت بعلبة التغذية 500w Blue Storm 2
    وبالتالي فإن الأداء ممتاز والسرعة جيدة وخاصة مع الاهتمام بموضوع تبريد داخل الـ CASE
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

    [CENTER][IMG]http://www.upload4arab.com//files/894/rapita5.gif[/IMG][/CENTER]

  4. #4
    عضو برونزي الصورة الرمزية 3m.Ahmed
    تاريخ التسجيل
    Jan 2006
    المشاركات
    1,234
    الدولة: Egypt
    معدل تقييم المستوى
    16

    رد: مشكله فى جهازى الamd الجديد

    اقتباس المشاركة الأصلية كتبت بواسطة عبد الحميد حامد مشاهدة المشاركة
    سلام عليكم انا اشتريت جهاز amd جديد
    المعالج 4200x2 والرامات 2 جيجا كينج ستون dualchannel طبعا الانطباع الاول ان المفروض ان جاز زى ده يكون سريع جدا بالمقارنه بجهازى القديم pintium3 processor866ram512sdram لكن للاسف اتفاجئت ان الجاهز الجديد بطىىىىىىىىىىىىىىىىىىىئ جدا حتى ابطا من جهاز القديم و طبعا انا زعلان جدا ان بعد كل الفلوس الى دفعتها دى فى الاخر يطلع الجهاز بالسرعه البطيئه دى خاصه بعد الكلام الكتيييييير عن سرعه الamd لكن فيه حاجه لفتت انتباهى ان وانا مسطب vista و بشوفproprtiesبتاع الجهاز قالى ان الجهاز شغال على 32bit مع العلم ان كلا من البورده و البروسيسر الى انا شاريهم يدعموا 64bit و انا الوقتى شغال على xp فيا ترى ايه الحل ؟ وهل المشكله فى ال32bit ولو كانت كده اعالجه ازاى و ازاى اخليها 64bit ارجوكم افيدونى لانى حزين جدا بعد كل الكلام ده يطلع الamd بالمستوى ده معلش لكن الجهاز اداه ضعيف اقل بكتيييييييييييييييييييير ممكا كنت متخيل و لا كل الكلام ده دعايا و كلام هجص (B)(BB):Unhappy:pls:
    السلام عليكم
    شكلك زعلان
    بص كده من الاول المشكلة عندك lolo:
    و تعالي نخدها واحدة واحدة
    انا شغال ببرسيسور AMD سينجل كوور و مش مصدق نفسي من السرعة و بلعب كل الالعاب الحديثة بسهولة و لاقصي ما يستطيع كارت الشاشة

    نرجع لمشكلتك
    يعني ايه بطئ ممكن توضح اكتر ايه الحاجة اللي خلتك تقول كده

    لو كنت بتتكلم علي تسطيب ويندوز فيستا فشوف حصل معايا ايه
    سطبتها من دفيدي في 2:30 ساعتين و نص طبعا شئ متعب
    جيت بالصدفة بسطبها من نسخة هارد اتسطبت في حوالي 30-40 دقيقة فشوف الفرق مبين الهارد و الدفيدي و ده شئ مالوش علاقة بالبروسيسور و البوردة (BB)

    بالنسبة لنقطة 32 و 64 بيت
    بص يا سيدي لما تكون نسخة الويندوز 32 البروسيسور حينفذ اوامرها 32 بيت
    لما تكون 64 بيت حيتعامل معاها 64 بيت
    يعني المسائلة دي ترجع للنسخة اللي بتستخدمها من الويندوز
    و طبعا انصحك ب 32 بت لان كل حاجة بتشتغل معاها من حيث البرامج و تعريفات الكروت :up:

    جاوب بقي علي مجموعة الاسئلة دي علشان نعرف فيين المشكلة rule:

    1- ماهي المشكلة هل هي البطء ام مشاكل اخري و ايه اللي خلاك تقول ان الجهاز بطئ
    2- هل تثق في تجميع الجهاز و انه تم مظبوط و كل شئ راكب صح
    3- تاكد من الاشياء التالية
    الباور سبلاي تمام و مفيش مشاكل في تشغيل الجهاز الجهاز
    كل الاجزاء مركبة باحكام في امكانها
    تاكد من تثبيت مشتت الحرارة للبروسيسور بشكل سليم زي ما هو مكتوب في كتالوج البروسيسور
    جرب تغير كابل الداتا الواصل للهارد لعل بيه مشكلة في نقل البيانات
    راجع تركيب الرامات في اماكنها الصحيحة جسب ما هو موضح في كتالوج البوردة لتعمل خاصية الدوول تشانيل

    انتهينا من الهارد وير نخش في السوفت وير pls:

    تاكد من ضبط اعدادت البايوز بمساعدة كتالوج البوردة حسب احتياجات و نوع الهارد وير و ممكن تستعين بصديق لو وقفت معاك او تسالنا في المنتدي

    تاكد من نسخة الويندوز و ان المصدر سليم و ان التسطيب تم بشكل صحيح
    ماتجرب الاول اكس بي بدل فيستا كثيرة المشاكل
    علي الاقل انت عارف نظام اكس بي و تقدر تقارن مابين الاداء بمضوعبة اكثر
    تاكد من استخدام الدرايفرات الخاصة بكل الاجزاء و انها تعمل تمام
    استخدم برنامج ايفريست من المنتدي لرفع تقرير و اذكر درجة الحرارة
    ستطب لعبة قوية و شوف اداء الجهاز فيها او برنامج جرافيك او استخدم اي من برامج البنش مارك الموجودة في المنتدي لقياس قوة الجهاز

    و مش حقولك مبروك الا لما تقول ان الجهاز شغال معاك تمام التمام :frnd"

  5. #5
    عضو
    تاريخ التسجيل
    Jun 2007
    المشاركات
    5
    معدل تقييم المستوى
    0

    رد: مشكله فى جهازى الamd الجديد

    بسم الله الرحمن الرحيم

    السلام عليكم يا اعضاء المنتدى ارجو المساعدة
    قمت بتجميع جهاز amd بالمواصفات التالية
    البوردة
    abit nf-m2s
    بروسيسور
    amd 3800+ deul cor 64*2
    رمات
    king stoon 1 g ddr2 bas 667
    الهارد
    wd 160 g sata
    المشكلة عندى عند تشغيل الجهاز تظهر رسالة
    cpu memory singl chanel 64 bit
    مع ان المعالج مزدوجى النواة
    وفى الويندوز يقراء اثنين
    و مشكلة اخرى انة فى بعض الاحيان ينزل من سرعة 2 جيجا الى 575 ميجا هرتز و تكون الالعاب سريعة جدا
    افتونى جزاكم الله

  6. #6
    عضو برونزي الصورة الرمزية 3m.Ahmed
    تاريخ التسجيل
    Jan 2006
    المشاركات
    1,234
    الدولة: Egypt
    معدل تقييم المستوى
    16

    رد: مشكله فى جهازى الamd الجديد

    الاخ احمد جمال كان من الافضل وضع مشاركة منفصلة لمشكلتك
    و رسالة cpu memory singl chanel 64 bit
    لانك مركب واحد قطعة رامات فالجهاز ينبهك الي انك غير مستغل لخاصية الدوول تشانيل التي تسمح بزيادة الاداء بمعدل حوالي 15% علي حسب التطبيق
    و لتفعيل هذه الخاصية يجب ان تستخدم عدد 2 قطعة رامات متماثلتين و تركيبهم كما هو موضح في كتيب تعليمات البوردة

    المشكلة الثانية نتيجة تفعيل خاصية Cool'n'Quiet
    وهي خاصية تحسب استخدام البروسيسور و علي اساس استخدمك للبروسيسور تقلل السرعة بحيث تحافظ علي استهلاك الطاقة و تقلل من ضوضاء المروحة نتيجة انخفاض الحرارة و قلة سرعة الدوران مروحة التبريد
    و لجعل الجهاز يكون جاهز دائما للعمل بكامل طاقته عليك بتعطيل خيار Cool'n'Quiet من البايوس في الماذر بورد

  7. #7
    عضو
    تاريخ التسجيل
    Mar 2007
    المشاركات
    95
    معدل تقييم المستوى
    0

    رد: مشكله فى جهازى الamd الجديد

    سلام عليكم
    اولا المشكله عندى ان الويندوز بيبقى بطىء جدا فى الفتح يعنى ممكن يعد 3 دقائق وانا فاصل الهارد العشرين و لما اركبه عد باه براحتك

    البورده gigabyte gam55 s4 sli
    وده الرابط بتاعهاhttp://www.newegg.com/Product/Produc...82E16813128321

    و عموما البورده معقوله و معاها شويه برامج روعه بصراحه .الكيسه الى عندى jumbo باور سبلاى 500وات وكارت الشاشه 7300le عارف انه بيسحب من الرامات لكن مش للدرجه دى والرامات kingstone2gigabyte dualchannel والهارد 160سيجيت ساتا2
    المهم انا اخدت الجهاز لصاحب الشركه الى مجمعه لى و حكيتله الموضوع قالى ان الجهاز بطىء فى فتح الويندوز لان البورده عليها devices كتير و كده يعنى المهم هو البورده او البروسيسر محتاجين تعريفات على شان يشتغلوا ب 64بت ولا لواحدهم و الف شكر يا جماعه

  8. #8
    عضو برونزي الصورة الرمزية 3m.Ahmed
    تاريخ التسجيل
    Jan 2006
    المشاركات
    1,234
    الدولة: Egypt
    معدل تقييم المستوى
    16

    رد: مشكله فى جهازى الamd الجديد



    راي الشخصي
    افصل الهارد العشرين
    غير كابل الساتا
    لو عندك كروت اضافية غير مكانها في شقوق PCI لعلها تكون عاملة كونفليكت
    اضبط اعدادت البايوز بحيث تشغل اللي محتاجة و تطفي اللي مش محتاجة
    او علي الاقل حطها علي الوضع الافتراضي
    هات نسخة جديدة من الويندوز اكس بي 32
    و سبك من موضوع 64 لانه حيكون صعب عليك
    امسح اي نسخ قديمة
    سطب الويندوز و عرف التعريفات من السيديهات الاصلية
    جرب و اخبرنا بالنتيجة
    و ان شاء الله خير

المواضيع المتشابهه

  1. مشاركات: 4
    آخر مشاركة: 05-04-2010, 15:46
  2. مشكله تعليق بالالعاب على جهازي الجديد (عنوان معدل)
    بواسطة mannas_roony في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 13
    آخر مشاركة: 26-03-2009, 11:41
  3. مساعده جهازى الجديد احتمال مشكله فى الباور
    بواسطة iamhoss500 في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 05-08-2008, 11:31
  4. جهازي الجديد بطئ
    بواسطة ba7ith في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 23-04-2005, 20:24

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •