النتائج 1 إلى 8 من 8

الموضوع: السلام عليكم الرجاء لدخول ضروري و خاصه لومارك

  1. #1
    عضو
    تاريخ التسجيل
    Jun 2007
    المشاركات
    99
    معدل تقييم المستوى
    0

    السلام عليكم الرجاء لدخول ضروري و خاصه لومارك



    انا كنت بعمل شويه مراجعه على CCNA
    و صار معي ايشي غريب
    السوال بسيط جدا بس مو عارف و مين المشكله هل هي السميوليتر او ممكن يكون مشكله بالكونفكراشن انا عندي 2 راوتر و مشبوهين مع بعض عادي سيريال و كل راوتر عليه كمبيوتر
    هاي هي الكونفكراشن
    !
    Version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname R1
    !
    !
    !
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    !
    !
    interface Serial0
    ip address 192.168.1.1 255.255.255.0
    no ip directed-broadcast
    clock rate 64000
    bandwidth 64
    !
    interface Ethernet0
    ip address 192.168.101.1 255.255.255.0
    no ip directed-broadcast
    !
    !
    router rip
    network 192.168.100.0
    network 192.168.1.0
    !
    ip classless
    no ip http server
    !
    !
    !
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    !
    no scheduler allocate
    end




    2#
    R2#show run
    Building configuration...
    !
    Version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname R2
    !
    !
    !
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    !
    !
    interface Serial0
    ip address 192.168.1.2 255.255.255.0
    no ip directed-broadcast
    !
    interface Ethernet0
    ip address 192.168.100.1 255.255.255.0
    no ip directed-broadcast
    !
    !
    router rip
    network 192.168.101.0
    network 192.168.1.0
    !
    ip classless
    no ip http server
    !
    !
    !
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    !
    no scheduler allocate
    end

    طبعا معروف انه الكونكتيت له اولويه اكثر من الريب بس انا حطيتها يعني زياده مو مشكله المشكله انه الريب مو شغال لو جربت تعمل
    show ip route
    ما بتضهر النتورك اللي ممكن توصلها من خلال الريب
    ممكن اي حد يخبرني السبب لانه جد ايشي بحط العقل بالكف ؟؟؟؟؟؟
    ممكن اي حد يعطيني السبب او هل المشكله بالسميولاتر طبعا انا بستخدم بوسون
    و شكرا

  2. #2
    عضو برونزي الصورة الرمزية Scorpion007
    تاريخ التسجيل
    May 2007
    المشاركات
    1,035
    معدل تقييم المستوى
    0

    رد: السلام عليكم الرجاء لدخول ضروري و خاصه لومارك

    اولا انا ماعرفش اية حكاية الكونكيتييتوات دة اللى مش موصل معاك ؟؟؟


    بص اول راوتر انت عملت الريب
    router rip
    network 192.168.100.0
    network 192.168.1.0

    النتوورك دى 192.168.1.0 دى موجودة على السريرال لكن النتوورك 192.168.100.0 دى انت عملتها كونفيجريشن فى ال LAn اللى على الانترفيس e0 بتاع الروتر اللى هناك انت المفروض بتعمل كونفيجر للشبكات الموصل على اطراف الراوتر بتاعك

    يعنى تكتب
    router rip
    network 192.168.101.0
    network 192.168.1.0


    الروتر التانى انت كتبت الاتى
    router rip
    network 192.168.101.0
    network 192.168.1.0

    بردة نفس المشكلة النتوورك 192.168.1.0 دى بتاعة السيريال ومظبوطة
    لكن النتوورك 192.168.101.0 دى موجودة على طرف ال E0 بتاعة الروتر الاولانى وانت لازم تكتب النتوورك الموجودة على اطراف الروتر الثانى فقط وتكون كالاتى
    router rip
    network 192.168.100.0
    network 192.168.1.0


    وفى النهاية تروح على كل طرف فى الروتيرتن E0 و S0 تدخل فية وتكتب No shutdown علشان االنترفيس كمان شكلة Down

    وابقى بلغنا بالنتيجة
    [CENTER][COLOR="Red"][SIZE="5"]Too Fast Too Furious[/SIZE][/COLOR][/CENTER]


    [CENTER][IMG]http://img118.imageshack.us/img118/2033/needforspeedprostreet01yq9.jpg[/IMG][/CENTER]

  3. #3
    عضو
    تاريخ التسجيل
    Jun 2007
    المشاركات
    99
    معدل تقييم المستوى
    0

    رد: السلام عليكم الرجاء لدخول ضروري و خاصه لومارك

    !
    Version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname R1
    !
    !
    !
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    !
    !
    interface Serial0
    ip address 192.168.1.1 255.255.255.0
    no ip directed-broadcast
    clock rate 64000
    bandwidth 64
    !
    interface Ethernet0
    ip address 192.168.101.1 255.255.255.0
    no ip directed-broadcast
    !
    !
    router rip
    network 192.168.1.0
    network 192.168.101.0
    !
    R1#copy running-config startup-config
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    R1#show ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default
    U - per-user static route
    Gateway of last resort is not set
    C 192.168.1.0 is directly connected, Serial0
    C 192.168.101.0 is directly connected, Ethernet0
    R1#show interface
    Serial0 is up, line protocol is up
    Hardware is HD64570
    Internet address is 192.168.1.1/24
    MTU 1500 bytes, BW 64 Kbit, DLY 1000 usec, rely 255/255, load 1/255
    Encapsulation HDLC, loopback not set, keepalive set (10 sec)
    Last input 00:00:00, output 00:00:00, output hang never
    Last clearing of "show interface" counters never
    Queueing strategy: fifo
    Output queue 0/40, 0 drops; input queue 0/75, 0 drops
    5 minute input rate 1000 bits/sec, 2 packets/sec
    5 minute output rate 1000 bits/sec, 2 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 input packets with dribble condition detected
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 babbles, 0 late collision, 0 deferred
    0 lost carrier, 0 no carrier
    0 output buffer failures, 0 output buffers swapped out
    Ethernet0 is up, line protocol is up
    Hardware is Lance, address is 000C.3070.1825 (bia 000C.3070.1825)
    Internet address is 192.168.101.1/24

  4. #4
    عضو
    تاريخ التسجيل
    Jun 2007
    المشاركات
    99
    معدل تقييم المستوى
    0

    رد: السلام عليكم الرجاء لدخول ضروري و خاصه لومارك

    اخي سكوربيو نفس المشكله موجوده مع انه ايضا الاين و البروتوكول اب

  5. #5
    عضو
    تاريخ التسجيل
    Jun 2007
    المشاركات
    99
    معدل تقييم المستوى
    0

    رد: السلام عليكم الرجاء لدخول ضروري و خاصه لومارك

    امر مضحك بعد ما طفيت السميوليترو شغلته زبط طبعا بعد مساعده الاخ العزيز سكوربيون اتمنى اذا ممكن نتواصل اخر سكوربيون

  6. #6
    عضو فضي الصورة الرمزية lumark_s
    تاريخ التسجيل
    Jan 2005
    المشاركات
    2,624
    معدل تقييم المستوى
    17

    رد: السلام عليكم الرجاء لدخول ضروري و خاصه لومارك

    يبدو لي جئت متأخر، ولكن نور الأخ سكوربيون مغطي على الكل، وإبداعاته موجودة في كل مكان.

    الحمد لله أن مشكلتك إتحلت يا باشا

    للتذكير فقط يا أحبة:

    مهما عظم وعلا شأن ال Dynamips سيبقى في النهاية Emulator ولكنه بلامنازع الأفظل على الإطلاق.

    أحيانا إعادة تشغليه تحل مشاكل كثيرة
    CCIE Voice # 26926
    CCIE R&S # loading
    اللهم لك الحمد والشكر حتى ترضى ... ولك الحمد والشكر إن رضيت

  7. #7
    عضو برونزي الصورة الرمزية Scorpion007
    تاريخ التسجيل
    May 2007
    المشاركات
    1,035
    معدل تقييم المستوى
    0

    رد: السلام عليكم الرجاء لدخول ضروري و خاصه لومارك

    ماعليشى استازى لومارك انت راجل CCIE لما تجاوب انت على هذة المشكلة نجاوب احنا وبقيت الاعضاء على اية ؟؟

    ربنا ما يحرمنا من وجودك معنا فى المنتدى
    [CENTER][COLOR="Red"][SIZE="5"]Too Fast Too Furious[/SIZE][/COLOR][/CENTER]


    [CENTER][IMG]http://img118.imageshack.us/img118/2033/needforspeedprostreet01yq9.jpg[/IMG][/CENTER]

  8. #8
    عضو الصورة الرمزية mando_79
    تاريخ التسجيل
    Sep 2006
    المشاركات
    157
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: السلام عليكم الرجاء لدخول ضروري و خاصه لومارك



    احترك لومارك لا يتحدث بهذة اللهجة الا العقلاء
    احترم هذا المنتدى على خلق( اعضاءة ومن قبلهم مشرفينة ومديرين اقسامة) الرفيعة

المواضيع المتشابهه

  1. السلام عليكم الرجاء انكم تساعدوني
    بواسطة new man في المنتدى السوفتوير العام
    مشاركات: 1
    آخر مشاركة: 03-12-2011, 21:33
  2. السلام عليكم ( الرجاء المساعده)
    بواسطة wessam2009 في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 8
    آخر مشاركة: 21-08-2010, 01:00
  3. السلام عليكم الرجاء المساعدة
    بواسطة real_real في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 07-07-2007, 03:13
  4. السلام عليكم....الرجاء التفضل بالدخول!
    بواسطة desertshadow في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 06-05-2003, 10:45

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •