النتائج 1 إلى 10 من 10

الموضوع: CPU Utilization 100% :-(

  1. #1
    عضو
    تاريخ التسجيل
    Feb 2007
    المشاركات
    52
    معدل تقييم المستوى
    0

    CPU Utilization 100% :-(



    السلام عليكم ورحمة الله وبركاته

    تقبّـل الله طـاعتكم، وكـل عـام وأنتم بألف خير

    أقـول للخـبـراء

    الحاسوب عندي كان يعمل بشكل طبيعي جدا،
    قبل أسبوعين غيّـرت قطعة الذاكرة من 256 إلـى 512، وعـمل الجهاز بشكل طبيعي جدا، دون أي مشـاكل.

    قبل عدة أيام، فجـأة، وبدون سابق إنذار، لا تغيير في قطع الحاسوب، ولا إضافة أيّ برامج،
    ألاحظ أن استخدام الحاسوب للمعالج تصبح 100%،، بالرغم من عدم وجود أي برنامج يعمل.
    قائمة التطبيقات في إدارة المهام خالية،

    بينما تبويب العمليات في إدارة المهام كما يلي:

    (الصّـــورة في المرفقات لمن يتعذر عنده ظهور الصّـورة بشكل طبيعي)

    هناك فرق بين System Idle process، وبين System،
    الأولـى - وكما هو واضح من اسمها - عملية خمول النظام، وهي قيمة كمية المتفرغ من المعالج
    بينما الأخـرى هي عملية كغيرها من العمليات، ولها قيمة لاستخدام المعالج

    في مشكلتي هنــا، قيمة System هـي 100% أو أقـلّ قليلا، بدون أي برنامج يعمل.

    النـظام عندي Windows XP SP2 release 12 May 2007 with IE7
    نصّـبت النظام منذ 5 شهور، ولم يكن لديّ مشكلة إطلاقــًـا.

    بالمناسبة، عندما يدخل الحاسوب في هذه الحالة - استخدام 100% للمعالج- وعمل إيقاف أو إعادة تشغيل لـه، يُـجري تسجيل خروج من المستخدم الحالي، تبقى رسـالة Windows is shutting down على الشاشة، بعد قليل في فترة الإيقاف الطبيعية أسمع صوت إيقاف تشغيل القرص الصلب، بينما يبقى المعالج يعمل،
    ولا حـل في هذه الحـالة إلا إعادة التشغيل بطريقة يدوية ( ضغط مفتاح إعادة التشغيل ) أو فصل الطاقة الكهربائية.
    لاحظت أكثر من مـرّة، أن الحاسوب يدخل هذه الحالة على مرات متفاوتة، فمرة بعد نصف ساعة ومرة منذ بدء التشغيل ومرات قليلة جدا لا يدخل هذه الحالة.

    أجريت فـحص للقرص الصّـلب باستخدام TuneUp Utilities، وكانت نتيجة الفحص أن القرص الصلب سليم لا يوجد فيه أي مشـاكل.

    هنـاك إضـافة نسيت أن أذكرهـا في البداية،
    وهي أنّـه عند تشغيل الحاسوب،
    وبعد ظهور شعـار الـ Windows ، قبل ظـهور اسم المستخدم،
    يقوم الحاسوب بعملية إعـــادة تشغيل..

    تحدث هذه المشكلة مرات متفاوتة وليس باستمرار ..

    لم تكن هذه المشكلة موجودة من قـبـل، وظـهرت مع المشكلة الحالية وهي أن المعالج مستخدم بنسبة 100%.

    أجـريت عملية Format للـ C فقط ولكن هذا لم يحل المشكلة،
    ثم أجريت عملية إعادة تجزئة للقرص الصلب، ونصبت النظام من جديد
    ونفس المشكلة.

    مـرفـق تـقرير من برنامج HiJackThis عن حالةالجهاز.

    مــا الحــلّ ؟

    أرجـو الإفــادة جزاكم الله عنّـا خيـر الجـزاء.

    دمتم في أمان الله

  2. #2
    عضو
    تاريخ التسجيل
    Apr 2006
    المشاركات
    102
    معدل تقييم المستوى
    0

    رد: CPU Utilization 100% :-(

    بسم الله الرحمن الرحيم


    اذا سمحت أرفق تقرير بالـ HiJack This

    للتأكد من الخلل هل هو برمجي أم قطعة ما

    اعتقادي بأن الخلل من قطعة ما , حسب قولك بأنك نصبت الوندوز حديثاً

    هذا و الله أعلم


    أخوك
    الصبر مفتاح الفرج

  3. #3
    عضو
    تاريخ التسجيل
    Feb 2007
    المشاركات
    52
    معدل تقييم المستوى
    0

    رد: CPU Utilization 100% :-(

    السّــلام عليكم
    أشكرك أخـي الكريم على المرور والاهتمام
    اقتباس المشاركة الأصلية كتبت بواسطة TheDark مشاهدة المشاركة
    اذا سمحت أرفق تقرير بالـ HiJack This
    لو سمحت .. ما المقصود؟
    وإذا كنت تقصد استخدام برنامج معين.. أرجو ذكـر اسمه

    دمتم في أمان الله

  4. #4
    عضو
    تاريخ التسجيل
    Apr 2006
    المشاركات
    102
    معدل تقييم المستوى
    0

    رد: CPU Utilization 100% :-(

    بسم الله الرحمن الرحيم


    المقصود هو استخدام برنامج اسمه HiJack This لعمل تقرير عن الجهاز برمجياً


    أخوك
    الصبر مفتاح الفرج

  5. #5
    عضو
    تاريخ التسجيل
    Feb 2007
    المشاركات
    52
    معدل تقييم المستوى
    0

    رد: CPU Utilization 100% :-(

    السّــلام عليكم ورحمة الله وبركاتـه
    أشكرك أخـي على الاهتمام
    تم تحميل برنامج HiJack This، واستخراج التقرير منه
    وهـا هـو في المرفقات في المشاركة الرئيسية

    دمتم في أمان الله

  6. #6
    عضو
    تاريخ التسجيل
    Feb 2007
    المشاركات
    52
    معدل تقييم المستوى
    0

    رد: CPU Utilization 100% :-(

    السّــلام عليكم
    إيش الحـل يا جمـاعة الخيــر؟
    ما في حد عنده مشورة أو اقتراح؟

    أرجـــو الإفـادة

  7. #7
    عضو محترف الصورة الرمزية Brigadier
    تاريخ التسجيل
    May 2005
    المشاركات
    9,999
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    47

    رد: CPU Utilization 100% :-(

    جرب تزيل البرامج اللي فيها شك مثل البرامج الاضافيه وشوف ايش رح يصير


  8. #8
    عضو
    تاريخ التسجيل
    Apr 2006
    المشاركات
    102
    معدل تقييم المستوى
    0

    رد: CPU Utilization 100% :-(

    بسم الله الرحمن الرحيم


    أخي العزيز

    متأسف على الانقطاع

    تقريرك سليم عدا هذه القيمة "H:\SETUP.EXE"

    تأكد منها
    الصبر مفتاح الفرج

  9. #9
    عضو
    تاريخ التسجيل
    Feb 2007
    المشاركات
    52
    معدل تقييم المستوى
    0

    رد: CPU Utilization 100% :-(

    السّـلام عليكم
    أخـي N99 ، أجريت عمليت تهيئة كاملة للقرص الصّـلب باستخدام DM ، وبعد تنصيب نظام التشغيل windows ، استمرت نفس المشكلة، وهي انشغال المعالج بنسبة 100% ، ولا توجد برامج مشغلة
    لم أنصب برامج إضافية ولا غير إضافية، فقط نظام التشغيل.
    ماذا تقصـد بـبرامج إضافيـّـة في هذه الحـالة؟

    أخـي TheDark ، أنا اعمل على برنامج Virtual CD، والـ H:\Setup ، هو اسطوانة موجودة في محرك الأقراص الوهمـي H، لا أكثر من ذلك ولا أقـــلّ.

  10. #10
    عضو
    تاريخ التسجيل
    Apr 2006
    المشاركات
    102
    معدل تقييم المستوى
    0

    رد: CPU Utilization 100% :-(



    بسم الله الرحمن الرحيم

    أخي العزيز

    تأكد من عتاد جهازك أو قم بفحص المعالج على جهاز آخر


    أخوك
    الصبر مفتاح الفرج

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •