النتائج 1 إلى 8 من 8

الموضوع: الويندوز, الويندوز ثم الويندوز التعيس, و مشاكله مع تقنيات الهارديسك

  1. #1
    عضو برونزي الصورة الرمزية Sh@rk
    تاريخ التسجيل
    May 2007
    المشاركات
    2,601
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    16

    الويندوز, الويندوز ثم الويندوز التعيس, و مشاكله مع تقنيات الهارديسك



    السلام عليكم و رحمة الله و بركاته



    بعد ان انهيت كتابة مشكلتي عن اللاسلكي امس, بدأت مشكلة الشاشة الزرقاء تظهر لي!!!
    يعني اخلص من مشكلة تظهر اخرى

    المهم, الهارديسك عندي فيه تقنية NCQ, و لتعمل يجب وضع الخيارات من البايوس على نظام AHCI

    و هناك سبب اخر لوضع هذا الخيار, و هو ان الويندوز خلال التنصيب لا يتعرف الا على 120 جيجا فقط من الهارديسك, و الباقي لا يعرفه!!! (في وضع IDE من البايوس) (BB)

    عندما اعرفه بواسطة الفلوبي درايف على الـ AHCI RAID يراه بشكل كامل, مع تقسمياته كما قسمته اول مرة

    الكلام لا يصف ما يحدث لذا صورت المشاكل بواسطة فيديو, التقطتهم بواسطة الموبايل الخاص بي بصيغة 3GPP, لتشغيلهم على الكمبيوتر تحتاج الى تنزيل التحديث الخاص بذلك من الريل بلاير, و هو يقوم بفعل ذلك بشكل اوتوماتيكي عندنا تحاول فتحهم


    الفيديو الاول: مشكلة انه في حالة نظام الـ IDE لا يتعرف الا على 120 جيجا, مع العلم البورد عندي تدعم حتى تقنية UDMA 7 , يعني مساحة حتى 120 بيتا بايت (1000 تيرابايت)

    http://www.mediafire.com/?esp1wmyjkyl

    الفيديو الثاني: عملية تعريف الويندوز خلال التنصيب على تقنية AHCI ليتمكن من قراءة القرص الصلب قراءة صحيحة

    http://www.mediafire.com/?djccmdmcuds

    الفيديو الثالث: مشكلة الشاشة الزرقاء التي تظهر عندنا اعرف الدرايفر الخاص بـ AHCI بشكل صحيح, لكن عندما يبدأ بتشغيل التنصيب بعد اكمال نسخ الملفات تظهر شاشة الموت الزرقاء (على نظام AHCI)

    http://www.mediafire.com/?fz3bzjmdgjy

    الفيديو الرابع: فيديو يعطي شاشة زرقاء عند تحويل نظام الاقراص الى IDE بعد تعريفها على اساس AHCI

    http://www.mediafire.com/?fnzdyywgtsg

    الفيديو الخامس: فيديو اضافي, يوضح ماذا يحدث بعد الانتهاء من نسخ الملفات في الشاشة الزرقاء في الـ DOS عندما يعيد التشغيل و يبدأ بالاعداد في الشاشة الملونة
    http://www.mediafire.com/?9kh1kw9mb4m
    [CENTER][COLOR=#800000]عضو متقاعد[/COLOR]
    [/CENTER]

  2. #2
    عضو برونزي الصورة الرمزية Sh@rk
    تاريخ التسجيل
    May 2007
    المشاركات
    2,601
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    16

    رد: الويندوز, الويندوز ثم الويندوز التعيس, و مشاكله مع تقنيات الهارديسك

    تفاصيل اكثر


    تقرير بمشكلة:

    - دلائل المشكلة: ظهور الشاشة الزرقاء عند بدء تشغيل الويندوز

    - ملاحظات و تفاصيل:

    * القرص الصلب من نوع Seagate Barracuda 7200.10, ST332062AS, 320 GB / 7200 RPM / 16 MB Buffer / SATA II 3.0 Gb/s

    * الانظمة التي يمكن الربط عليها من الـ BIOS :
    IDE / RAID 0, 1, 10 / AHCI


    * في حالة نظام الـ IDE, يتعرف الويندوز خلال التنصيب على 120 GB فقط من اصل 320 GB , لكن بدون شاشات زرقاء, مع العلم اللوحة الام تدعم حتى UDMA 7, (هذا يعني دعم حجم حتى 120 PB, بيتا بايت = 1000 تيرا بايت)

    * في حالة نظام الـ AHCI يكشف الويندوز المساحة كلها (320 جيجا بايت) + التقسيمات السابقة التي قسمت على القرص, لكن يجب تعريفه بواسطة Floppy Disk عند بداية التنصيب من خلال الضغط على F6

    * يكتمل نسخ الملفات بشكل عادي (في شاشة الـ DOS الزرقاء الخاصة بالتنصيب لـ XP) (هذا الكلام نحن الان على نظام AHCI) لكن عندما يبدأ بعملية التنصيب و فك الملفات في الشاشة الملونة, يعطي شاشة الموت الزرقاء بعد ان يظهر مربع رسالة خطأ في ان Dir من الـ Dirs الخاصة بالويندوز لا يمكن نسخها بسبب خطأ حاصل

    * عند تعريف الـ AHCI من خلال التنصيب, و بعدما يكمل نسخ الملفات و يعيد التشغيل, يتم التحويل الى IDE من الـ BIOS, عندما يبدأ اعداد الويندوز في الشاشة الملونة (اول ما يبدأ بعمل التحميل) يعطي شاشة زرقاء بحجة انه ليس القرص الذي تعرف عليه في التنصيب, و يعطي رسالة UNMOUNTABLE_BOOT_VOLUME

    جربت التحويل من نظام SATA II الى نظم SATA عن طريق الـ Jumper في القرص الصلب, خلال التنصيب لا مشاكل, و بدأ تشغيل الويندوز بشكل طبيعي و ظهر سطح المكتب, لكن عندما اعيد تشغيل الجهاز, ظهرت شاشة زرقاء BSoD قبل اكتمال تحميل الويندوز

    * حولت الى IDE لكن بعد يكتمل فحص الـ POST و يبدأ بالتحميل, كما خلال التنصيب, نفس المشكلة في الشاشة الزرقاء UNMOUNTABLE_BOOT_VOLUME

    * عند ازالة الـ Jumper لاعادة القرص الصلب الى وضعه الطبيعي SATA II, لا تحل المشكلة, عندما ينتهي من تحميل الويندوز, و تظهر شاشةالترحيب Welcome ذات اللون السماوي, تظهر الشاشة الزرقاء كرة اخرى

    * عند اعادة الـ Jumper مكانها تبقى المشكلة كما هي

    * اذا حدث و اكمل الويندوز تحميله و تشغيله بنجاح, تظهر دائما رسالة Send / Dont تتضمن تقرير مفاده ان الويندوز تم استرجاعه من خطأ "جدي"
    The system has recovered from a serious error

    * رمز الاخطاء التي تظهر في الشاشة الزرقاء:
    STOP: 0x0000007E (0x0052704, 0xF789E3E4, 0xF789E0E4) o

    * في كثير من الاحيان تكون المشكلة (الشاشة الزرقاء) خطأ يتعلق بنظام الملفات و ملف Ntfs.sys , و هي اخطاء بالعادة اكوادها:
    PAGE_FAULT_IN_NONPAGED_AREA
    IQUAL_OR_LESS_IQUAL

    * سواء اكان المعالج و الرام بالتردد الاصلي ام كانت السرعة مكسورة, المشكلة لاتتغير

    * الحرارة طبيعية على تردد 3.36 GHz للمعالج, و هي لا ترتفع عن 40 درجة مئوية (+ 12% تردد للمعالج)

    * عند تعطيل الـ IDE Extended من الـ BIOS, خانة قرص الـ SATA المربوط عليها الـ HDD, لا يتعرف الـ POST على اي HDD و هي اصلا SATA لا علاقة لها بالـ IDE

    * حتى بعد تعريف الـ ATI RAID / AHCI Driver من داخل الويندوز بعد تشغيله بجهد جهيد, الشاشة الزرقاء تعاود الظهور مرة اخرى مع اول اعادة تشغيل للجهاز بنفس اكواد الاخطاء

    * يمكن تشغيل الويندوز بعد اعادة تشغيل الجهاز مرات عديدة و كل مرة شاشة زرقاء, او عن طريق الدخول الى الوضع الامن Safe Mode اذا لم تحدث مشاكل في الملفات خلال الاقلاع او تظهر شاشة زرقاء (هذا كله كان سابقا, لكن الان يتوقف عن الاستجابة تماما)

    * تفعيل الـ SMART Monitoring او تعطيله لا يؤثر على المشكلة سلبا او ايجابا

    * عند تفعيل الـ SMART برامج مراقبة الاقراص الصلبة مثل HD Tune لا تستطيع التعرف على حرارة القرص الصلب او خصائصه او النظام المربوط عليه (UDMA, RAID... etc)

    * تم تشغيل النظام سابقا بنجاح لفترة لا بأس بها (تشغيل متقطع, مثلا اليوم ساعة ونصف, اليوم التالي ساعتين, و هكذا), ثم بدأت الشاشة الزرقاء بالظهور, حولت بعدها الى نظام IDE, و اشتغل بشكل طبيعي, لكن مشاكل الويندوز المعتادة بدأت تظهر فاضطررت الى عمل فورمات Format و من ثم هذه المشكلة التي بين ايدينا

    * الرام عبارة عن Dual RAM, متطابقتين تماما, اي ان المشكلة ليست ناتجة عن عدم توافق, مع ذلك قمت بفك احد الرامتين و ابقاء الاخرى و لم تحل المشكلة طبعا

    * ايضا كرت الشاشة نفس الشيء, و المشكلة قائمة

    * قرص الويندوز نفسه قمت بتحميله على اكثر من جهاز, و يعمل بشكل عادي, مما يعني ان المشكلة ليست نتيجة ملفات تالفة في النسخ و غيرها

    * القرص الصلب لا يعاني من قطاعات تالفة Bad Sectors و غيرها

    * حاليا و حتى كتابة هذه الرسالة, الجهاز لم يعد يبدأ الاقلاع من القرص الصلب, و ان بدأها لا يكمل و يعطي دائما الشاشة الزرقاء, و يعيد التشغيل تلقائيا, في السابق لم يكن يفعل, و بعد عدد من اعادات التشغيل التلقائية, يقوم الويندوز بالفحص الذاتي POST ثم بعدها لا يبدأ الاقلاع او يدخل الى البايوس, يجب ان يأخذ استراحة لفترة معينة لكي استطيع التحكم بالبايوس, او بدء الاقلاع الفاشل في الويندوز



    ؟؟؟ ما احتمالية ان يكون القرص الصلب فيه مشكلة ؟؟؟؟

    **** مذكور في اكثر من موقع متخصص ان ويندوز XP و Vista يعانيان من مشاكل الشاشة الزرقاء مع نظام AHCI, لذا يجب تعريف الـ AHCI قبل تثبيته, و هذا ما قمت بعمله

    * تثبيت الـ SP2 يقدم او يؤخر في الموضوع, بل ان مشكلة الاقلاع الذي لا يكتمل دائما ظهرت بعد تثبيته

    * الويندوز ما زال نظيف, لا شيء عليه, ولا حتى التعريفات, عدا تعريف الـ ATI RAID / AHCI كما هو مذكور سابقا

    * عندما كان الويندوز يعمل بشكل طبيعي اول مرة بعد شرائي الجهاز, برنامج 3DMark06 و PCMark05 عندما تظهر شاشة الـ Loading يتوقفان عن الاستجابة, مع العلم ان الرام فارغة, و المعالج درجة انشغاله = 1 - 15 % فقط!!!

    اه يا شباب؟؟؟ شو الحل, لاني من حد ما جبته الى الان لم استخدمه استخدام جدي للاستفادة من قدراته, مجرد انترنت, و ابو عشر دقائق لعب على NFS Carbon و عانيت من مشكلة اللاسلكي للكيبورد
    [CENTER][COLOR=#800000]عضو متقاعد[/COLOR]
    [/CENTER]

  3. #3
    عضو الصورة الرمزية digital center
    تاريخ التسجيل
    Mar 2006
    المشاركات
    836
    الدولة: Syria
    معدل تقييم المستوى
    0

    رد: الويندوز, الويندوز ثم الويندوز التعيس, و مشاكله مع تقنيات الهارديسك

    طيب اخي الكريم

    الله يكون في عونك

    جربت مع تغيير كرت الذاكرة ؟؟؟؟

  4. #4
    عضو برونزي الصورة الرمزية Sh@rk
    تاريخ التسجيل
    May 2007
    المشاركات
    2,601
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    16

    رد: الويندوز, الويندوز ثم الويندوز التعيس, و مشاكله مع تقنيات الهارديسك

    بالطبع, مع ذاكرة عادية بتردد 400 و نفس الشيء, يعني ما في امل؟؟

    الهارديسك على ما يبدو مشطوب, الى الوكيل الى الوكيل!!!
    [CENTER][COLOR=#800000]عضو متقاعد[/COLOR]
    [/CENTER]

  5. #5
    عضو برونزي الصورة الرمزية Sh@rk
    تاريخ التسجيل
    May 2007
    المشاركات
    2,601
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    16

    رد: الويندوز, الويندوز ثم الويندوز التعيس, و مشاكله مع تقنيات الهارديسك

    طرأت مستجدات جديدة

    الهارديسك سليم تماما, و النظام كذلك

    تم فحص الهارديسك على جهازي القديم, و يعمل بشكل عادي, عند نقل الهارديسك الـ 80 جيجا المربوط على نظام IDE في الجهاز القديم, لم يعمل و نفس الشاشة الزرقاء تظهر

    مما يعني ان المشكلة ليست في الهارديسك, و ايضا ليست في الرام او كرت الشاشة, فقد عملت من غير كرت الشاشة و غيرت الرام و نفس المشكلة, اذن المشكلة في متحكم الاقراص الصلبة في اللوحة الام!!!

    يا خسارة, الله بيعين على الوكيل و روحته, هذا اذا ثبت ان المشكلة فيها مش في المعالج, اي تعليقات او ايضاحات لهذه الظواهر؟


    صورة للنظام المثبت على القرص 320 جيجا يعمل بنظام IDE من البايوس بدون مشاكل و بتقسيماته الكاملة, على الجهاز بينتيوم 4 القديم:



    فيديو لجهازي عند تركيب الهارد 80 جيجا عليه و نفس المشكلة لم تتغير, مع فك كل الاضافات:

    http://www.mediafire.com/?dhae9hmd0wt

    فيديو كيف ان البينتيوم 4 شغل الهاردين معا بوضع IDE و بكامل التقسيمات عليه بدون شاشات لعينة:

    http://www.mediafire.com/?0ngufztjxts


    اراكم على خير بعد ما اشوف شغلي مع الوكيل, و يا خوفي تكون شريحة AMD المشكلة فيها, يعني شو ما بدلت راح تبقى المشكلة, الله اعلم
    [CENTER][COLOR=#800000]عضو متقاعد[/COLOR]
    [/CENTER]

  6. #6
    عضو بلاتيني الصورة الرمزية data
    تاريخ التسجيل
    Nov 2002
    المشاركات
    4,317
    معدل تقييم المستوى
    21

    رد: الويندوز, الويندوز ثم الويندوز التعيس, و مشاكله مع تقنيات الهارديسك

    حياك الله اخي ... بالنسبة للوحة ففيها مشاكل عديدة منها تقنية ahci وقد صادفتني ايضا .
    انا لم استخدم نظام الاكس بي ولكني جربت الفستا اثناء كتابتي التقرير عن اللوحة.

    جربت ان افعل ahci ايضا اثناء كتابتي مقال عن هذه التقنية ولكن فشلت وذكرتها في المقال ايضا.

    المهم .. جرب وان تصفر لوحة الام ثم اربط الهارد فقط وشوف كم يتعرف عليه في البيوس ؟؟ اذا كان 320 فخير ومعناه المشكلة من نظام الوندوز واذا لا فالمشكلة بالتاكيد من اللوحة .. ومثل هذه المشاكل واردة.

    وضع ahci مازال فيها مشاكل لكني وصلت الى طريقة لتفعيلها وفعلا نجحت ولله الحمد في ذلك وكتبت عنها مقال مفصل لعلك قراءتها ولكني فشلت ان اعملها على هذه اللوحة ونجحت مع لوحة gigabyte amd690g والطريقة هي ان تختار وضع ahci ورايد معا وهذه الوضعية لم تكن موجودة في لوحة اسوس .المهم قمت بتعريف ahci ونجحت ولم احصل على الشاشة الزرقاء ...

    لكني جربت وضع ahci فقط ومامشى الحال ايضا في لوحة gigabyte وتفسيري ان شركة غيغابايت قد كتشف الخطا الموجود في وضع ahci وقام بتصحيحها الى وضع ahci/raidلانه مثل ماذكرت فقد عان الكثير من نفس المشكلة.

    نصيحتي ان تجرب ماقلته لك في بداية هذا الرد ثم تجرب الفستا .

  7. #7
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24

    رد: الويندوز, الويندوز ثم الويندوز التعيس, و مشاكله مع تقنيات الهارديسك

    بصراحة لم أقرأ كامل الموضوع او أشاهد الفيديو
    لكن بداية , لتفعيل AHCI يجب اعادة تنزيل الويندوز كما هو معروف لتجنب الbsod , لا يكفي تغيير النمط من البيوس وتغيير التعريف في الويندوز
    حتما تعرف الخطوات , مع بداية الsetup اضغط F6 عند ظهور Press F6 for install 3rd-party RAID Driver ثم أدخل الفلوبي وحدد التعريف عندما يطلب منك ذلك
    شخصيا نزلت تعريف ATI SouthBridge Driver من موقعهم وبعد فك الضغط ستجد مجلد بإسم RAID هذا هو التعريف انسخ الملفات الموجودة فيه على الدسك
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  8. #8
    عضو برونزي الصورة الرمزية Sh@rk
    تاريخ التسجيل
    May 2007
    المشاركات
    2,601
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    16

    رد: الويندوز, الويندوز ثم الويندوز التعيس, و مشاكله مع تقنيات الهارديسك



    اخي داتا شكرا لك على سرعة الرد

    المشكلة باختصار حاولت ان احلها اليوم من خلال تثبيت الويندوز 64 بت, و نجحت بكشف كامل المساحة (298.1 جيجا مع تقسيماتها), و هذا كله على متحكم IDE

    اذن العيب كان في ويندوز اكس بي 32 بت الذي لا يتعرف على اكثر من 128 جيجا في متحكم IDE

    بالنسبة لوضع RAID/AHCI كما ذكرت هو ليس موجودا في اسوس

    البايوس يقرأ القرص الصلب 320 جيجا, مما يعني ان المشكلة ليست في اللوحة, ظلمناها


    اخي عمر, شكرا لك, لكن انا ذاكر اني عرفته تعريف صحيح مثلما انت ذكرت الخطوات, و من ثم بعدما ينهي النسخ في الشاشة الزرقاء التي يوجد فيها شريط اصفر للتعبئة, يعيد تشغيل الجهاز ثم يبدأ اكمال الاعدادات و عندها قبل البدء تظهر الشاشة الزرقاء, اي انه لا مجال للتحكم او اجراء العمليات او الحلول


    المهم الان تضبط معي على ويندوز 64 بت, لانني الان عالق عند الرقم السري لا املكه, لانه غير صالح للـ 64 بت, بل هو للنسخة العادية, ننتظر الفرح بعدها, لكن لا اتوقع ان تظهر المشاكل بعدها لانه على متحكم IDE من الـ BIOS, و كشف المساحة بكاملها مع تقسيماتها

    شكرا لكم جميعا اخواني, و سأخبركم بالنتائج بعدما احصل على رقم سري معدول للويندوز هذا, تبقى مشكلة التعريفات للدرايفيرات + البرامج اللي كلها عندي 32 بت على اساس النظام الاساسي
    [CENTER][COLOR=#800000]عضو متقاعد[/COLOR]
    [/CENTER]

المواضيع المتشابهه

  1. مشاركات: 1
    آخر مشاركة: 24-08-2012, 02:57
  2. مشاركات: 1
    آخر مشاركة: 25-02-2010, 19:37
  3. ملف pci اللى موجود فى الويندوز إللى فى System32 دائما يسقطلى الويندوز
    بواسطة opra3r في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 3
    آخر مشاركة: 31-07-2009, 00:23
  4. مشاركات: 6
    آخر مشاركة: 04-05-2007, 05:54
  5. مشاركات: 6
    آخر مشاركة: 31-01-2005, 21:15

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •