النتائج 1 إلى 9 من 9

الموضوع: المشكلة عندي هي ان الجهاز لم يعد يكتب بالعربية مع انني عملت جميع الاعدادات الاقليمية

  1. #1
    عضو
    تاريخ التسجيل
    Jul 2005
    المشاركات
    98
    معدل تقييم المستوى
    0

    المشكلة عندي هي ان الجهاز لم يعد يكتب بالعربية مع انني عملت جميع الاعدادات الاقليمية



    السلام عليكم
    المشكلة عندي هي ان الجهاز لم يعد يكتب بالعربية مع انني عملت جميع الاعدادات الاقليمية له بشكل صحيح ومطابق لجهاز أخر يكتب بالعربية وسؤالي الأخر ماهو الماف المسؤول عن الكتابة بالعربية بالويندوز

  2. #2
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24

    رد: المشكلة عندي هي ان الجهاز لم يعد يكتب بالعربية مع انني عملت جميع الاعدادات الاقلي

    تأكدت من اختيار اللغة العربية في خيار Select Language for non-uni code programs
    أيضا تأكد من تفعيل Install files for complex script
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  3. #3
    عضو
    تاريخ التسجيل
    Jul 2005
    المشاركات
    98
    معدل تقييم المستوى
    0

    رد: المشكلة عندي هي ان الجهاز لم يعد يكتب بالعربية مع انني عملت جميع الاعدادات الاقلي

    all settings are right

  4. #4
    عضو
    تاريخ التسجيل
    Dec 2005
    المشاركات
    39
    معدل تقييم المستوى
    0

    رد: المشكلة عندي هي ان الجهاز لم يعد يكتب بالعربية مع انني عملت جميع الاعدادات الاقلي

    سلام من الله عليكم ورحمته تعالى وبركاته

    شكرا جزيلا على ألطافكم وردكم السريع سأحاول تطبيق آرائكم وأخبركم بالنتيجة

    شكرا لكم مرة أخرى داعيا لكم بالتوفيق لكل خير والسلام عليكم

  5. #5
    عضو
    تاريخ التسجيل
    Nov 2006
    المشاركات
    4
    معدل تقييم المستوى
    0

    رد: المشكلة عندي هي ان الجهاز لم يعد يكتب بالعربية مع انني عملت جميع الاعدادات الاقلي

    اسمع ... ما ادري اذا كنت تقصد ما يكتب في الانتر نت ...

    حتلاقي ملف في اضافة وازالة برامج ... شي اسمه قوقل تول بار .. احذف .. هي بعض الاحيان تسبب عدم الكتابه بالعربي في الانتر نت

  6. #6
    عضو
    تاريخ التسجيل
    Jul 2005
    المشاركات
    98
    معدل تقييم المستوى
    0

    رد: المشكلة عندي هي ان الجهاز لم يعد يكتب بالعربية مع انني عملت جميع الاعدادات الاقلي

    لا أقصد حتىلا أستطيع الكتابة بالعربي في الوورد وبقية البرامج

  7. #7
    عضو
    تاريخ التسجيل
    Jun 2006
    المشاركات
    157
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: المشكلة عندي هي ان الجهاز لم يعد يكتب بالعربية مع انني عملت جميع الاعدادات الاقلي

    اقتباس المشاركة الأصلية كتبت بواسطة hmsuhil مشاهدة المشاركة
    اسمع ... ما ادري اذا كنت تقصد ما يكتب في الانتر نت ...

    حتلاقي ملف في اضافة وازالة برامج ... شي اسمه قوقل تول بار .. احذف .. هي بعض الاحيان تسبب عدم الكتابه بالعربي في الانتر نت
    >>>>>>>>>>>>>احس اني اعرف الآدمي هذا(H)

    مو حسوووووووووووووووونه Wink:


    مشكلة اللغة اعمل ريستارت للجهاز وان شاء الله تظبط!Clap


    لو ماضبطت ادخل سيدي التعريب واكمل الملفات الناقصة وان شاء الله يمشي الحال

    سلملم

  8. #8
    عضو الصورة الرمزية ahmedreda8
    تاريخ التسجيل
    Sep 2006
    المشاركات
    216
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: المشكلة عندي هي ان الجهاز لم يعد يكتب بالعربية مع انني عملت جميع الاعدادات الاقلي

    السلام عليكم . ابحث فى اللغة اولا وذلك من كنترول بانل اختار اللفة وافتح ادفانسد advanced واكتب اللغة العربية اعلى اذا ظهر كشف اللغات فالويندز سلبم فأختار بعلامة صح امام كل ما هو لغه عريية ثم اوكى .
    فى صفحة اختيار اللغة اضيف اللغة العربية الى الاختيارات 10004 عربى 1256 / 708 عربى /720/864/ بالاضافة طبعا للغات الاخرى المطلوبة
    وانشاء الله تجد الحل

  9. #9
    عضو
    تاريخ التسجيل
    Jul 2005
    المشاركات
    98
    معدل تقييم المستوى
    0

    رد: المشكلة عندي هي ان الجهاز لم يعد يكتب بالعربية مع انني عملت جميع الاعدادات الاقلي



    السلم عليكم
    كل ما ذكرتموه قد فعلته ولكن هل يمكن فيروس يمنعني من الكتابة بالعربي

المواضيع المتشابهه

  1. مشاركات: 15
    آخر مشاركة: 28-03-2013, 16:11
  2. عندى معالج تزيد عن 80 دائمآ بمجرد فتح الجهاز 5 دقائق وتوصل ل 90 كمان ما حل المشكلة ..
    بواسطة امير في المنتدى المعالجات واللوحات الأم - Processors & Motherbaords
    مشاركات: 15
    آخر مشاركة: 28-03-2013, 16:11
  3. هل هذه الاعدادات صحيحه للرام عندي؟؟
    بواسطة Frostblade في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 28-11-2009, 16:06
  4. عملت ريكوفري وتم حذف جميع الملفات .. عــاجل
    بواسطة laststreet في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 28-06-2007, 13:24
  5. مشاركات: 4
    آخر مشاركة: 22-06-2007, 22:08

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •