النتائج 1 إلى 2 من 2

الموضوع: "مساعدة" بخصوص برنامج vmware

  1. #1
    عضو
    تاريخ التسجيل
    Jan 2008
    المشاركات
    4
    معدل تقييم المستوى
    0

    Unhappy "مساعدة" بخصوص برنامج vmware



    السلام عليكم

    شباب ابي مساعدة بخصوص ربط برنامج ال vmware l مع اتصال الانترنت الخاص بجهازي

    انا نظام التشغيل عندي ويندوز اكس بي ونزلت vmware ونزلت openasuse 10.3

    ودورت على النت على طريقة لعمل اللازم بس ما ضبطت معي وجربتها مليون مرة (BB)

    الطريقة اللي لقيتها :
    After installing VMWare, Open Network connections, and edit the following adapter settings.

    Step 1
    VMWare Network Adapter VMnet1
    > Properties > General TAB > TCPIP Properties > Use the following IP address > 192.168.0.1 / 255.255.255.0

    Step 2
    Local Area Connection (The one which connects to the internet)
    > Properties > Advanced > Internet Connection Sharing > Allow other network users to connect through this computer's internet connection > (Select the Home networking VMWare adapter VMnet1) from the list.

    Step 3
    Open VMWare Workstation > Virtual Network Settings TAB > Host Virtual Network Mapping > Click on the > arrow which allows you to select Subnet /DHCP/ NAT. Select Subnet and enter 192.168.0.0 / 255.255.255.0.

    Step 4
    Select DHCP TAB > Remove VMnet 1 if already present and click ADD > Select VMnet host as VMnet 1. Click apply. The subnet of VMnet1 will be 192.168.0.0

    Step 5
    Open Services.msc,
    > restart VMware NAT Service
    > restart VMware DHCP Service

    Step 6
    Make sure you are connected to the internet in Windows
    VMware > Linux > Firefox > Edit > Preferences > Advanced > Network > Direct Connection to the internet.



    اتمنى المساعدة السريعة (B)

  2. #2
    عضو فضي الصورة الرمزية alasmer68
    تاريخ التسجيل
    May 2007
    المشاركات
    2,881
    معدل تقييم المستوى
    13

    رد: "مساعدة" بخصوص برنامج vmware



    أخي هذه الاعدادات خاصة بجهازك الذي يشغله نظام Windows XP وهي صحيحة
    الآن بالنسبة لبرنامج الـ openasuse 10.3 فالمشكله أعتقد تكمن فيه ولا خبره لدي به... إنما أترك إعدادات الويندوز في جهازك كما هي فالإعدادات التي اتبعتها صحيحة.
    بالتوفيق

المواضيع المتشابهه

  1. مشكلة عندي في برنامج الــ " vmware workstation " .
    بواسطة mahmoudmosalam في المنتدى منتدى الشهادات العام
    مشاركات: 6
    آخر مشاركة: 11-12-2012, 17:59
  2. بخصوص برنامج "الاوفيس".. مساعدة رجاءا !!!.
    بواسطة ابو ريان222 في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 17-10-2009, 19:51
  3. مساعدة في برنامج Dynamips بخصوص الEthernet switching module: "NM-16ESW"
    بواسطة mido_hti2009 في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 16-03-2009, 20:13

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •