النتائج 1 إلى 9 من 9

الموضوع: مشكلة مع ال dynamips :( ؟؟؟

  1. #1
    بانتظار تفعيل البريد الإلكتروني
    تاريخ التسجيل
    May 2007
    المشاركات
    5
    الدولة: -- من فضلك اختر البلد --
    معدل تقييم المستوى
    0

    مشكلة مع ال dynamips :( ؟؟؟



    السلام عليكم

    انا محتاج مساعدة بخصوص برنامج ال dynamips ، انا بشغل السيرفر وبعدين بشغل الملف اللي فيه ال configuration ومبيطلعش اي خطأ ، المشكلة اني لما بعمل telnet بيفتح التلنت بس مبيظهرش اي حاجة ومبعرفش ادخل علي الراوتر

    وده ملف ال configuration :

    [localhost]
    [[3640]]
    image = C:\Program Files\Dynamips\images\c3640-i-mz_120-6.bin

    #idlepc
    ram = 160


    [[ROUTER R1]]
    model = 3640
    slot1 = NM-4T
    s1/0 = R2 s1/1


    [[ROUTER R2]]
    model = 3640
    slot1 = NM-4T

  2. #2
    عضو
    تاريخ التسجيل
    Jul 2005
    المشاركات
    22
    معدل تقييم المستوى
    0

    رد: مشكلة مع ال dynamips :( ؟؟؟

    the problem that u should change the
    image = C:\Program Files\Dynamips\images\c3640-i-mz_120-6.bin
    to
    c7200-g6ik8s-mz.124-2.T1.bin
    and also go to image folder where u put the image and change its name to the same

  3. #3
    بانتظار تفعيل البريد الإلكتروني
    تاريخ التسجيل
    May 2007
    المشاركات
    5
    الدولة: -- من فضلك اختر البلد --
    معدل تقييم المستوى
    0

    رد: مشكلة مع ال dynamips :( ؟؟؟

    انا عندي ال IOS ده الخاص بال 3640 راوتر، لكن لو استخدمت ال IOS اللي انت بعته الخاص بال 7200 راوتر فالمفروض انه مايشتغلش عشان انا معنديش ال IOS ده

    بتمني تساعدوني في اسرع وقت لحل المشكلة دي

  4. #4
    عضو
    تاريخ التسجيل
    Mar 2007
    المشاركات
    484
    معدل تقييم المستوى
    0

    رد: مشكلة مع ال dynamips :( ؟؟؟

    السلام عليكم
    أخى هل عملت الامر
    start R1 R2
    قبل عمل الـ telnet
    _____________
    Yasser Kassem

  5. #5
    بانتظار تفعيل البريد الإلكتروني
    تاريخ التسجيل
    May 2007
    المشاركات
    5
    الدولة: -- من فضلك اختر البلد --
    معدل تقييم المستوى
    0

    رد: مشكلة مع ال dynamips :( ؟؟؟

    نعم عملت start R1 و start R2 قبل ال تلنت بس لما كنت عامله مايشغلش الراوتر اوتوماتك ، لكن دلوقتي المفروض انه اوتوماتك بيشغل الراوتر فمفيش داعي ل start

    انا حاولت اني استخدم جهاز تاني لكن للأسف نفس المشكلة موجودة

  6. #6
    عضو
    تاريخ التسجيل
    Mar 2007
    المشاركات
    484
    معدل تقييم المستوى
    0

    رد: مشكلة مع ال dynamips :( ؟؟؟

    السلام عليكم
    لما بتعمل الامر list ماذا تكون النتيجة؟
    هل هناك اى رسائل بتظهر لوجود اى مشكلة؟
    لا يوجد اى سطر عن console port هل هناك اختلاف عن الملف الذى تستخدمه ؟
    اى بورت تستخدم للتل نت؟
    عموما ياريت نسخة كامله من ملف .net الذى تستخدمه
    _____________
    Yasser Kassem

  7. #7
    بانتظار تفعيل البريد الإلكتروني
    تاريخ التسجيل
    May 2007
    المشاركات
    5
    الدولة: -- من فضلك اختر البلد --
    معدل تقييم المستوى
    0

    رد: مشكلة مع ال dynamips :( ؟؟؟

    لا يوجد اي رسائل خطأ ، وال configuration اللي انا بعتها في اول رسالة هي نسخة من ملف ال . net

    ولكن ده اللي بيظهر لما بعمل تلنت حاليا وبعد كدة مفيش حاجة بتحصل ومبعرفش ادخل علي الراوتر

    Connected to Dynamips VM "R2" (ID 1, type c3600) - Console port

    ################################################## ##############################
    ################################################ [OK]
    $☻

  8. #8
    عضو
    تاريخ التسجيل
    Mar 2007
    المشاركات
    484
    معدل تقييم المستوى
    0

    رد: مشكلة مع ال dynamips :( ؟؟؟

    السلام عليكم
    Try this one but change the IOS path as the image you have

    [localhost]

    [[3640]]
    image \Program Files\Dynamips\images\################
    #idlepc =
    ram = 160

    [[ROUTER R1]]
    console = 2001
    model = 3640
    slot0 = NM-4T
    s0/0 = R2 s0/0

    [[ROUTER R2]]
    console = 2002
    model = 3640
    slot0 = NM-4T

    If the same problem appear so change the IOS you use
    Good luck
    _____________
    Yasser Kassem

  9. #9
    بانتظار تفعيل البريد الإلكتروني
    تاريخ التسجيل
    May 2007
    المشاركات
    5
    الدولة: -- من فضلك اختر البلد --
    معدل تقييم المستوى
    0

    رد: مشكلة مع ال dynamips :( ؟؟؟



    الف شكر ليك علي ردودك ، انا اسخدمت ال configuration اللي بعتهالي وغيرت ال IOS والحمد لله انا شغال علي ال Routers دلوقتي.

المواضيع المتشابهه

  1. مشكلة في ال dynamips؟؟؟
    بواسطة Start_01 في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 17-02-2011, 02:00
  2. مشكلة في الـ dynamips
    بواسطة awwad111 في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 15-03-2010, 21:27
  3. مشكلة مع Dynamips
    بواسطة sellami1984 في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 15-03-2010, 14:50
  4. مشكلة في ال Dynamips
    بواسطة hkr_7878 في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 24-12-2009, 04:15
  5. مشكلة فى dynamips
    بواسطة zorro6500 في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 08-06-2009, 00:15

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •