النتائج 1 إلى 5 من 5

الموضوع: طريقة ربط راوترين سيسكو ببعض

  1. #1
    عضو فضي الصورة الرمزية memoragaa
    تاريخ التسجيل
    Jan 2005
    المشاركات
    1,302
    الدولة: Egypt
    معدل تقييم المستوى
    14

    طريقة ربط راوترين سيسكو ببعض



    اخوانى الكرام السلام عليكم ورحمة الله وبركاته

    طريقة ربط راوترين سيسكو ببعض قديمة ولكنى اليوم اطرحها عليكم لتجدوا حل لمشلكتى التى لم اجد لها حل على مدار 3 ايام ماضية وهى ان كل شئ كان شغال تمام لمدة تزيد على 4 سنوات ولكن فجأة توقف كل شئ الراوتر A لا يرى الراوتر B وعند عمل Ping من على الراوتر A على IP السيريال الخاص بالراوتر B والمربوط بالراوتر A يرد تمام وزى الفل وعند عمل Ping على ال Ethernet الخاصة بالراوتر B ولا كأنه شايف حاجة وعند تركيب كابل إيثرنت بين الSwitch الواصل عليه الراوتر A وال Switch الواصل عليه الراوتر B كل شئ يعمل تمام وكأنه لا يره السيريال خالص وبالتالى فقدت خاصية التحكم بالباندويدث فيما بين الراوترين وإليكم ال Configuration وقولولى يمكن فيه حاجة انا مش واخد بالى منها

    بالنسبة للراوتر A

    Serial0/2 is up, line protocol is up
    interface Serial0/2
    bandwidth 2048
    ip address 10.111.118.1 255.255.255.252
    encapsulation pppدى السيريال المربوطة بالراوتر B

    ip route 100.100.100.128 255.255.255.192 Serial0/2

    وده ال Static Route الخاص ب Range of IPs الموجهة للراوتر B
    طبعا وهمية علشان الهاكر (H)(H)

    ودى بالنسبة للراوتر B
    Serial0 is up, line protocol is up
    ip subnet-zero
    !
    interface Ethernet0
    ip address 100.100.100.129 255.255.255.192
    !
    interface Serial0
    ip address 10.111.118.2 255.255.255.252
    encapsulation ppp
    clockrate 2000000
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0
    ياريت يا اخوانى تشوفوا وتردوا عليا علشان انا قربت اتجنن (BB)(BB)(BB)
    شبكاوى قديم مع إيقاف التنفيذ
    لا تنسونا من صالح الدعاء

  2. #2
    عضو فضي الصورة الرمزية memoragaa
    تاريخ التسجيل
    Jan 2005
    المشاركات
    1,302
    الدولة: Egypt
    معدل تقييم المستوى
    14

    رد: طريقة ربط راوترين سيسكو ببعض

    الموضوع جديد ولا ايه فينكم يا عباقرة العرب اخوكم فى ورطة
    شبكاوى قديم مع إيقاف التنفيذ
    لا تنسونا من صالح الدعاء

  3. #3
    عضو
    تاريخ التسجيل
    Mar 2007
    المشاركات
    484
    معدل تقييم المستوى
    0

    رد: طريقة ربط راوترين سيسكو ببعض

    السلام عليكم
    أخى جرب الأتى
    فى الراوت الذى على راوتر A الغى اسم الانتر فاس واكتب IP هذا افضل
    أو ممكن تعمل شئ ثانى ينساه الكثير وهو اقوى من static or default route اعمل IP Address الخاص بالسيريال انترفاس فى راوتر A كـ Default gatway
    جرب وقول ايه النتيجة
    _____________
    Yasser Kassem

  4. #4
    عضو
    تاريخ التسجيل
    Jan 2008
    المشاركات
    10
    معدل تقييم المستوى
    0

    رد: طريقة ربط راوترين سيسكو ببعض

    يا ريت يااستاذ تبعتلي الكونفكريشن تبع الراوتر b أعتقد أن الخطا فيها أو بالكوشيشن بتوين الراوترين شوف السرعه بيناتون

  5. #5
    عضو الصورة الرمزية isharkawi
    تاريخ التسجيل
    Nov 2007
    المشاركات
    82
    الدولة: Syria
    معدل تقييم المستوى
    0

    رد: طريقة ربط راوترين سيسكو ببعض



    السلام عليكم يا أخوان
    أنا بعتقد والله أعلم إن المشكلة في Routing لذلك أنصح بأستخدام Static Route كتالي :
    IP static "Ip address" "next Hope Ip address "
    أو من خلال ال
    Dynamic Route
    من خلال Routing Protcal ( Rip or Rip V2 or IGRP or OSPF)

المواضيع المتشابهه

  1. مشاركات: 8
    آخر مشاركة: 19-02-2013, 16:02
  2. طريقة عمل ssh لرواتر سيسكو عن طريق iphone
    بواسطة m_siddiq في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 14-07-2011, 04:59
  3. طريقة طلب شهادات سيسكو
    بواسطة mad_0911 في المنتدى الأرشيف
    مشاركات: 181
    آخر مشاركة: 21-08-2010, 14:10
  4. ممكن شرح طريقة الدخول الى موقع سيسكو
    بواسطة tareq-tami في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 11-04-2010, 19:30
  5. مطلوب شرح طريقة ربط راوترين بالانترنت
    بواسطة ستموني في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 26-11-2007, 20:03

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •