النتائج 1 إلى 6 من 6

الموضوع: مشكلة Sound In Put

  1. #1
    عضو
    تاريخ التسجيل
    Feb 2003
    المشاركات
    30
    معدل تقييم المستوى
    0

    Unhappy مشكلة Sound In Put



    في الحقيقة لدي مُشكلة لم أجد لها حل مع الـ Windows xp Pro قديماً مع Me أتذكر أنني وجدت لها الحل .

    المشكلة : يوجد لدي بطاقة PC Video TV ويوجد بها مخرج للصوت Out Put Sound To In Put computer Sound المُشكلة تظهر بالتحديد حينما أقوم بتسجيل المشاهد (الفيديو) يتم التسجيل ولكن دون ظهور الصوت .

    وحينما أضع كبيل الصوت الخارج من بطاقة الفيديو إلى مدخل المايك يتم التسجيل بشكل جيد (الصوت والصورة) .

    نعرف جيداً أن إعدادات المايك تختلف عن إعدادات In Put الخاص بالصوت .

    الآن وبعد إدخال برنامج القيادة لبطاقة الفيديو يفترض أن يتعرف الوندوز تلقائياً على مدخل أو برنامج إدخال الصوت ولكن لم يحدث هذا مع الأكس بي .

    والصورة أدناه توضح الإعدادات المتوفرة بعد إدخال برنامج القيادة الخاص ببطاقة الفيديو في إعدادات الصوت بالكنترول بانل ....


    والصورة التالية توضح الإعدادات الخاصة ببرنامج بطاقة الفيديو ...


    معلومات :
    - Pentium 733MHz
    - 384MB Ram Memory
    - Intel Mother board
    - بطاقة الصوت PCI 8MB
    - VGA card Direct 8.1
    - Windows xp Pro
    PC Video TV/Captur Card – Good-PC TV
    - مع العلم أن برنامج القيادة الخاص ببطاقة الفيديو متوافق مع الأكس بي .

    أرجو الإفادة لطفاً .
    ما يصح إلا الصحيح

  2. #2
    عضو
    تاريخ التسجيل
    Feb 2003
    المشاركات
    30
    معدل تقييم المستوى
    0

    Thumbs up

    الحمد لله لقد وجدت السبب والحل معاً وهُما :

    - بما أن مدخل الصوت (Line In) لم يكُن مُدرج من ضمن المداخل التي يتم تسجيل مصدر الصوت منها فكان لابُد لي من البحث عن الأوامر التي تتيح هذه الميزة ..

    وأخيراً وبعد عناء البحث توصلت إلى الحل الصحيح وهو :

    1. الذهاب إلى أيقونة الصوت من على شريط المهام أو أيقونة الصوت من على الكنترول بنل كلاهُما صحيح .

    2. ومنها نختار خيارات – خصائص – تسجيل < ومن ثمَ نختار المصادر التي يستطيع الجهاز سحب الصوت منها وتسجيله كلاٍ حسبَ إختصاصة والصورة أدناه توضح ذلكَ وهي شارحةً لذاتها :


    شكري وتقديري إلى الجميع .. لطفاً .
    ما يصح إلا الصحيح

  3. #3
    عضو مؤسس
    تاريخ التسجيل
    Jun 2002
    المشاركات
    3,656
    معدل تقييم المستوى
    19
    بسم الله الرحمن الرحيم

    شكرا لمشاركتنا بالحل اخى.
    [IMG]http://alwaleed11.jeeran.com/alwaleed.jpg[/IMG]

  4. #4
    عضو
    تاريخ التسجيل
    Feb 2003
    المشاركات
    30
    معدل تقييم المستوى
    0

    Cool

    الشكر لله سيدي الوليد ..

    الحمد لله وجد لنا هذا الصرح لنستفيد وتفيد بما لدينا من إمكانيات بسيطه والإنسان يسعى إلى المعلومة لعلم ما لا يعلمه ..

    لكَ عابق شكري على مروركَ وإفادتكَ الطيبة ، لقد أسررتني لطفاً .
    ما يصح إلا الصحيح

  5. #5
    عضو بلاتيني الصورة الرمزية data
    تاريخ التسجيل
    Nov 2002
    المشاركات
    4,317
    معدل تقييم المستوى
    21
    السلام عليكم

    جزاك الله الخير على الحل لمشكلة الصوت عند التسجيل,فلقد كدت ان اطرح المشكلة في المنتدى .

    تحياتي

  6. #6
    عضو
    تاريخ التسجيل
    Feb 2003
    المشاركات
    30
    معدل تقييم المستوى
    0

    Smile



    شكر الله سعيكم ...

    أبد ما بك قصور سيدي الوليد .. ونحن وأنتم لن نقصرَ بما نمتلك من معلومات ومعرفة ..

    لكَ عظيم مودتي .. لطفاً
    ما يصح إلا الصحيح

المواضيع المتشابهه

  1. طلب تعريف كرت صوت usb نوع comodow sound lead 3d sound 5.1 tide
    بواسطة steve1989 في المنتدى السوفتوير العام
    مشاركات: 1
    آخر مشاركة: 04-06-2016, 16:42
  2. Creative Sound Blaster X-Fi Titanium Sound Card
    بواسطة waleed21502013 في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 19-02-2013, 14:15
  3. مشاركات: 16
    آخر مشاركة: 02-05-2012, 18:50
  4. مشكلة Sound Blaster X-Fi Surround 5.1 Pro
    بواسطة abody50 في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 0
    آخر مشاركة: 18-09-2011, 14:50
  5. مشكلة في ram 4gb and sound card
    بواسطة yotion في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 17-01-2008, 17:52

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •