النتائج 1 إلى 3 من 3

الموضوع: cisco adsl

  1. #1
    عضو
    تاريخ التسجيل
    Jun 2006
    المشاركات
    14
    معدل تقييم المستوى
    0

    cisco adsl



    بسم الله الرحمان الرحيم

    l
    how to config cisco 1800 port ads
    when the router is a ppp client and when the pc is the ppp client
    in2 network pppoe and pppoa


    وشكرا.

  2. #2
    عضو
    تاريخ التسجيل
    Mar 2007
    المشاركات
    8
    الدولة: Morocco
    معدل تقييم المستوى
    0

    رد: cisco adsl

    PPPOA OU BIEN PPOE DOIT ETRE CONFIGURER A LINTERFACE WAN ATM POUR LE CLIENT EN CONFIGURE PAS PPPOA OU BOEN PPOE .
    ECOUTE MON FRERE VOILA UN EXEMPLE DE CONFIGUARTION DE L ADSL SA VOUS AIDE BECEAUP ET TU REVIENDRA INCHA ALLAH ET POUR TON PC TU DOIT LE CONFIGURER TCP/IP SELEMENT SA PASSRELLE PAR DEFAUT C 4EST L ADRESE DE L INTERFACE INSIDE DE ROUTEUR OK C 4EST TRES FACILE SI TA BESOIN D EXPLICATION N HESITER PAS DE ME CONTACTER SUR MON EMAIL
    abdou_elmajidi@hotmail.com
    Current configuration : 1927 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname CISCO2800ADSL
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$f4Lz$lvbFeRJqSHTSDJHO.EsiJ/
    enable password cisco
    !
    no aaa new-model
    !
    resource policy
    !
    ip subnet-zero
    !
    !
    --More--  ip cef
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    no mop enabled
    !
    interface FastEthernet0/0.1
    encapsulation dot1Q 1 native
    ip address 192.168.0.250 255.255.255.0
    ip nat inside
    no snmp trap link-status
    !
    interface FastEthernet0/0.2
    encapsulation dot1Q 2
    ip address 192.168.1.250 255.255.255.0
    ip nat inside
    --More--   no snmp trap link-status
    !
    interface FastEthernet0/0.10
    encapsulation dot1Q 10
    ip address 10.10.10.250 255.0.0.0
    ip nat inside
    no snmp trap link-status
    !
    interface FastEthernet0/0.20
    encapsulation dot1Q 20
    ip address 20.20.20.250 255.0.0.0
    ip nat inside
    no snmp trap link-status
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface ATM0/0/0
    no ip address
    no atm ilmi-keepalive
    --More--   dsl operating-mode auto
    pvc 8/35
    encapsulation aal5snap
    pppoe-client dial-pool-number 1
    !
    !
    interface Serial0/1/0
    no ip address
    shutdown
    no fair-queue
    clock rate 2000000
    !
    interface Serial0/1/1
    no ip address
    shutdown
    clock rate 2000000
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    --More--   ppp authentication chap callin
    ppp chap hostname aaaaaaa
    ppp chap password 0 aaaaaa
    ppp ipcp dns request
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    ip http server
    ip nat inside source list 1 interface Dialer0 overload
    ip nat inside source list 101 interface Dialer0 overload
    !
    access-list 101 permit ip any any
    dialer-list 1 protocol ip list 101
    !
    control-plane
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password cisco
    login
    --More--  !
    scheduler allocate 20000 1000
    !
    end

  3. #3
    عضو
    تاريخ التسجيل
    Jun 2006
    المشاركات
    14
    معدل تقييم المستوى
    0

    رد: cisco adsl



    بارك الله فيك و جزاك الله خيرا

المواضيع المتشابهه

  1. مشاركات: 0
    آخر مشاركة: 11-09-2012, 12:49
  2. هل فعلاً ADSL Modem Cisco 160N لايدعم Static + Dynamic IP ..؟
    بواسطة eslam nakeeb في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 27-04-2012, 23:35
  3. عندي مشكلة مع cisco adsl router 877
    بواسطة barka في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 07-01-2012, 23:22
  4. طلب شرح إعدادات دمج خطين ADSL على جهاز Router Cisco 1841
    بواسطة mham321 في المنتدى الارشيف
    مشاركات: 1
    آخر مشاركة: 28-03-2011, 03:57
  5. هل ينفع احط Cisco Firewall Device على راوتر عادي ADSL Modem ??
    بواسطة DaRe_DeViL في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 15-09-2009, 12:30

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •