النتائج 1 إلى 14 من 14

الموضوع: مخرج s-video

  1. #1
    عضو بلاتيني الصورة الرمزية data
    تاريخ التسجيل
    Nov 2002
    المشاركات
    4,317
    معدل تقييم المستوى
    21

    مخرج s-video



    السلام عليكم

    حياكم الله اخواني

    بالنسبة لمخرج s-video ,عندما اربطه الى التلفزيون فان الصورة تظهر اسود وابيض ؟؟؟
    وكذلك عندما اربط الدجتال مع كارت التلفزيون بواسطته , الصورة ايضا تظهر بالابض والاسود ؟

    هل عندكم تفسير ؟؟


  2. #2
    عضو
    تاريخ التسجيل
    Sep 2003
    المشاركات
    574
    معدل تقييم المستوى
    0
    اظني تحتاج الى تعديل نوع العرض في البرنامج او درايفر للكارد الى بال بس اما مش عارف تعديل البرنامج لكارد نفيديا لاني امتلك9700 وهذه الصوره لبرنامج ATI لتغير العرض....و انشاء الله الاخوان بيساعدونك على الحل المشكله
    الصور المرفقة الصور المرفقة
    • نوع الملف: jpg ati.jpg‏ (134.7 كيلوبايت, 134 مشاهدات)


    ===========================
    اذا كنت من الزوار الجدد اضغط هنا لمعرفة نبذة سريعة عن عرب هاردوير
    ===========================

    http://members.lycos.co.uk/alraqii/u...%DA%D1%C85.gif

    Processor:Pentium®4 3.06GHz FSB533MHz with HT
    Motherboard:GIGABYTE™ Titan GA-8IHXP Intel® 850E
    Memory:Samsung RDRAM 1Gbyte 800MHz
    AGP Card:Hercules® 3D Prophet 9700 127MB DDR 275MHz
    Sound Card: Blaster® Audigy™2 ZS
    Digital Satellite TV Card: TV@SAT-CI
    2Hard Disk: Seagate 80+40Gbytes 7200RPM Singapore
    CD Drive: AOpen 24x10x40
    DVD Drive: MSI StarSpeed™ 16x

  3. #3
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24
    أخي داتا , يلزمك تغيير النظام , أظن لازم يكون على Pal
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  4. #4
    عضو بلاتيني الصورة الرمزية data
    تاريخ التسجيل
    Nov 2002
    المشاركات
    4,317
    معدل تقييم المستوى
    21
    السلام عليكم

    جزاكم الله الخير على الردود,لكن

    انا واضع النظام على البال pal وكل شى تمام لكن الصورة تظهر بالابيض والاسود , وحتى اني جربت ذلك ايضا عند احد الاصدقاء وكانت نفس الحالة.

    اي نوع من الكابل تستخدمون انتم لربط الحاسبة مع التلفزيون؟؟

    انا اسستخدم حاليا الكابل اللي طرفيه اصفر , وعند استخدامي كابل s-video يظهر الصورة غير ملونة؟؟؟

  5. #5
    عضو
    تاريخ التسجيل
    Sep 2003
    المشاركات
    574
    معدل تقييم المستوى
    0
    لازم تتأكد ان كابل S Video انه مركب جيدا في الكارد الشاشة و مرات يحتاج الى ضغط خفبف و يفضل انك تستخدم الكيبل اللي يكون معاه لما تشتري كارد الشاشة ..... انا استخدم كابل S-Video
    الصور المرفقة الصور المرفقة


    ===========================
    اذا كنت من الزوار الجدد اضغط هنا لمعرفة نبذة سريعة عن عرب هاردوير
    ===========================

    http://members.lycos.co.uk/alraqii/u...%DA%D1%C85.gif

    Processor:Pentium®4 3.06GHz FSB533MHz with HT
    Motherboard:GIGABYTE™ Titan GA-8IHXP Intel® 850E
    Memory:Samsung RDRAM 1Gbyte 800MHz
    AGP Card:Hercules® 3D Prophet 9700 127MB DDR 275MHz
    Sound Card: Blaster® Audigy™2 ZS
    Digital Satellite TV Card: TV@SAT-CI
    2Hard Disk: Seagate 80+40Gbytes 7200RPM Singapore
    CD Drive: AOpen 24x10x40
    DVD Drive: MSI StarSpeed™ 16x

  6. #6
    عضو بلاتيني الصورة الرمزية data
    تاريخ التسجيل
    Nov 2002
    المشاركات
    4,317
    معدل تقييم المستوى
    21
    والله اخواني شئ عجيب جدا !!!!!!!!!!!!!!!!!

  7. #7
    عضو
    تاريخ التسجيل
    Sep 2003
    المشاركات
    574
    معدل تقييم المستوى
    0
    المدون الأصلي لها data
    والله اخواني شئ عجيب جدا !!!!!!!!!!!!!!!!!

    اخاف ان المشكله لا تزال حتى الان موجوده؟؟؟؟؟؟؟؟:confused:


    ===========================
    اذا كنت من الزوار الجدد اضغط هنا لمعرفة نبذة سريعة عن عرب هاردوير
    ===========================

    http://members.lycos.co.uk/alraqii/u...%DA%D1%C85.gif

    Processor:Pentium®4 3.06GHz FSB533MHz with HT
    Motherboard:GIGABYTE™ Titan GA-8IHXP Intel® 850E
    Memory:Samsung RDRAM 1Gbyte 800MHz
    AGP Card:Hercules® 3D Prophet 9700 127MB DDR 275MHz
    Sound Card: Blaster® Audigy™2 ZS
    Digital Satellite TV Card: TV@SAT-CI
    2Hard Disk: Seagate 80+40Gbytes 7200RPM Singapore
    CD Drive: AOpen 24x10x40
    DVD Drive: MSI StarSpeed™ 16x

  8. #8
    عضو بلاتيني الصورة الرمزية data
    تاريخ التسجيل
    Nov 2002
    المشاركات
    4,317
    معدل تقييم المستوى
    21
    طبعا وما زالت قائمة؟؟؟؟

  9. #9
    عضو
    تاريخ التسجيل
    Apr 2003
    المشاركات
    669
    معدل تقييم المستوى
    0
    كيبل ال s-video متعدد المسارات..احدهما مع الخط السالب يعطي صوره ابيض واسود..وهناك خط اخر من المفترض ان يتلاقى مع الخط (الأبيض والأسود) لتتكون صوره ملونه..

    فاذا كان الكيبل اصلي فمن المفترض ما في مشكله..
    اما اذا كان تركيب فأحتمال ان المشكله بأن التوصيل بين الطرفين ناقص خط..

  10. #10
    عضو بلاتيني الصورة الرمزية data
    تاريخ التسجيل
    Nov 2002
    المشاركات
    4,317
    معدل تقييم المستوى
    21
    والله الكابل اصلي ومع الكارت واذا تريدون اخذ صورتها وارفقها لكم؟؟؟؟

    لكن مشاكل الحاسبة لاتنتهي ومعقدة وتحتاج تجارب .

    تحياتي لكم

  11. #11
    عضو
    تاريخ التسجيل
    Sep 2003
    المشاركات
    574
    معدل تقييم المستوى
    0
    الله يعينك يا أخي data مع هذه المشكله .......و ستأسف جدا لاني لم استطع حل مشكلتك


    ===========================
    اذا كنت من الزوار الجدد اضغط هنا لمعرفة نبذة سريعة عن عرب هاردوير
    ===========================

    http://members.lycos.co.uk/alraqii/u...%DA%D1%C85.gif

    Processor:Pentium®4 3.06GHz FSB533MHz with HT
    Motherboard:GIGABYTE™ Titan GA-8IHXP Intel® 850E
    Memory:Samsung RDRAM 1Gbyte 800MHz
    AGP Card:Hercules® 3D Prophet 9700 127MB DDR 275MHz
    Sound Card: Blaster® Audigy™2 ZS
    Digital Satellite TV Card: TV@SAT-CI
    2Hard Disk: Seagate 80+40Gbytes 7200RPM Singapore
    CD Drive: AOpen 24x10x40
    DVD Drive: MSI StarSpeed™ 16x

  12. #12
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24
    أخي داتا , أكيد المشكلة من اعدجادات النظام (Pal/NTSC )
    فجرب ولا تيأس , حصلت معاي أول مرة جربته
    كرتي ATI , لو nVidia لساعدتك اكثر
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  13. #13
    عضو
    تاريخ التسجيل
    Apr 2003
    المشاركات
    669
    معدل تقييم المستوى
    0
    عدة احتمالات للموضوع..

    - اذا كان جهاز التلفزيون متعدد الأنظمه فمن المفترض ان تظهر الصور ملونه على اي نظام ( ما تفرق ان كان ان تي اس سي او بال او سيكام)..
    وان لم يكن فمن المفترض تعديل نظام الآلوان الخاص بمنفذ ال S Video (كل منفذ له نظامه الخاص)ليطابق نظام الوان التلفزيون

    - من المفترض ان يكون خيار Composite sharpness على وضعيةstandard
    (لا ادري اذا كان هذ الخيار موجود عندك او ربما شيء مماثل له)

    - اذا لم تكن المشكله في الأعدادات ..فآرجوا التأكد من الكيبل..احتمال احدى الأبر انحرفت عن مكانها..

    تحياتي

  14. #14
    عضو بلاتيني الصورة الرمزية data
    تاريخ التسجيل
    Nov 2002
    المشاركات
    4,317
    معدل تقييم المستوى
    21


    السلام عليكم

    اخي nero جزاك الله الخير على الشعور الطيب
    اخي om51 و human ان شاء الله ساجرب ما قلتموه لي خلال هذين اليومين وساقول لكم ان شاء الله النتيجة بالتفصيل.

    بارك الله فيكم وتقبل الله صيامكم.

المواضيع المتشابهه

  1. مشاركات: 2
    آخر مشاركة: 17-01-2012, 11:04
  2. Todd Lammle – Lammle Press CCNA Video Video Training
    بواسطة waelelbasha في المنتدى الأرشيف
    مشاركات: 8
    آخر مشاركة: 22-12-2010, 17:00
  3. CCNA Video Mentor: Exam 640-802 (Video)
    بواسطة modehema في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 18-02-2010, 21:15
  4. Cisco Systems CCIE - VIDEO PRACTICE LAB (Video)
    بواسطة sharif_soper في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 03-05-2009, 20:54

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •