النتائج 1 إلى 9 من 9

الموضوع: مشكلة في هارد دسك SCSI ؟؟

  1. #1
    عضو
    تاريخ التسجيل
    Sep 2003
    المشاركات
    408
    معدل تقييم المستوى
    0

    مشكلة في هارد دسك SCSI ؟؟



    عندي هارد سكازس فيه مشكلة غريبة حتى أنه نفس المشكلة هذي تعتبر مشكلة يعني أن هذه المشكلة مره تحصل
    مرة لا
    وهي بكل بساطة عند الإقلاع يشتغل كل شئ طبيعي عندما يأتي دور الوندوز تظهر علامة الوندوز XP ثم يحمل
    وهو في وضع الشاشة السوداء الي أول ما تطلعلك في وندوز XP ثم بعد ما ينتهي منها تطلع لي الشاشة الزرقاء
    معلنة عن مشكلة ما .
    وهذه المشكلة تكمن بضبط هو عدم مقدرة الوندوز على وجود الهارد دسك لأنه إذا أردت الفرمته والإعادة من جديد
    تتأتي رسالة تفيد بعدم وجود هارد دسك في الجهاز ثم بعد ذلك إتهمت الكيبل وقمت على تغيير الكيبل ثم عمل كل شئ بشكل ممتاز دون أي مشاكل تذكر لكن وبعد فترة رجعت المشكلة مرة أخرى ولا أعلم هل هذه المرة لسكازي
    علاقة فيها أم مذا هناك ؟
    والآن SETUP الوندوزXP لا يعترف بالهارد دسك مع أن للمعلومية أن وندوز 98 يعترف بالهارد دسك ويحمل عليه ويعمل بدون مشاكل .
    الآن يمكنك التواصل مع FXU عبر الماسنجرنحن في خدمتكم
    fawazqas@hotmail.com
    CPU 3.6GHz M × 15 FSB 8XX OC
    ASUS P4C800 D-E
    ATI RADEON X800 Pro
    DDR CORSAIR 3200XL (440)1024 MB
    SEGAT 17 GB 15k SCSI & 40 GB 10K
    Waret Cooling Swiftech

  2. #2
    عضو
    تاريخ التسجيل
    Jun 2003
    المشاركات
    493
    معدل تقييم المستوى
    0
    أمممم ... قد يكون :
    السبب هو الحاجة الى تحديث البيوس

  3. #3
    عضو بلاتيني الصورة الرمزية data
    تاريخ التسجيل
    Nov 2002
    المشاركات
    4,317
    معدل تقييم المستوى
    21
    السلام عليكم
    تاكد من الضغط على المفتاح f2 اثناء تنصيب الوندوز الاكس بي حتى يطلع عندك اضافة قرص ساتا او اضافة scsi
    وبعدها عليك ان تعرف الوندوز على الكارت او القرص بواسطة الدريف الخاص به.

    حصلت عندي المشكلة نفسها وانحلت بهذه الطريقة لانه مجرد ان يشتغل الوندوز في القرص تظهر الشاشة الزرقاء لانه النظام لا يتعرف عليها.

    تقبل تحياتي

  4. #4
    عضو
    تاريخ التسجيل
    Sep 2003
    المشاركات
    408
    معدل تقييم المستوى
    0
    طيب تمام تضغط قصدك F6 على شان تحمل ملف السكازي لكي يتعرف عليه الوندوز هذي سويتها وتعرف وقال كل شئ (سكسسفول ) تعريف ناجح لكن عندما يعيد التشغيل ترجع المشكلة .
    طيب المشكلة أن هذا حصل معي كذا على المزاج جيت أشغل الجهاز كعادتي بدل أن يشتغل ظهرت لي
    الشاشة الزرقاء

    أممممم: تقصد البويس الذي يخص السكازي
    الآن يمكنك التواصل مع FXU عبر الماسنجرنحن في خدمتكم
    fawazqas@hotmail.com
    CPU 3.6GHz M × 15 FSB 8XX OC
    ASUS P4C800 D-E
    ATI RADEON X800 Pro
    DDR CORSAIR 3200XL (440)1024 MB
    SEGAT 17 GB 15k SCSI & 40 GB 10K
    Waret Cooling Swiftech

  5. #5
    عضو بلاتيني الصورة الرمزية data
    تاريخ التسجيل
    Nov 2002
    المشاركات
    4,317
    معدل تقييم المستوى
    21
    السلام عليكم

    اذا حصل ذلك على المزاج فمعناه انه هناك خلل اما في الكابل او في كابل الكهرباء اللي يربط القرص او الرام , افضل طريقة قم بازالة القرص والكابلات ثم شغل الجهاز وبعدها اعد تركيبهم جميعا.

    اذا لم تنحل المشكلة فعليك بمراقبة الحرارة وتنظيف شقوق الرام .

    تحياتي لك.

  6. #6
    عضو برونزي
    تاريخ التسجيل
    Jun 2002
    المشاركات
    1,402
    معدل تقييم المستوى
    0

    السلام عليكم :

    نعم تأكد من تحديث البيوس.

    [IMG]http://www.arabhardware.net/forum/attachment.php?attachmentid=3089&stc=1[/IMG]



    [IMG]http://www.jawaly.org/banar/logo2.gif[/IMG]
    [url]http://www.jawaly.org[/url]

  7. #7
    عضو
    تاريخ التسجيل
    Aug 2003
    المشاركات
    107
    معدل تقييم المستوى
    0
    بسم الله الرحمن الرحيم

    أخوي data عندي سوال وهو هل قدرت اتشغل قرص ساتا و قرص ATA 133 معا بعض؟؟

  8. #8
    عضو
    تاريخ التسجيل
    Sep 2003
    المشاركات
    408
    معدل تقييم المستوى
    0
    شكرا يا أخي data
    ولكن المشكلة برئ منها جميع أجزاء الجهاز لأني الأن أحدثك من هاردسك أخر عندي في الجهاز عادي
    وهو IDE ولكن المشكلة تحصل فقط مع هذا الهارد دسك السكازي ولو تكررت المشكلة مع الهاردسك الثاني لكان من المؤكد أن المشكلة من الرام .
    الكيابل فصلت وركبت عشر مرات دون جدوى
    لكن لم أحدث البويس ولا الدرايفر حتى الأن دعوني أجرب وأرد عليكم
    وشكراً لوقوفكم إلى جانبي
    الآن يمكنك التواصل مع FXU عبر الماسنجرنحن في خدمتكم
    fawazqas@hotmail.com
    CPU 3.6GHz M × 15 FSB 8XX OC
    ASUS P4C800 D-E
    ATI RADEON X800 Pro
    DDR CORSAIR 3200XL (440)1024 MB
    SEGAT 17 GB 15k SCSI & 40 GB 10K
    Waret Cooling Swiftech

  9. #9
    عضو بلاتيني الصورة الرمزية data
    تاريخ التسجيل
    Nov 2002
    المشاركات
    4,317
    معدل تقييم المستوى
    21


    السلام عليكم

    اخي خريطان

    حياك الله اولا, نعم لقد جربت قرص الساتا مع قرص ata100 كان العمل ممتاز ولاحظت ان هناك سرعة ملحوظة عند نقل الملفات بين القرصين , حيث استطاعت القرصين تحويل حوالي 700 ميغابايت بوقت 10 الى 15 ثواني او اكثر بقليل . ولا اعتقد انه ثمة فرق كبير بين ata133 و ata100
    علما اني وضعت القرص ata100 في موقع IDE 1 وليست في موقع IDE 3 المخصص لتقنية الرايد.

    تحياتي لكم وصيام مقبول

المواضيع المتشابهه

  1. SCSI to IDE
    بواسطة hossvet في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 6
    آخر مشاركة: 31-08-2012, 22:55
  2. SCSI to IDE
    بواسطة hossvet في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 31-08-2012, 22:55
  3. مجموعه هاردات SSD-SAS-HDD-SCSI
    بواسطة egysip في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 22-05-2012, 15:41
  4. هل هذا الكارت يمكن ربطه مع هارد scsi؟
    بواسطة yagami في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 20-01-2011, 00:51
  5. للبيع هارد دسك جديد سرعة جبارة 15000 scsi 300GB
    بواسطة elkhalde في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 17-09-2009, 02:22

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •