النتائج 1 إلى 12 من 12

الموضوع: الربط عم طريق الAdsl

  1. #1
    عضو
    تاريخ التسجيل
    Dec 2006
    المشاركات
    1
    معدل تقييم المستوى
    0

    الربط عم طريق الAdsl



    اريد معرفة كيفية الربط بالRouter Cisco عن طريق الADSL

  2. #2
    عضو برونزي
    تاريخ التسجيل
    May 2007
    المشاركات
    1,475
    معدل تقييم المستوى
    12

    رد: الربط عم طريق الAdsl

    كورس Routing في الCCNP
    تعلم الADSL config
    اول مخدها هشرحالك ان شاء الله
    -------------------------------------------
    [B][SIZE=4]فين الاسئله يا شباب في اقسام Cisco
    عاوزين اسئله في الVoice و الData
    عاوزين نقدر نفدكم [/SIZE][/B]

  3. #3
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    67
    معدل تقييم المستوى
    0

    رد: الربط عم طريق الAdsl

    اخي الكريم

    يتم الربط عن طريق الدي اس ال بستخدام برتوكول VPN او IPSEC

    وذلك

    يتم عن طريق سيسكو راوتر مرتبط بى مقدمة خدمة دى اس ال ISP او DSP

    شروط الربط عن طريق الدى اس ال بستخدام سيسكوا راوتر هي :

    توفر فى كل فرع سيسكوا راوتر بة الموصفات التالية :

    وجود ADSL Interface

    منفذ FAST Ethernet

    IOS يدعم برتوكول VPN او IPSEC

    توفير اشتراك من مقدم الخدمة مع Static IPلكل فرع ويجب مرعات سرعة خط الدى اس ال مع عدد المستخدمين فى كل فرع

    فمثلا :

    اذا كان هناك 4 مستخدمين فى الفر ع الواحد يقوموا بى الدخول الى الفرع الرئيسى فى نفس الوقت بستخدام خدمة Terminal service فى الوندوز

    فيجب معرفة ماهوة مقدار استهلاك المستخدم الواحد للسرعة بستخدام هذة الخدمة

    عموما خدمة ال Terminal service كما هوة معروف عنها انها تستهلك للمستخدم الواحد مابين 20 الى 30 Kbps

    وعلى هذا الأساس يجب ان تختار سرعة الخط 128 Kbps

    فيجب عليك حساب عدد المستخدمين وماهى انواع الخدمات التى سوف تستخدمها فى هذا الربط . وعلى هذا الأساس تختار سرعة خط الدى اس ال من مقدم الخدمة للفرع والفرع الرئيسى لتفادى الأختناق فى شبكة WAN

    بعد توفير الشروط السابق ذكرها يتبقى لك عمل الأعدادات داخل كل موجة على الأسس التالية :

    1- عنونةالشبكة الداخلية كل فرع بستخدام TCP/IP IPV4

    مثال : الفرع الرئيسى الرياض : 192.168.1.0/24

    فرع جدة : 192.168.2.0/24.

    فرع الدمام : 192.168.3.0/24

    2- عنو نة الشبكة WAN حسب اعدادات مقدم الخدمة

    كما ذكرت سابقا يجب توفر فى STATIC IP فى كل موجة وهذا يتم توفيرة من مقدم الخدمة

    مثلا :

    الرياض الفرع الرئيسى : 212.12.1.15/32

    جدة :32 /212.12.16.4

    الدمام :212.12.70.4/32



    3- عمل اعدادت الدى اس ال وال VPN كمثال الفرع الرئيسى :

    هذة اعدادت VPN

    interface Tunnel0
    description VPN RYD TO JED
    ip address 172.16.1.1 255.255.255.252
    tunnel source 212.12.1.15
    tunnel destination 212.12.16.4
    !

    اعدادات الشبكة الداخلية

    interface Ethernet0
    ip address 192.168.1.1 255.255.255.0
    !

    هذة اعدادت ال DSL Interface اذا كان مقدم الخدمة يستخدم بروتكول PPPOE

    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 0/35
    pppoe-client dial-pool-number 1
    !

    اعدادات الدى اس ال

    interface Dialer1
    ip address 212.12.1.15 255.255.255.0
    ip mtu 1492
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer-group 1
    ppp authentication pap chap callin
    ppp chap hostname RYD@256.stc.net.sa
    ppp chap password 7 04481E1C5E731F
    ppp pap sent-username RYD@26.icc.net.sa password 7 095F5B13485744
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 198.162.2.0 255.255.255.0 tunnel 0

    مثال اعدادت فرع جدة :

    هذة اعدادت VPN

    interface Tunnel0
    description VPN RYD TO JED
    ip address 172.16.1.1 255.255.255.252
    tunnel source 212.12.16.4
    tunnel destination 212.12.1.15
    !

    اعدادات الشبكة الداخلية

    interface Ethernet0
    ip address 192.168.2.1 255.255.255.0
    !

    هذة اعدادت ال DSL Interface اذا كان مقدم الخدمة يستخدم بروتكول PPPOE

    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 0/35
    pppoe-client dial-pool-number 1
    !

    اعدادات الدى اس ال

    interface Dialer1
    ip address 212.12.16.4 255.255.255.0
    ip mtu 1492
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer-group 1
    ppp authentication pap chap callin
    ppp chap hostname jed@256.stc.net.sa
    ppp chap password 7 04481E1C5E731F
    ppp pap sent-username jed@256.icc.net.sa password 7 095F5B13485744
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 198.162.1.0 255.255.255.0 tunnel 0




    وبذلك تكون قد انهيت الربط الأساسى بين الفرعين لتبادل البينات من Site To Site

    ارجو ان اكون قد اوضحت لكم بطريقتى المتواضعة ولا تنسونى من دعائكم للحصول على شهادة CCIE قريبا
    Cisco Expert :up:

  4. #4
    عضو الصورة الرمزية engmedo1
    تاريخ التسجيل
    Jun 2005
    المشاركات
    109
    الدولة: Jordan
    معدل تقييم المستوى
    0

    رد: الربط عم طريق الAdsl

    بسم الله ما شاء الله لروعة يا mghani شرح أكثر من روعة ممتاز جزاك الله الجنة و عجل الله لك باخذ ال CCIE
    اما اخونا هندسة العاشر محمد عادل فننتظر منه الشرح قريبا

  5. #5
    عضو
    تاريخ التسجيل
    Dec 2006
    المشاركات
    171
    معدل تقييم المستوى
    0

    رد: الربط عم طريق الAdsl

    Hon هندسة العاشر محمد عادل ممكن اتعرف بيك ؟ ضرورى متنظر منك رسالة على الخاص

  6. #6
    عضو
    تاريخ التسجيل
    Feb 2006
    المشاركات
    101
    الدولة: Kuwait
    معدل تقييم المستوى
    0

    رد: الربط عم طريق الAdsl

    سيدي الكريم يجب ان تعرف من الاي اس بي اولا هل يستعملون PPOA فو PPOE لان الوضع سيختلف ببعض الاوامر ولست بحاجة الى ان يكون الاي بي ثابت لانك ستضع تحت dialer interface الكوماند ip address negotiated
    ويجب ان تعمل nat configuration . تاكد اذا كان الاي اس بي يستعمل PPOA or PPOE وانشاءالله سنضع لك الطريقة الكاملة

  7. #7
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    67
    معدل تقييم المستوى
    0

    رد: الربط عم طريق الAdsl

    اقتباس المشاركة الأصلية كتبت بواسطة rawad_g مشاهدة المشاركة
    سيدي الكريم يجب ان تعرف من الاي اس بي اولا هل يستعملون PPOA فو PPOE لان الوضع سيختلف ببعض الاوامر ولست بحاجة الى ان يكون الاي بي ثابت لانك ستضع تحت dialer interface الكوماند ip address negotiated
    ويجب ان تعمل nat configuration . تاكد اذا كان الاي اس بي يستعمل PPOA or PPOE وانشاءالله سنضع لك الطريقة الكاملة

    اخي الكريم كما ذكرت سابقا ان مقدم خدمة الأنترنت يزودك بى معلومات الأى بى الWAN

    هناك مقدم خدمة يقدم لك ال Static ip بطريقة تلقائية دون الحاجة لوضعة فى الراوتر فى هذة الحالة تستخدم الكوماند ip address negotiated

    اما اذا طلب منك مقدم الخدمة ان تقوم بتثبيت ال Static ip فى الراوتر ففي هذ الحالة تستخدم الأمر IP Address x.x.x.x x.x.x.x

    اما بى النسبة لوجود ال NAT

    فليس من الضرورى استخدام النات فى حالة الربط ونكتفي بستخدام ال Static Route

    اما فى حالة الرغبة لأستخدام الربط + مشاركة الأنترنت للمستخدمين فى هذة الحالة يستوجب استخدام ال NAT

    وشكرا
    Cisco Expert :up:

  8. #8
    عضو
    تاريخ التسجيل
    Feb 2006
    المشاركات
    101
    الدولة: Kuwait
    معدل تقييم المستوى
    0

    رد: الربط عم طريق الAdsl

    لم افهم ماذا تعني بالربط هل هو قصدك Data connection only
    اذا كان data connection only فانا معك لا داعي للنات static route is enough

  9. #9
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    67
    معدل تقييم المستوى
    0

    رد: الربط عم طريق الAdsl

    اقتباس المشاركة الأصلية كتبت بواسطة rawad_g مشاهدة المشاركة
    لم افهم ماذا تعني بالربط هل هو قصدك Data connection only
    اذا كان data connection only فانا معك لا داعي للنات static route is enough
    نعم اخي الكريم اقصد بها Data connection only

    شكرا
    Cisco Expert :up:

  10. #10
    عضو
    تاريخ التسجيل
    Feb 2008
    المشاركات
    82
    معدل تقييم المستوى
    0

    رد: الربط عم طريق الAdsl

    السلام عليكم
    عندي استفسار مثلن انا بشتغل بشركة ويوجد عندي عدة فروع لهذة الشبكة واريد ربطهم
    طبعا عندي بالفرع الرئيسي static ip هل استطيع ربطهم من دون الحاجة الى router يعني باستخدام الvpn
    بحيث يمكنه من الدخول على الserver بالuser name تاعو

    لو فرضنا ايضا اننا نريد ربطهم ببرنامج oracle هل تنفع هذه الطريقة
    ولكم جزيل الشكر

  11. #11
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    67
    معدل تقييم المستوى
    0

    رد: الربط عم طريق الAdsl

    اقتباس المشاركة الأصلية كتبت بواسطة saminimer مشاهدة المشاركة
    السلام عليكم
    عندي استفسار مثلن انا بشتغل بشركة ويوجد عندي عدة فروع لهذة الشبكة واريد ربطهم
    طبعا عندي بالفرع الرئيسي static ip هل استطيع ربطهم من دون الحاجة الى router يعني باستخدام الvpn
    بحيث يمكنه من الدخول على الserver بالuser name تاعو

    لو فرضنا ايضا اننا نريد ربطهم ببرنامج oracle هل تنفع هذه الطريقة
    ولكم جزيل الشكر

    نعم اخي الكريم بأمكانك ربطهم عن طريق الوندوز سيرفير بستخدام خدمة Routing and Remote
    access

    وبأمكانك تحديدالمستخدم المسموح لة الأتصال بى السيرفر من ال Active directory

    وذلك بأستخدام PPTP او L2TP

    شكرا
    Cisco Expert :up:

  12. #12
    عضو
    تاريخ التسجيل
    Feb 2008
    المشاركات
    82
    معدل تقييم المستوى
    0

    رد: الربط عم طريق الAdsl



    جزاك الله كل خير
    هل ممكن ان توضح الطريقة بشكل اكثر ولك جزيل الشكر

المواضيع المتشابهه

  1. مشاركات: 0
    آخر مشاركة: 11-01-2012, 09:17
  2. سؤال فى الربط بين برنامج وقاعدة بيانات عن طريق النت
    بواسطة Shooting Star في المنتدى البرمجه والتصميمات الفنيه ( الجرافيكس )
    مشاركات: 0
    آخر مشاركة: 18-09-2011, 17:38
  3. حراااااااام..خدمة الadsl غير متوفرة لwindows 7
    بواسطة حفيف الشجر في المنتدى الأرشيف
    مشاركات: 10
    آخر مشاركة: 14-03-2010, 19:35
  4. ممكن مساعده حول الADSL & DHCP
    بواسطة lordyemen في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 30-03-2009, 10:16
  5. سؤال لخبراء الADSL
    بواسطة the icon في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 16-09-2005, 04:40

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •