النتائج 1 إلى 3 من 3

الموضوع: مشكلة بعد ترقية النظام

  1. #1
    عضو
    تاريخ التسجيل
    Aug 2005
    المشاركات
    5
    معدل تقييم المستوى
    0

    مشكلة بعد ترقية النظام



    السلام عليكم ورحمة الله وبركاته :
    وبعد الشكر لهذا المنتدى الرائع .

    اود ان اطرح مشكلتي وارجوو منكم مساعدتي في حلها..

    المشكله بدأت معي عندما قمت بترقية النظام من xp sp2 الى xp sp3 وهي ظهور الشاشة الزرقاء بعد الاقلاع مباشرة بحيث لايكمن الدخول الى النظام ..
    رسالة الخطأ التي تظهر في الشاشة الزرقاء هي كالتالي

    stop: c0000139 { Entry point Not Found }
    The procedure Entry Point GdiGetBitmapBitsSize Could not

    located in the dynamic library GDI32.dll
    .

    هذي هي مشكلتي باختصار اتمنى ان تكون قد وضحت لكم .. وياليت تساعدوني في حلهاا لاني لا اريد عمل فورمااات وشاكر لكم تعاونكم معي مقدماااا ..........

  2. #2
    عضو الصورة الرمزية samor
    تاريخ التسجيل
    Apr 2007
    المشاركات
    433
    الدولة: Egypt
    معدل تقييم المستوى
    20

    رد: مشكلة بعد ترقية النظام

    أولا أخى تأكد أنك قبل ترقية النظام قد قمت بالارشادات اللتى حددتها مايكروسوفت..اقرأ هذه السطور:
    Please uninstall any previous beta release of Service Pack 3 before installing SP3 RC2.
    It is recommended that you apply the resulting update package to an activated, genuine copy of Windows XP, in a test environment. As with any pre-release software, it is also recommended that you back up files and settings on your machine before applying this update package.

    وعلى العموم طالما انه عند ترقية النظام قد حدثت مشاكل فيمكنك إزالة هذه التحديث
    ادخل على Safe Mode عن طريق الضغط على مفتاح F8 أثناء الدخول الى الوندوز واختار Safe Mode
    وبعد ذلك أزل SP3 من الكنترول بانل.

    وأرجو أن تحل مشكلتك قريبا وانتظر اراء الاخوة هنا واكيد هيساعدوك أفضل منى إن شاء الله.

  3. #3
    عضو
    تاريخ التسجيل
    Aug 2005
    المشاركات
    5
    معدل تقييم المستوى
    0

    رد: مشكلة بعد ترقية النظام



    الاخ samor لك الشكر الجزيل على تفاعلك وردك على الموضوع ..

    اخي جربت الدخول من خلال الوضع الآمن او safe mode كما ذكرت ولكن المشكلة لازالت مستمره معي .. وايضا قمت بمحاولة اصلاح للنظام بواسطة اسطوانة النظام و لم تفيد.. فهل من سبيل آآخر لحل المشكله .. وشكراا لك ثانية على المساعده..

المواضيع المتشابهه

  1. مشكلة في ترقية RAM الجهاز ؟؟؟؟
    بواسطة MoOn2 في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 9
    آخر مشاركة: 01-12-2012, 07:20
  2. مشكلة بعد ترقية الجهاز
    بواسطة hhaj99 في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 26-12-2007, 18:20
  3. مشكلة في ترقية الجهاز...
    بواسطة hisalk في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 08-05-2005, 23:11
  4. مشكلة عند ترقية XP إلى سيرفس باك 1
    بواسطة الرواحي في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 15-01-2005, 17:24
  5. مشكلة ترقية RD RAM
    بواسطة ابوراشد في المنتدى الأرشيف
    مشاركات: 14
    آخر مشاركة: 13-11-2004, 12:59

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •