صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 24

الموضوع: طريقة إعداد الرواتر عملي مهم جداااا

  1. #1
    عضو الصورة الرمزية yasser__lord
    تاريخ التسجيل
    Feb 2008
    المشاركات
    289
    معدل تقييم المستوى
    0

    Lightbulb طريقة إعداد الرواتر عملي مهم جداااا






    كما نرى لدينا راوترين Router

    و Router1 وسنبدأ بـ Router:

    - للدخول اليه يجب أن يكون موصلاً مع الكمبيوتر وندخل عليه بواسطة الـ
    Telnet أو الـ Command وسنشرح
    ذلك لاحقاً ، نفترض الآن أننا متصلين مع الراوتر Router
    سيكون الوضع كالتالي:






    Router>

    - الآن اذا قمنا بإضافة علامة الإستفهام ؟ سيعطينا مجموعة كبيرة من
    الأوامر







    Router> ?



    - للبدء بإعداد الراوتر يجب ان نضيف الأمر enable وبعدها
    ستظهر علامة # وهذا يعني اننا داخل الراوتر الآن







    Router> enable


    Router#




    - وإذا اضفنا ايضاً علامة الإستفهام ؟ فهذا يعني اننا سنرى الأوامر التي يمكننا
    استخدامها







    Router# ?



    - للخروج من الراوتر نكتب أمر Disable







    Router# disable


    Router>




    - الىن سنبدأ بإعداده وذلك باستخدام أمر Configure terminal
    ليكون الأمر على هذا الشكل







    Router> enable


    Router# configure terminal

    Router(config)#



    - نريد الآن تسميته Router1 نكتب هذا الأمر
    hostname router1 كما نرى في الشكل







    Router(config)# hostname router1


    router1(config)#




    - نريد وضع كلمة مرور وكلمة سر نكتب الأوامر بهذا الشكل مع العلم بأن ccnalab هو
    كلمة المرور و cisco كلمة السر







    router1(config)# enable ?


    router1(config)# enable password ccnalab

    router1(config)# enable secret cisco




    - سنضعطي الراوتر الآن IP اذا كتبنا
    int وبعدها ضغطنا على أمر tab على الكيبور ستظهر
    بهذا الشكل تلقائياً interface ، طبعاً
    ethernet0 هو مخرج كرت الشبكة في الراوتر ، كما نرى نضيف
    الآيبي ip ثم subnet على
    التوالي بينهما فراغ واحد، أمر no shutdown يبقي كرت الشبكة على اتصال ولا يفصله:







    router1(config)# int<tab>


    router1(config)# interface ethernet0

    router1(config-if)# ip address 160.10.1.1 255.255.255.0

    router1(config-if)# no shutdown




    - الآن سنستخدم مخرج serial0 وهو مخرج السيريال على
    الراوتر ونكتب نفس الأوامر السابقة ونعطيه ip







    router1(config-if)# int s0


    router1(config-if)# ip address 175.10.1.1 255.255.255.0

    router1(config-if)# no shut




    - اذا ضغطنا على Ctrl ثم ضغطنا على حرف
    z فسيخرجنا من الاعدادات بشكل كامل، كما نرى بالشكل:







    router1(config-if)# ctrl-z


    router1#




    - للخروج من الراوتر نهائياً نكتب الأمر logout :







    router1# logout



    - الآن سنعود داخل الراوتر لنجرب أوامر جديدة، لاحظ هذه المرة طلب الباسورد:







    router1> enable


    password: cisco

    router1#




    - هذا الأمر يعطينا ملخص عن معلومات الشبكة:









    router1# show ip interface brief








    - هذا الأمر يعطينا تفصيلاً لكل مخرج
    Interface على حدى:







    router1# show interfaces



    17. Display the active configuration in DRAM by typing:







    router1# show running-config



    - يعطينا هذا الأمر ملخص ما تم حفظه في NVRAM الخاص بالراوتر:







    router1# show startup-config



    - يحفظ هذا الأمر الإعدادات الفعالة في NVRAM :







    router1# copy running-config startup-config



    - سترى الإعدادات الفعالة التي تم حفظها في NVRAM :







    router1# show startup-config



    - سترى رقم النسخة لنظام تشغيل الراوتر:







    router1# show version



    - ستشاهد البروتوكولات الفعالة في الراوتر:







    router1# show protocols



    - الآن سنبدأ بإعداد الراوتر رقم 2:







    Router> enable


    Router# configure terminal

    Router(config)#




    - سنقوم بتسميته router2:







    Router(config)# hostname router2


    router2(config)# enable secret cisco




    - هذه الخطوة جديدة، حيث الراوتر الذي نستخمه رقمه هو 2600 ويوجد به مخرج شبكة من
    نوع Fast Ethernet ويسمى Fa 0/0
    لذا سنعطيه IP كما في هذا الأمر:









    router2(config)# interface Fa 0/0


    router2(config-if)# ip address 160.10.1.2 255.255.255.0







    router2(config-if)# no shut



    - سنخرج من وضع الإعدادا ونطلب أن نرى تقريراً عن باستخدام امر show ip interface
    brief:









    router2(config-if)# ctrl-z








    router2# show ip interface brief



    - نستخدم أمر Ping لنتأكد من اتصال الطرفين بنجاح:







    router2# ping 160.10.1.1





  2. #2
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: طريقة إعداد الرواتر عملي مهم جداااا

    بارك الله فيك يا أخي وجزيت خيرًا.
    واسمحلي أضيف الفرق بين enable password ، enable secret
    enable password بيعمل كلمة مرور غير مشفرة يعني ممكن واحد يلقطها منك وانت عامل enable للسويتش وعمال تستعرض config بتاعه.
    أما enable secret فهي كلمة سر مشفرة يعني بتاخذ رموز غير اللي انت كاتبها .

    لو انت شغلت الاثنين مين فيهم اللي هتستخدما للدخول على الراوتر؟ طبعًا secret .


    وعندي سؤال؟
    أنا بشوف الأمر هذا دايمًا في الإعدادت no ip domain-lookup آمل من أحد الزملاء يشرحلي إيه فايدته بالضبط؟

  3. #3
    عضو الصورة الرمزية المبرمج_العراقي
    تاريخ التسجيل
    Mar 2004
    المشاركات
    60
    معدل تقييم المستوى
    0

    رد: طريقة إعداد الرواتر عملي مهم جداااا

    بارك الله فيك وعلى الجهود الرائعة ننتظر المزيد ، وياريت من اساتذتنا الافاضل الاجابه على سؤال الستاذ ايهاب.

  4. #4

  5. #5
    عضو فضي الصورة الرمزية memoragaa
    تاريخ التسجيل
    Jan 2005
    المشاركات
    1,302
    الدولة: Egypt
    معدل تقييم المستوى
    14

    رد: طريقة إعداد الرواتر عملي مهم جداااا

    اقتباس المشاركة الأصلية كتبت بواسطة ahab مشاهدة المشاركة
    وعندي سؤال؟
    أنا بشوف الأمر هذا دايمًا في الإعدادت no ip domain-lookup آمل من أحد الزملاء يشرحلي إيه فايدته بالضبط؟
    اخى الكريم مش عارف ليه الأمر ده تاعب ناس كتير المهم ده معناه انك لو كتبت اى امر غلط فى وانت شغال ودوست Enter ما يقعدش يدور على الأمر ده ويعتبره كانه Host انت عاوزه ويقعد يبعت لل DNS Server ويرد عليه يقوله مفيش حاجة بالإسم ده وكل ده بياخد وقت علشان كده بنكتبه ولو كتبت اى امر غلط بيقولك مفيش حاجة بالإسم ده ساعتها لكن لو ما كتبتوش الراوتر بيعتبر الأمر الغلط كأنه Domain ( اسم موقع ) بيدور عليه
    اتمنى ان اكون وضحت الصورة
    شبكاوى قديم مع إيقاف التنفيذ
    لا تنسونا من صالح الدعاء

  6. #6
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: طريقة إعداد الرواتر عملي مهم جداااا

    شكرأ أخي memoragaa على الرد السريع
    الأمر مش مزعح ولكن الواحد يحب يفهم ايه اللي بيكتبه.
    بارك الله فيك وغفر لك ولوالديك.

  7. #7
    عضو الصورة الرمزية kassim800
    تاريخ التسجيل
    Feb 2007
    المشاركات
    307
    معدل تقييم المستوى
    11

    رد: طريقة إعداد الرواتر عملي مهم جداااا

    جزاك الله خيرا وغفر لك ولوالديك وللامه الاسلاميه

  8. #8
    عضو الصورة الرمزية ستموني
    تاريخ التسجيل
    Nov 2005
    المشاركات
    292
    معدل تقييم المستوى
    0

    رد: طريقة إعداد الرواتر عملي مهم جداااا

    يا ريت من الاخ ياسر شرح كيفية ربط راوترين عن طريق الانترنت بإستخدام رقم real ip حتى تعم الافادة على الجميع وشكرا

  9. #9
    عضو الصورة الرمزية hamidh
    تاريخ التسجيل
    Jul 2007
    المشاركات
    320
    معدل تقييم المستوى
    0

    رد: طريقة إعداد الرواتر عملي مهم جداااا

    الله يعطيك العافية

  10. #10
    عضو الصورة الرمزية yasser__lord
    تاريخ التسجيل
    Feb 2008
    المشاركات
    289
    معدل تقييم المستوى
    0

    رد: طريقة إعداد الرواتر عملي مهم جداااا

    عيوني ياستموني
    ولايهمك
    وسوف نحاول مناقشته ان شاء الله

  11. #11
    عضو
    تاريخ التسجيل
    Oct 2007
    المشاركات
    479
    معدل تقييم المستوى
    0

    رد: طريقة إعداد الرواتر عملي مهم جداااا

    جميل جدااا ربنا يباركلك

  12. #12
    عضو
    تاريخ التسجيل
    Apr 2007
    المشاركات
    532
    معدل تقييم المستوى
    0

    رد: طريقة إعداد الرواتر عملي مهم جداااا

    مشكوووور على المجهوووود

  13. #13
    عضو الصورة الرمزية moh-amin
    تاريخ التسجيل
    Aug 2006
    المشاركات
    280
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    12

    رد: طريقة إعداد الرواتر عملي مهم جداااا

    شكرا لك وجزاك الله خير
    http://img262.imageshack.us/img262/1552/do3aans5.gif

    سبحان الله وبحمده ** سبحان الله العظيم

  14. #14
    عضو الصورة الرمزية moh-amin
    تاريخ التسجيل
    Aug 2006
    المشاركات
    280
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    12

    رد: طريقة إعداد الرواتر عملي مهم جداااا

    طيب جميل جدا ،،،

    وكيف الأمر لو حبيت ألغي Password - - أو SECRET

    وشكرا
    http://img262.imageshack.us/img262/1552/do3aans5.gif

    سبحان الله وبحمده ** سبحان الله العظيم

  15. #15
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: طريقة إعداد الرواتر عملي مهم جداااا



    أخي الحبيب ضع no قبل الأمر
    config)# no enable secret

صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. طريقة إعداد الـ RAID على أجهزة السيرفر
    بواسطة arabteam في المنتدى منتدى الشهادات العام
    مشاركات: 3
    آخر مشاركة: 09-01-2013, 14:13
  2. مشاركات: 14
    آخر مشاركة: 08-10-2011, 23:59
  3. السلام عليكم: طلب طريقة إعداد Router Amper Xavi 7868r
    بواسطة kamalll في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 08-03-2010, 06:49
  4. شاهد بالفيديو طريقة عمل كيبل cross over وطبق عملي
    بواسطة vip-acc في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 02-09-2009, 12:27
  5. ممكن طريقة إعداد Outlook في شبكة محلية؟
    بواسطة Blue Ice في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 25-08-2005, 13:00

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •