صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 30

الموضوع: ركبت كرت شاشة جديد.. وبدأت المشاكل!!!

  1. #1
    عضو برونزي الصورة الرمزية Code: Deneb
    تاريخ التسجيل
    Nov 2007
    المشاركات
    1,848
    معدل تقييم المستوى
    13

    Exclamation ركبت كرت شاشة جديد.. وبدأت المشاكل!!!



    السلام عليكم

    شباب انا توني شاري كرت جديد EVGA 8800GT 512MB DDR3 SuperClocked
    الكرت السابق كان XFX 8600Gt 256MB XXX Edition

    الي حصل استعمل ويندوز فيستا قمت بإزالة تعريف الكرت القديم + ازالة مجلد الدرابفرات من القسم C... ثم اطفأت الجهاز اخذت الاحتياطات الازمة وشلت الكرت القديم وركبت الجديد.

    اول ماشغلت الجهاز ذهبت لل setup وعملت استعادة للاعدادات الاصلية للبيوس وعملت اعادة تشغيل وقمت بتركيب الدريفرات للكرت الجديد 100%

    بعد دقائق قليلة من تركيب الدرايفرات الجهاز علق " Freez" لايقبل اي امر(BB)... قمت بإطفاء الجهاز وطفيت الباور لفترة وشغلت الجهاز مرة ثانية الوضع تمام... شغلت لعبة COD4 لأرى النتائج وكانت جدا رائعة:up:

    المهم اثناء اللعبة بدقائق قليلة هنق مرة ثانية بس هالمرة ظهرت شاشة زرقاء تخبرني بوجود مشكلة اما في الهاردوير او السوفت وير!!!

    فحصت الكرت ببرنامج GPU تمام مافيه شي ابدا والحرارة طبيعية جدا
    فحت المعالج ببرنامج Core Temp سليم الحرارة جدا طبيعة علما اني رافع المروحة الى 2500 دورة!!!

    قمت بفك الرام وتركيبه من جديد ونفس المشكلة... سالت احد الشباب في الخبر ان المشكلة من الكرت والاغلب من التعريف... نصحني بعمل فورمات للجهاز وتنصيب الويندوز من جديد!!! قلت مومشكلة.

    حتى اثناء الفرمتة بقرص الويندوز ذاتي الاقلاع يهنق الجهاز فقلت لازم في مشكلة كبيرة!!! قمت بعمل فورمات سريع وظبط الوضع... لكن يهنق في تركيب الوينوز!!!(BB)... قمت بتركيب الكرت القديم ومشى الوضع طبيعي:eek:... لييييييييش

    بعد تركيب الويندوز XP قمت بتركيب الكرت الجديد وحدثت نفس المشكلة (BB).. ترى ماهو الحل.

    علما اني اتبعت كل الخطوات السليمة في تركيب الكرت الجديد

    مواصفات جهازي كالتالي:
    الموجودة اعلاه عند النك نيم
    اضافة الى اني استعمل مشتت ZALMAN CNPS9500 Nvidia AM2
    والصندوق من Thermaltake Matrix VX

    ارجوا مساعدتي في ايجاد الحل صارلي 5 ساعات وانا جالس افكر
    تحياتي

  2. #2
    عضو برونزي الصورة الرمزية aziz-50
    تاريخ التسجيل
    Jan 2005
    المشاركات
    1,783
    معدل تقييم المستوى
    26

    رد: ركبت كرت شاشة جديد.. وبدأت المشاكل!!!

    أهم شي نوعية البور لديك ؟

    إذا كان نوعية جيده قم بإرجاع الكرت على الضمان إذا كنت قمت بشرائه محليا

    قم بتجربة الكرت على جهاز آخر إن أمكن فإذا عمل بشكل طبيعي فربما تحدبث البايوس للوحة الأم سوف يحل المشكلة
    [CENTER]( لا إله إلا أنت سبحانك إني كنت من الظالمين )[/CENTER]

    [CENTER]لم يدعُ بها مسلم في شيء إلا قد استجاب الله له . [/CENTER]

  3. #3
    عضو برونزي الصورة الرمزية Code: Deneb
    تاريخ التسجيل
    Nov 2007
    المشاركات
    1,848
    معدل تقييم المستوى
    13

    رد: ركبت كرت شاشة جديد.. وبدأت المشاكل!!!

    هلا اخوي
    الباور من نوع الترا 600 واط يدعم SLI اشتريته من الخارج وايضا الكرت اشتريته من الخارج
    كلاهما من موقع امازون
    تحياتي

  4. #4
    عضو برونزي الصورة الرمزية aziz-50
    تاريخ التسجيل
    Jan 2005
    المشاركات
    1,783
    معدل تقييم المستوى
    26

    رد: ركبت كرت شاشة جديد.. وبدأت المشاكل!!!

    اقتباس المشاركة الأصلية كتبت بواسطة AAY مشاهدة المشاركة
    هلا اخوي
    الباور من نوع الترا 600 واط يدعم SLI اشتريته من الخارج وايضا الكرت اشتريته من الخارج
    كلاهما من موقع امازون
    تحياتي
    يبقى خيار

    تجربة الكرت على جهاز آخر إن أمكن فإذا عمل بشكل طبيعي فربما تحدبث البايوس للوحة الأم سوف يحل المشكلة
    [CENTER]( لا إله إلا أنت سبحانك إني كنت من الظالمين )[/CENTER]

    [CENTER]لم يدعُ بها مسلم في شيء إلا قد استجاب الله له . [/CENTER]

  5. #5
    عضو برونزي الصورة الرمزية Code: Deneb
    تاريخ التسجيل
    Nov 2007
    المشاركات
    1,848
    معدل تقييم المستوى
    13

    رد: ركبت كرت شاشة جديد.. وبدأت المشاكل!!!

    اقتباس المشاركة الأصلية كتبت بواسطة aziz-50 مشاهدة المشاركة
    تجربة الكرت على جهاز آخر إن أمكن فإذا عمل بشكل طبيعي فربما تحدبث البايوس للوحة الأم سوف يحل المشكلة
    هلا اخوي
    انا قمت بتحديث البيوس للوحة الام قبل شهر... وكان اصدار جديد وهو 4/jan/2008
    وراح اشيك مع الموقع اذا فيه اي تحديث جديد

    لكن للأسف ليس لدي غير هذا الجهاز في البيت ولا اعرف احد عنده جهاز يتحمل تشغيل هذا الكرت... علما اني سألت احد المحالات في الخبر عن الباور الذي لدي وفقال انه من الانواع الممتازة والقوية
    تحياتي

  6. #6
    عضو برونزي الصورة الرمزية aziz-50
    تاريخ التسجيل
    Jan 2005
    المشاركات
    1,783
    معدل تقييم المستوى
    26

    رد: ركبت كرت شاشة جديد.. وبدأت المشاكل!!!

    اقتباس المشاركة الأصلية كتبت بواسطة AAY مشاهدة المشاركة
    هلا اخوي
    انا قمت بتحديث البيوس للوحة الام قبل شهر... وكان اصدار جديد وهو 4/jan/2008
    وراح اشيك مع الموقع اذا فيه اي تحديث جديد

    لكن للأسف ليس لدي غير هذا الجهاز في البيت ولا اعرف احد عنده جهاز يتحمل تشغيل هذا الكرت... علما اني سألت احد المحالات في الخبر عن الباور الذي لدي وفقال انه من الانواع الممتازة والقوية
    تحياتي
    البور الذي لديك مادام يدعم SLI فهو قوي بلا شك إذا كنت قد قمت بتحديث البايوس قبل شهر فأستبعد أن تكون المشكلة من البايوس , نفذت الحلول لدي بإنتظار من هو أكثر خبرة مني ليفيدك

    تحياتي
    [CENTER]( لا إله إلا أنت سبحانك إني كنت من الظالمين )[/CENTER]

    [CENTER]لم يدعُ بها مسلم في شيء إلا قد استجاب الله له . [/CENTER]

  7. #7
    عضو الصورة الرمزية megatrad
    تاريخ التسجيل
    Jan 2007
    المشاركات
    359
    الدولة: Egypt
    معدل تقييم المستوى
    11

    رد: ركبت كرت شاشة جديد.. وبدأت المشاكل!!!

    الحل الحاسم هو أن تجرب الكرت على جهاز آخر
    لازم الموضوع هذا

  8. #8
    عضو برونزي الصورة الرمزية Code: Deneb
    تاريخ التسجيل
    Nov 2007
    المشاركات
    1,848
    معدل تقييم المستوى
    13

    رد: ركبت كرت شاشة جديد.. وبدأت المشاكل!!!

    اوكي انتظر احد ينقدني او احمل الجهاز لمحل واحد اعرفه في الخبر متخصص في اجهزة الالعاب فقط
    تحياتي

  9. #9
    عضو برونزي الصورة الرمزية Code: Deneb
    تاريخ التسجيل
    Nov 2007
    المشاركات
    1,848
    معدل تقييم المستوى
    13

    رد: ركبت كرت شاشة جديد.. وبدأت المشاكل!!!

    اقتباس المشاركة الأصلية كتبت بواسطة megatrad مشاهدة المشاركة
    الحل الحاسم هو أن تجرب الكرت على جهاز آخر
    لازم الموضوع هذا
    والله للأسف ما في احد اعرفه يقدر يتبرع

  10. #10
    إداري سابق
    محرر مجلة عرب هاردوير

    تاريخ التسجيل
    Mar 2007
    المشاركات
    7,602
    الدولة: Jordan
    معدل تقييم المستوى
    65

    رد: ركبت كرت شاشة جديد.. وبدأت المشاكل!!!

    طيب ركب الكرت القديم واعمل فورمات عادي للويندوز وبعد الفورمات أغلق الجهاز وركب الكرت الجديد و كمل تسطيب الويندوز .

    :)

    والله زمـــان




  11. #11
    عضو الصورة الرمزية CyberPunk
    تاريخ التسجيل
    Apr 2007
    المشاركات
    433
    معدل تقييم المستوى
    12

    رد: ركبت كرت شاشة جديد.. وبدأت المشاكل!!!

    اقتباس المشاركة الأصلية كتبت بواسطة AAY مشاهدة المشاركة
    اوكي انتظر احد ينقدني او احمل الجهاز لمحل واحد اعرفه في الخبر متخصص في اجهزة الالعاب فقط
    تحياتي
    محل متخصص في اجهزة الألعاب بالخبر؟ أي محل؟ Golden Systems؟

    ---

    بخصوص مشكلتك عندي هذي الإقتراحات.

    *اعمل reset للـCMOS بدل الـrestore default بس على الـBios. معظم اللوحات يكون لها تغيير jumper فشوف عندك كتيب المستخدم.

    *غير في الكيابل من المزود إلى الكرت.. وحاول قد ما تقدر انك تخصص التوصيلات للكرت لوحده. يعني نفس الـrail ما يكون موصل لأشياء ثانية عندك في الجهاز.

    *الـ8800GT له مبرد صغير ويحتاج إلى مساحة أسفله لتشتييت الهواء الحار. تأكد انه ما فيه كرت او شي قريب جداً من الكرت على جهة المبرد. (اثار هذا ممكن تظهر فقط عند الإستخدام المكثف، حتى لو كانت عندك الحرارة جيدة في حالة السكون).

  12. #12
    عضو برونزي الصورة الرمزية Code: Deneb
    تاريخ التسجيل
    Nov 2007
    المشاركات
    1,848
    معدل تقييم المستوى
    13

    رد: ركبت كرت شاشة جديد.. وبدأت المشاكل!!!

    اقتباس المشاركة الأصلية كتبت بواسطة CyberPunk مشاهدة المشاركة
    محل متخصص في اجهزة الألعاب بالخبر؟ أي محل؟ Golden Systems؟

    ---

    بخصوص مشكلتك عندي هذي الإقتراحات.

    *اعمل reset للـCMOS بدل الـrestore default بس على الـBios. معظم اللوحات يكون لها تغيير jumper فشوف عندك كتيب المستخدم.

    *غير في الكيابل من المزود إلى الكرت.. وحاول قد ما تقدر انك تخصص التوصيلات للكرت لوحده. يعني نفس الـrail ما يكون موصل لأشياء ثانية عندك في الجهاز.

    *الـ8800GT له مبرد صغير ويحتاج إلى مساحة أسفله لتشتييت الهواء الحار. تأكد انه ما فيه كرت او شي قريب جداً من الكرت على جهة المبرد. (اثار هذا ممكن تظهر فقط عند الإستخدام المكثف، حتى لو كانت عندك الحرارة جيدة في حالة السكون).
    هلا اخوي
    صحيح هذا المحل :D
    المهم بالنسبة للبيوس عملت مليون مرة load defult setting والوضع زي ماهو عليه... لكن بالنسبة لل jumper وجدت في كتيب البورد ان هنالك jumpers بجانب البطارية اسم العملية clear RTC RAM "CLRTC"... الطريقة هي
    ازالة البطارية
    تحريك jumper من الوضع 1-2 الى الوضع 2-3 لمدة 5 الى 10 ثواني ثم ارجعها الى الوضع 1-2
    تركيب البطارية مرة اخرى
    بس في العملية الاخير لم افهم مايقصد الكتاب>> Hold "Del" key during the boot process and enter BIOS setup to re-enter data
    ماذا يقصد ب re-enter data هل يعني ان البيوس راح يفقد شيء
    ======
    ملاحظة: انا الان راح اترك الموضوع كم يوم لحد ما اخلص اختباراتي نخليها على يوم السبت المقبل لكي اتفرغ للدراسة(z)
    تحياتي

  13. #13
    عضو الصورة الرمزية CyberPunk
    تاريخ التسجيل
    Apr 2007
    المشاركات
    433
    معدل تقييم المستوى
    12

    رد: ركبت كرت شاشة جديد.. وبدأت المشاكل!!!

    الـCMOS عملية تأكيد وافضل من الـRestore Defaults في حالتك. اصلاً الCMOS reset انت المفروض عملته من اول ما سويت تحديث للبيوس حسب ما ذكرت.
    نعم، عملية تحريك الjumper وتشغيل الجهاز شوية ثم إعادته. الحقيقة انه العملية هذي عبارة عن بديل لخلع البطارية لتجنب إحداث ضرر. اذا ما كان عندك مشكلة في خلع البطارية فجربها او تأكد من عملية تحريك الـjumper في الكتيب.

    بالتوفيق في امتحاناتك ولنا متابعة بإذن الله

  14. #14
    عضو الصورة الرمزية smsmn8888
    تاريخ التسجيل
    Aug 2007
    المشاركات
    544
    الدولة: Egypt
    معدل تقييم المستوى
    13

    رد: ركبت كرت شاشة جديد.. وبدأت المشاكل!!!

    الافضل لك
    1-تجربة الكرت علي جهاز اخر
    2-ارجع للضمان
    للاسف انت جربت كل شئ ولا يوجد الا هذه الحلول ربنا معاك

  15. #15
    عضو برونزي الصورة الرمزية Code: Deneb
    تاريخ التسجيل
    Nov 2007
    المشاركات
    1,848
    معدل تقييم المستوى
    13

    رد: ركبت كرت شاشة جديد.. وبدأت المشاكل!!!



    اقتباس المشاركة الأصلية كتبت بواسطة CyberPunk مشاهدة المشاركة
    الـCMOS عملية تأكيد وافضل من الـRestore Defaults في حالتك. اصلاً الCMOS reset انت المفروض عملته من اول ما سويت تحديث للبيوس حسب ما ذكرت.
    نعم، عملية تحريك الjumper وتشغيل الجهاز شوية ثم إعادته. الحقيقة انه العملية هذي عبارة عن بديل لخلع البطارية لتجنب إحداث ضرر. اذا ما كان عندك مشكلة في خلع البطارية فجربها او تأكد من عملية تحريك الـjumper في الكتيب.

    بالتوفيق في امتحاناتك ولنا متابعة بإذن الله
    هلا اخوي
    الCMOS reset اين اجده في البيوس؟
    بالنسبة jumper كلام الكتاب يقول انزع البطارية اول شيء ثم تحريك jumper من 1-2 الى 2-3 مدة 10 ثواني... وبعد ذلك ارجاع jumper الى الوضع الافتراضي 1-2... ثم تركيب البطارية وتشغيل الجهاز ثم ادخل على البيوس لاعادة ادخال الداتا وهي التي لم افهم مقصودها!!

    لكن لم يذكر هل اقوم بتشغيل الجهاز بعد تحريك jumper من الوضع 1-2 الى 3-2... ام اكتفي فقط بتحريكه وارجاعه؟؟

صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. ركبت كارت جديد الجهاز مبقاش بيشتغل
    بواسطة abdo_750 في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 3
    آخر مشاركة: 06-03-2011, 12:41
  2. مشاركات: 37
    آخر مشاركة: 27-12-2009, 10:26
  3. ركبت iDeneb_v1.5_1057 ولدي بعض المشاكل في التعاريف
    بواسطة hashim486 في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 23-08-2009, 22:50
  4. ركبت جهاز جديد ثم فجئة لم يعد يعمل
    بواسطة جبريل في المنتدى الأرشيف
    مشاركات: 21
    آخر مشاركة: 29-07-2003, 01:37
  5. ركبت كرت صوت جديد..ولازال يتعرف على القديم؟؟؟؟
    بواسطة h@rdw@re في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 14-03-2003, 08:57

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •