النتائج 1 إلى 10 من 10

الموضوع: ربط راوترين باستخدام مودم الاتصالات السعودية

  1. #1
    عضو الصورة الرمزية expatriate12
    تاريخ التسجيل
    Feb 2007
    المشاركات
    13
    معدل تقييم المستوى
    0

    Smile ربط راوترين باستخدام مودم الاتصالات السعودية



    السلام عليكم ورحمة الله وبركاته خبراء شبكات سيسكوا ...

    عندي سؤال بسيط يتعلق بربط راورترين في أماكن مختلفة...

    في السعودية ... شركة الاتصالات السعودية تقدم خدمة ربط شبكات عن طريق مودم (من الاتصالات السعودية لونه أبيض ومكتوب عليه بالاخضر) يربط مع الراوتر عن طريق المنفذ التسلسلي...

    سؤالي هو... ماهي التقنية المستخدمة من قبل الاتصالات السعودية لربط الشبكات؟
    ماهي الاعدادات الاساسية للمنفذ التسلسلي للراوتر حتى يعمل بشكل سليم مع مودم الاتصالات السعودية..

    مشكورين وجزاكم الله خير...

  2. #2
    عضو
    تاريخ التسجيل
    Jul 2007
    المشاركات
    111
    معدل تقييم المستوى
    0

    رد: ربط راوترين باستخدام مودم الاتصالات السعودية

    طبعا على حسب اخوي الاتصال اما VPN او خطوط مؤجرة المودم هو اسمه NTU
    بس وش نوع الاتصال او الخط
    CCNA , CCNP and next CCVP
    :up:

  3. #3
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    67
    معدل تقييم المستوى
    0

    رد: ربط راوترين باستخدام مودم الاتصالات السعودية

    اقتباس المشاركة الأصلية كتبت بواسطة expatriate12 مشاهدة المشاركة
    السلام عليكم ورحمة الله وبركاته خبراء شبكات سيسكوا ...

    عندي سؤال بسيط يتعلق بربط راورترين في أماكن مختلفة...

    في السعودية ... شركة الاتصالات السعودية تقدم خدمة ربط شبكات عن طريق مودم (من الاتصالات السعودية لونه أبيض ومكتوب عليه بالاخضر) يربط مع الراوتر عن طريق المنفذ التسلسلي...

    سؤالي هو... ماهي التقنية المستخدمة من قبل الاتصالات السعودية لربط الشبكات؟
    ماهي الاعدادات الاساسية للمنفذ التسلسلي للراوتر حتى يعمل بشكل سليم مع مودم الاتصالات السعودية..

    مشكورين وجزاكم الله خير...
    اخي الكريم

    هذا ال NTU موديم من تقنية DDN

    يعمل على كيبل v.35 يتم توصيلة بى السيسكو راوتر على Serial interface

    ولكن يحدد نوع البروتكول الذى يعمل علية هذا الموديم من شركة الأتصلات السعودية وهما نوعان :

    اما ان يكون خط مؤجر Leased line اذا كان كذالك فيكون نوع ال Encapsulations على الserial interface HDLC او PPP

    اما اذا كان من نوع Frame relay فيكون ال Encapsulations من نوع Frame relay ويتم تحديد ال DLCI Number من جهة الأتصلات السعودية

    اذا تأكدت من العلومات بأمكاني ان اعطيك مثال كامل ان شاء الله عن الأعدادات

    شكرا
    Cisco Expert :up:

  4. #4
    عضو الصورة الرمزية expatriate12
    تاريخ التسجيل
    Feb 2007
    المشاركات
    13
    معدل تقييم المستوى
    0

    رد: ربط راوترين باستخدام مودم الاتصالات السعودية

    مشكور أخي الكينج على المرور والرد ... أنا الصراحة ماكنت عارف التقنية المستخدمة.... لكن بعد البحث أظنه والله أعلم انه التقنية المستخدمة هي... mpls يعني حتكون vpn.... بس انا ما عندي خلفية عن هذي التقنية وكيفية اعداد الراوتر على منفذ تسلسلي عشان يرتبط مع المودم التابع للاتصالات..

    أخي مغاني ... مشكور على ردك ماتقصر ... بالنسبة لتقنية leased line ما اظن الشركة عندنا تدفع تكاليف خط زي كذا ... لو كانت تقنية leased line or frame relay حيصير سهل علي اعمل لها الاعدادات ... لكن اكتشفت انها mpls وياريت احد يفيدنا بالاعدادات....

  5. #5
    عضو
    تاريخ التسجيل
    Aug 2002
    المشاركات
    456
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: ربط راوترين باستخدام مودم الاتصالات السعودية

    اعتقد انها ستكون عن طريق الـ VPN

    واذا ممكن من الاخ العزيز محمد عبدالغني يشرح الاعدادات لكلا الطريقيتين لتعم الفائدة ولمساعدة الاخ صاحب الموضوع ,

    وجزيتم خيراً ,,,
    شارك معنا في المسابقة الرمضانية الكبرى ( جهاز لابتوب للفائز الاول )
    http://www.alshalawa.com/vb/images/ds.swf

  6. #6
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    67
    معدل تقييم المستوى
    0

    رد: ربط راوترين باستخدام مودم الاتصالات السعودية

    السلام عليكم

    هذى يا اخوانى طريقة اعدادات الراوتر بستخدام تقنية MPLS المقدمة من شركة الأتصلات السعودية

    ولكن كما ذكرنا سابقا

    ان نوع الخط والأعدادات تقدم من قبل الأتصلات السعودية نفسها

    ويتبقى على المستخدم فقط توفير المعدات ووضع الأعدادت التى سبق و ان الشركة قدمتها لة

    اولا تقنية ال MPLS فى السعودية تستخدم انواع عديدة من ال Media للتوصيل

    مثل ADSL , HDSL , F.R , L.L , Wimax هذة كلها وسائط تستخدمها الشركة لتوصيل المستخدم لشبكة ال MPLS الخاصة بها ولكل تقنية هناك اعدادات تختلف عن الأخرى و من جهة الأتصلات يتم اعداد ال MPLS Label للتوصيل بين الفرعين

    فمثلا ممكن ان يقدم فى احد الفروع تقنية F.R وفى الفرع الأخر ADSL هذا بى النسبة التكنولوجيا المستخدمة للتوصيل لشبكة ال MPLS الرئيسية

    وبعد ذلك يتم تزويد المستخدم بى ال IP address + BGP AS

    وبستخدام بروتكول BGP تتم عملية ال Routing بين الفرعين بستخدام تلك الوسائط

    ويبين لنا ذلك بأن الأتصلات توفر كل المعلومات و الأعدادات وليس هناك اعدادات ل MPLS من جانب العميل ولكنها تتم من جانب الأتصلات

    ويتبقى على العميل فقط اعداد ال IP address + BGP + أعدادت الميدا

    ملاحظة : اعدادت ال LAN لا تقدمها الأتصلات فقط اعدادت ال WAN التى تقدم من جهتها

    وتسمى ايضا هذة التقنية فى الأتصلات السعودية بى IPVPN ولكن هذة كلها مسميات تجارية وليس هناك اى اعددات ل VPN وذلك للعلم بى الشىء

    الأن سأضع لكم مثال لهذة الأعدادت :




    اولا : فرع جدة

    يجب توفر فى هذا الراوتر المنافذ التالية :

    1- Fast Ethernet interface
    2- WIC 1 ADSL Interface
    3- IOS Support BGP


    interface Fast Ethernet 0/0
    ip address 192.168.0.254 255.255.255.0
    duplex auto اعدادت الخاصة بى الشبكة الداخلية للفرع
    speed auto
    !
    !
    interface ATM1/0
    no ip address
    ip nbar protocol-discovery
    ip route-cache flow
    no atm ilmi-keepalive
    !
    interface ATM1/0.1 point-to-point اعدادت الخاصة بى ال ADSL
    ip address 172.30.1.2 255.255.255.252
    ip nbar protocol-discovery
    no snmp trap link-status
    pvc 0/35
    encapsulation aal5snap
    !

    router bgp 64727
    no synchronization
    bgp log-neighbor-changes
    neighbor 172.30.1.1 remote-as 65000 اعدادت الخاصة في ال BGP

    no auto-summary

    !
    !
    !
    line con 0
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    privilege level 15
    password 7 062506324F41281D081E1C
    transport input telnet
    line vty 5 15
    privilege level 15
    transport input telnet
    !
    ثانيا : فرع الدمام

    يجب توفر فى هذا الراوتر المنافذ التالية :

    1- Fast Ethernet interface
    2- WIC 1T Serial Interface
    3- IOS Support BGP
    4- NTU Modem
    5- V.35 Cable

    interface FastEthernet0/0
    ip address 192.168.100.254 255.255.255.0 اعدادت الخاصة بى الشبكة المحلية
    speed auto
    !

    interface Serial1/0
    no ip address
    encapsulation frame-relay IETF اعدادت الخاصة بى تقنية ال F.R
    frame-relay lmi-type ansi
    !
    interface Serial1/0.1 point-to-point
    ip address 172.31.1.6 255.255.255.252 اعدادت الخاصة بى تقنية ال F.R
    frame-relay interface-dlci 200
    !

    router bgp 64727
    no synchronization
    bgp log-neighbor-changes
    neighbor 172.31.1.5 remote-as 65000 اعدادت الخاصة في ال BGP
    no auto-summary


    ارجوا ان اكون شرحة هذا الموضوع بما بناسب وانا جاهز لأى أستفسار اخواني الكرام

    لآ تنسونى من الدعاء

    شكرا
    Cisco Expert :up:

  7. #7
    عضو الصورة الرمزية expatriate12
    تاريخ التسجيل
    Feb 2007
    المشاركات
    13
    معدل تقييم المستوى
    0

    رد: ربط راوترين باستخدام مودم الاتصالات السعودية

    مشكور أخ محمد عبدالغني على الجهد الأكثر من رائع والمعلومات القيمة .... لسه والله مااطلعت على الاعدادات ... وانشاء الله لو في اسئلة معينه انت ما حتقصر معانا .... الله يوفقك ويحرسك من كل عين.

  8. #8
    عضو الصورة الرمزية expatriate12
    تاريخ التسجيل
    Feb 2007
    المشاركات
    13
    معدل تقييم المستوى
    0

    رد: ربط راوترين باستخدام مودم الاتصالات السعودية

    الصراحة اطلعت على الاعدادات ومشكووووووووووووور جدا جدا .... اللي انا كنت ادور عليه هو بالضبط اعدادات فرع الدمام اللي انت شرحتها .... وكويس انك اعطيتنا فكره عن كيفية ربط فرع بطريقة اخرى وهي ADSL. عندي أيضا استفسار بسيط على الاعدادات وإنشاء الله صدوركم تتسع لأسئلتي الكثيره g:

    بالنسبة لإعدادات الـ BGP هل من الضروري اضافة كافة الشبكات المربوطة على الراوتر او لا؟ اللي لاحظته انه في الاعدادات المشروحة لم تضاف شبكة LAN في اعدادات الـ لBGP

    كنت أبحث في الموضوع ولقيت بعض الاعدادات على الـ BGP كالتالي:

    router bgp 64513
    no synchronization
    bgp log-neighbor-changes
    network 192.168.212.0
    network 192.168.213.0
    network 192.168.214.0
    redistribute connected
    neighbor 172.31.36.113 remote-as 65000
    no auto-summary

    فالملاحظ في الاعدادات انه اضاف شبكة الـ LAN في اعدادات الـ BGP
    فهل اضافتها ضروري لعمل الشبكة؟
    أيضاً في حالة أضافتها، هل تغنى عن اضافة Ip protocols مثل الـ RIP or IGRP or sopf؟

  9. #9
    عضو
    تاريخ التسجيل
    Feb 2005
    المشاركات
    67
    معدل تقييم المستوى
    0

    رد: ربط راوترين باستخدام مودم الاتصالات السعودية

    نعم اخي الكريم لا داعي لأضافتها وايضا تغني عن استخدام RIP IGRP sopf
    Cisco Expert :up:

  10. #10
    عضو الصورة الرمزية expatriate12
    تاريخ التسجيل
    Feb 2007
    المشاركات
    13
    معدل تقييم المستوى
    0

    رد: ربط راوترين باستخدام مودم الاتصالات السعودية



    شكرا لك أخي.

المواضيع المتشابهه

  1. مشاركات: 6
    آخر مشاركة: 06-09-2009, 06:29
  2. الاتصالات السعودية أطلب شغالتك باقل الاسعار
    بواسطة J-Technology في المنتدى البرمجه والتصميمات الفنيه ( الجرافيكس )
    مشاركات: 2
    آخر مشاركة: 06-11-2008, 20:27
  3. مشاركات: 9
    آخر مشاركة: 28-05-2008, 18:25
  4. ( فشل الاتصالات السعودية في حج هذا العام)
    بواسطة علــــــي في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 15-01-2006, 02:53

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •