النتائج 1 إلى 12 من 12

الموضوع: اصحاب الخبراء في subnet وvlan

  1. #1
    عضو
    تاريخ التسجيل
    Aug 2005
    المشاركات
    250
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    اصحاب الخبراء في subnet وvlan



    السلام عليكم
    كيفكم اخواني الاعزاء اتمنى منك المساعده ياصحاب الخبراء

    انا موضوعي بتفصيل بهذا الشكل:

    عندنا مجموعه كثيره من السوتشات في المنشئه موزعه في اماكن مختلفه يعني في إدارات كثيره قريبه وبعيده داخل المنشئة

    طبعا نحن في مركز الحاسب كيفية التشبيك السوتشات السابقه عن طريق غرفة الحاسب من خلال backpoon من خلال كيابل فايبر طالعه من غرفه الحاسب الي مواقع السوتشات ونقوم حنا بتحديد subnet على سوتش الباك بون مثل نقول 172.17.1.1 ونحدد dns الي عندنا وبعدها خلاص

    السوتشات السابقه في موقعها يتم وضع الاعدادات الاساسيه مثل الباسورد, ونضع ip لvlan1 الدفولت مثل 172.17.1.2 هذا الايبي تبع السوتش علشان نقدر نسوي ping له من بعيد

    طبعا بعد مانحدد subnet في الباكبون نفعله من خلال dhcp علشان يوزع الايبيات لباقي الاجهزه


    طبعا هكذا شغلنا نحدد subnet لكل اداره واذا بغينا نضع سوتشات لاداره جديده نقوم نحدد لهمsubnet معينه وهكذا اوكيه

    طبعا الاداره طلبت مني الان تغير هذه الطريقه بدل مانستخدم subnet نريد عمل vlan افضل

    برغم انه صارت لنا مشكله في السابق وجود فايروس مما ادى الي انتشاره الي جميع الاجهزه في جميع الادارات مما ادى الحل الامثل اننا نستخدم vlan

    الان مشكلتي: انا اعرف الاعدادت ودرستها في cisco وكنت اعمل مثل عندي اربع سوتشات ومثل 4 اجهزه وراوتر استطيع ان اعمل اعدادت بشكل سهل جدا

    1. Create VLANs on the router.
    Dell-6024> enable
    Dell-6024# configure
    Dell-6024(config)# vlan database
    Dell-6024(config-vlan)# vlan 10
    Dell-6024(config-vlan)# vlan 20
    Dell-6024(config-vlan)# exit

    2. Assign IP addresses to the each VLAN on the router.
    Dell-6024(config)# interface vlan 10
    Dell-6024(config-if)# ip address 10.10.0.1 /24
    Dell-6024(config-if)# exit

    Dell-6024(config)# interface vlan 20
    Dell-6024(config-if)# ip address 10.20.0.1 /24
    Dell-6024(config-if)# exit


    3. Configure the router port connected to the switch as a VLAN trunk port. We use interface g24.


    Dell-6024(config)# interface ethernet g(23-24)
    Dell-6024(config-if)# switchport mode trunk
    Dell-6024(config-if)# switchport trunk allowed vlan add 10,20
    Dell-6024(config-if)# exit


    4. Define routes to each network.
    Dell-6024(config)# ip route 10.10.0.0 255.255.255.0 10.10.0.2
    Dell-6024(config)# ip route 10.20.0.0 255.255.255.0 10.20.0.2


    As noted, we assume the router has previously been configured to reach the DHCP server on the
    10.100.0.0/24 subnet.
    5. Configure the router to relay DHCP requests.

    Dell-6024(config)# ip dhcp relay enable
    Dell-6024(config)# ip dhcp relay address 10.100.0.100
    Dell-6024(config)# exit
    Dell-6024# copy running-config startup-config

    This concludes the configuration of the router. Now we will configure the PowerConnect 3348 switches.

    6. Create the VLANs on the switches. On the first (left) switch in the figure:
    Dell-3348-1> enable
    Dell-3348-1# configure
    Dell-3348-1(config)# vlan database
    Dell-3348-1(config-vlan)# vlan 10
    Dell-3348-1(config-vlan)# vlan 20
    Dell-3348-1(config-vlan)# exit

    On the second (right) switch in the figure:
    Dell-3348-2> enable
    Dell-3348-2# configure
    Dell-3348-2(config)# vlan database
    Dell-3348-2(config-vlan)# vlan 10
    Dell-3348-2(config-vlan)# vlan 20
    Dell-3348-2(config-vlan)# exit

    7. Configure the switches port connected to the router as a VLAN trunk. We use interface 1/e10. On the

    first (left) switch in the figure:
    Dell-3348-1(config)# interface ethernet 1/e10
    Dell-3348-1(config-if)# switchport mode trunk
    Dell-3348-1(config-if)# switchport trunk allowed vlan add 10,20
    Dell-3348-1(config-if)# exit

    On the second (right) switch in the figure:
    Dell-3348-2(config)# interface ethernet 1/e10
    Dell-3348-2(config-if)# switchport mode trunk
    Dell-3348-2(config-if)# switchport trunk allowed vlan add 10,20
    Dell-3348-2(config-if)# exit


    8. Configure access ports in the appropriate VLANs. We attach host A to interface 1/e1 and host C to

    interface 1/e2 on switch 1. We attach host B to interface 1/e1 and host D to interface 1/e2 on switch 2.
    On the first (left) switch in the figure:

    Dell-3348-1(config)# interface ethernet 1/e1
    Dell-3348-1(config-if)# switchport mode access
    Dell-3348-1(config-if)# switchport access vlan 10
    Dell-3348-1(config-if)# exit

    Dell-3348-1(config)# interface ethernet 1/e2
    Dell-3348-1(config-if)# switchport mode access
    Dell-3348-1(config-if)# switchport access vlan 20
    Dell-3348-1(config-if)# end
    Dell-3348-1# copy running-config startup-config

    On the second (right) switch in the figure:
    Dell-3348-2(config)# interface ethernet 1/e1
    Dell-3348-2(config-if)# switchport mode access
    Dell-3348-2(config-if)# switchport access vlan 10
    Dell-3348-2(config-if)# exit

    Dell-3348-2(config)# interface ethernet 1/e2
    Dell-3348-2(config-if)# switchport mode access
    Dell-3348-2(config-if)# switchport access vlan 20
    Dell-3348-2(config-if)# end
    Dell-3348# copy running-config startup-config


    لو تلاحظ هذه الاعدادت كلها ياسيدي الفاصل بين راوتر وسوتشين واربع اجهزه وداخل الاعدادات vlan 1+vlan2


    الان انا مشكلتي اتمنى انك فهمتني يارب كيف انفذ خطتي احول الاعدادت الي vlan اعمل اعداداتي من الراوتر ثم احدد على السوتش الباكبون subnet واضيف vlan زياده عن اعداداتي السابقه ولا كيف لاني احس اني لخبطت ضعت وايضا راح يكون عندي اكثر من 18 Vlan

    في الختام اسف على الاطاله واتمنى اني قدرت اوصل الي تقدر تستوعب ماريد علما بانها اول خطوه تقدم لي من قبل مديري بعد حصولي على شهاده cisco قبل 3 شهور وهم يطمحون لشي كبير مني وانا ودي اثبت وجودي علما بانه الشغله سهله وبسيطه بس الي مضيعني كثرت السوتشات وخربطها اخاف اتفشل معهم من اول طلب اتمنى منك تساعدني تكفى

    تحياتي ‘لما باننا نستخدم سوتش اسمه cisco system
    catalyst 4507R

  2. #2
    عضو
    تاريخ التسجيل
    Aug 2005
    المشاركات
    250
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: اصحاب الخبراء في subnet وvlan

    معقوله ياجماعة الخير مافي احد متخصص يفهم المشكله

  3. #3
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: اصحاب الخبراء في subnet وvlan

    أخي لوبكيت:
    المنتدى فيه عمالقة كتير..... بس معظمهم ما يدخل غير في الفترة المسائية
    أكيد انت مستعجل ..... بس اصبر شويه .... وإن شاء الله حد من الزملاء يجاوبك.

  4. #4
    عضو
    تاريخ التسجيل
    Aug 2005
    المشاركات
    250
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: اصحاب الخبراء في subnet وvlan

    الله يعطيك الف عافيه ياستاذي

    اوكيه انا بنتظار جميع الاساتذة

  5. #5
    عضو
    تاريخ التسجيل
    Aug 2005
    المشاركات
    250
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: اصحاب الخبراء في subnet وvlan

    up

    up

    up

  6. #6
    عضو برونزي الصورة الرمزية ahmed magdy
    تاريخ التسجيل
    Jul 2007
    المشاركات
    551
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: اصحاب الخبراء في subnet وvlan

    Create VLANs on the router.
    Dell-6024> enable
    Dell-6024# configure
    Dell-6024(config)# vlan database
    Dell-6024(config-vlan)# vlan 10
    Dell-6024(config-vlan)# vlan 20
    Dell-6024(config-vlan)# exit

    2. Assign IP addresses to the each VLAN on the router.
    Dell-6024(config)# interface vlan 10
    Dell-6024(config-if)# ip address 10.10.0.1 /24
    Dell-6024(config-if)# exit

    Dell-6024(config)# interface vlan 20
    Dell-6024(config-if)# ip address 10.20.0.1 /24
    Dell-6024(config-if)# exit


    3. Configure the router port connected to the switch as a VLAN trunk port. We use interface g24.


    Dell-6024(config)# interface ethernet g(23-24)
    Dell-6024(config-if)# switchport mode trunk
    Dell-6024(config-if)# switchport trunk allowed vlan add 10,20
    Dell-6024(config-if)# exit







    انا لاحظت انك عامل اعدادات vlan على ال router , معلش ممكن تقول لي ازاي؟

    لاني اعرف ان الvlan للسويتشلت فقط و اعدادتها تتم في ال router فقط.
    [SIZE=5][FONT=comic sans ms][B]عَنْ عُمَرَ بْنِ الخَطَّابِ رَضِيَ الله عَنْهُ، أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ: "[COLOR=#cc0066][COLOR=#cc0066]مَنْ رَأَى صَاحِبَ بَلَاءٍ فَقَالَ الْحَمْدُ لِلَّهِ الَّذِي عَافَانِي مِمَّا ابْتَلَاكَ بِهِ وَفَضَّلَنِي عَلَى كَثِيرٍ مِمَّنْ خَلَقَ تَفْضِيلًا إِلَّا عُوفِيَ مِنْ ذَلِكَ الْبَلَاءِ كَائِنًا مَا كَانَ مَا عَاشَ[/COLOR][/COLOR]"[/B][/FONT][/SIZE]

  7. #7
    عضو برونزي الصورة الرمزية ahmed magdy
    تاريخ التسجيل
    Jul 2007
    المشاركات
    551
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: اصحاب الخبراء في subnet وvlan

    و اعدادتها تتم في ال router فقط (جمله خاطئه)

    اسف اعدادتها تتم في السويتش فقط
    [SIZE=5][FONT=comic sans ms][B]عَنْ عُمَرَ بْنِ الخَطَّابِ رَضِيَ الله عَنْهُ، أَنَّ رَسُولَ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ قَالَ: "[COLOR=#cc0066][COLOR=#cc0066]مَنْ رَأَى صَاحِبَ بَلَاءٍ فَقَالَ الْحَمْدُ لِلَّهِ الَّذِي عَافَانِي مِمَّا ابْتَلَاكَ بِهِ وَفَضَّلَنِي عَلَى كَثِيرٍ مِمَّنْ خَلَقَ تَفْضِيلًا إِلَّا عُوفِيَ مِنْ ذَلِكَ الْبَلَاءِ كَائِنًا مَا كَانَ مَا عَاشَ[/COLOR][/COLOR]"[/B][/FONT][/SIZE]

  8. #8
    عضو
    تاريخ التسجيل
    Aug 2005
    المشاركات
    250
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: اصحاب الخبراء في subnet وvlan

    لا ياستاذي ايضا تسويها في الراوتر

    لانك قبل كل شي لازم تسوي في الراوتر subinterfase

  9. #9
    عضو
    تاريخ التسجيل
    Mar 2006
    المشاركات
    128
    معدل تقييم المستوى
    0

    رد: اصحاب الخبراء في subnet وvlan


  10. #10
    عضو
    تاريخ التسجيل
    Aug 2005
    المشاركات
    250
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: اصحاب الخبراء في subnet وvlan

    خلا ص يعني نكنسل الموضوع مافي احد يفهم في cisco

  11. #11
    عضو برونزي الصورة الرمزية one-zero
    تاريخ التسجيل
    Jul 2007
    المشاركات
    8,296
    معدل تقييم المستوى
    59

    رد: اصحاب الخبراء في subnet وvlan

    create your valn on your cat4507 switch by connecting to it by con0
    give your switch ip address
    dont forget to repat it on every switch
    create your trunks
    thats it
    its easy man!!!!!!!!!!!!

  12. #12
    عضو
    تاريخ التسجيل
    Aug 2005
    المشاركات
    250
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: اصحاب الخبراء في subnet وvlan



    السلام عليكم

    شكرا لك اخي على الرد علة موضوع vlan

    بس اذا ممكن تضيفني على الماسنجر علشان نتناقش مع بعض اذا مافي مانع

    تحياتي


    abunowaf@hotmail.com

المواضيع المتشابهه

  1. مشاركات: 3
    آخر مشاركة: 22-06-2013, 16:06
  2. ip subnet -zero
    بواسطة الأسلام ديني في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 16-04-2013, 21:46
  3. الى الخبراء و اصحاب التجربة كيف نحذف هذا الفيروس
    بواسطة tge55 في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 4
    آخر مشاركة: 12-07-2012, 13:21
  4. ip subnet zero
    بواسطة mohamedinegypt في المنتدى الأرشيف
    مشاركات: 6
    آخر مشاركة: 14-12-2011, 08:35
  5. نصيحة من الخبراء و اصحاب Thermaltake Contac 29 و AMD
    بواسطة Razor في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 30-07-2011, 19:58

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •