النتائج 1 إلى 13 من 13

الموضوع: مشكله في تشغيل بعض الالعاب

  1. #1
    عضو
    تاريخ التسجيل
    Jul 2002
    المشاركات
    290
    معدل تقييم المستوى
    0

    مشكله في تشغيل بعض الالعاب



    عندي مشكله في تشغيل بعض الالعاب مثل

    Need For Speed - Porsche Unleashed DemO

    لعبه تشتغل تمام عند الاعدادت وكل شي

    بس لما تروح للسباق ويجيك اللودينج (التحميل)للعبه
    تطفي اللعبه ولا كأن صار شي

    وترجع لسطح المكتب
    بس كم لعبه ما تشتغل ( في لعبه سيارات لم تروح للعب الرسمات متلخبطه )

    مع العلم ان الديركس الموجود هو 9
    الصور المرفقة الصور المرفقة

  2. #2
    عضو محترف الصورة الرمزية NaAZoOR
    تاريخ التسجيل
    Feb 2003
    المشاركات
    8,698
    الدولة: Egypt
    معدل تقييم المستوى
    39
    اللعبة معمولها installation??? ولا موجودة وتشتغل من الهارد مباشرة؟

  3. #3
    عضو
    تاريخ التسجيل
    Jul 2002
    المشاركات
    290
    معدل تقييم المستوى
    0
    اللعبه تعمل لها تثبيت ومن ثم تشتغل من الهادرسك ( اللعبه مجربها على جهاز تاني وتشتغل)

  4. #4
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24
    جرب
    Fast writes خليه Disabled من البيوس
    سرعة الAGP قللها اذا كانت على 8X
    اذا كسرت السرعة فارجع للاعدادات الأصلية أو غيرت في تواقيت الرام
    تأكد من حرارة المعالج
    ركب أحدث تعريف لكرت الشاشة والرقاقات وكرت الصوت
    ركب XP SP1
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  5. #5
    عضو
    تاريخ التسجيل
    Jul 2002
    المشاركات
    290
    معدل تقييم المستوى
    0
    مشكور اخويOm51

    بس
    سرعة الAGP قللها اذا كانت على 8X
    اذا كسرت السرعة فارجع للاعدادات الأصلية أو غيرت في تواقيت الرام


    ضروريه عند تشغيل الالعاب

    بالنسبه للتعاريف كرت العرض لازم يكون من موقع الشركه MSI ولا من موقع نيفيديا

    XP SP1 موجود مع الوندوز الي استخدمه.

    المذربورد جيجا بايت 7vt600 هذا مكتوب على المذربورد اما الكرتون 7kt600

  6. #6
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24
    ياخي انت جرب , ما قلنا لك ثبت الوضع عليها ...
    ولعلمك ما في فرق فعلي في السرعة ما بين AGP 8X وال4 والله أعلم ...
    التعريف يفضل من انفيديا , وهذا أحدث تعريف لل XP
    http://download.nvidia.com/Windows/5...glish_whql.exe
    مذربوردك واضح انه برقاقات VIA KT600 , وهذا تعريفها
    http://downloads.viaarena.com/driver...4IN1_V451v.zip
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  7. #7
    عضو
    تاريخ التسجيل
    Jul 2002
    المشاركات
    290
    معدل تقييم المستوى
    0
    ركبت التحديث لكرت العرض

    ورجعت اعدادات كسر السرعه على الاصلية

    و 8X ما عرفت شلون اغيرها من اعدادات العرض في الويندوز ولا من ابيوس

    ومافي حل


    مع العلم اللعبه تشتغل على اجهزه ثانيه وبمواصفات اقل وبدون ترقيه التعاريف

  8. #8
    عضو
    تاريخ التسجيل
    Jul 2002
    المشاركات
    290
    معدل تقييم المستوى
    0
    اللعبه توصل مكان اللودنج ( التحميل) لدخول اللعب بعد ما اغير الاعدادات للي واضح بالصورة

    اذا خليته على اعداداته الاصليه ما يدخل للودنج

    وعلى العموم في كلتا الحالتين ما تشتغل اللعبه ؟!؟!؟!؟؟؟


    المشكله غي الدقه ولا شولون
    الصور المرفقة الصور المرفقة
    • نوع الملف: jpg 0012.jpg‏ (24.5 كيلوبايت, 52 مشاهدات)

  9. #9
    عضو
    تاريخ التسجيل
    Jul 2002
    المشاركات
    290
    معدل تقييم المستوى
    0
    واعدادات 8X

    ما تتغير من مكان الي بالصورة لازم اغيرها من البيوس

    طيب وين مكانها بالبيوس
    الصور المرفقة الصور المرفقة

  10. #10
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24
    أظن تحصله في البيوس في قسم Advanced Chipset Feutures ربما باسم
    AGP8X:Enabled / Disabled

    أخي الكريم بصراحة هذي المشكلة لها أسباب عديدة
    أتمنى من الاخوان المشاركة وتقديم الاقتراحات
    وفي الحقيقة أنت أفضل من يستطيع حلها ...
    لكن أعدك أني سأبحث عنها بالجوجل ان شاء الله
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  11. #11
    عضو
    تاريخ التسجيل
    Jul 2002
    المشاركات
    290
    معدل تقييم المستوى
    0
    السلام عليكم

    اخر التجارب تم تركيب كرت 4X قديم نسبياُ (TNT2) على الجهاز مع التعريف الجدبد 53.03

    (مع العلم ان الكرت TNT2 يشغل اللعبه مع جهاز ثاني)

    ولم تشتغل و لم يتغير شي (يوصل للودنج ويوقف)

    نستنتج ان الشكله مو في 8X

  12. #12
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24
    طيب جربت تعاريف قديمة ؟ مثلا 45
    في الأجهزة الثانية DX 9 ؟
    مازلت أشك بالFastWrites , دور عليها في البيوس تحت القسم الي ذكرته لك
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  13. #13
    عضو
    تاريخ التسجيل
    Jul 2002
    المشاركات
    290
    معدل تقييم المستوى
    0


    لا ما جريت بحذف التعريف وبثبت قديم . وبشوف (؟!؟)

    مع DX9

    والي قلت عنه مو محصله بتاتا ( بس بدور عليه ) يمكنك تشوف المنول (الكتلوج ) من موقع المذروبرد

    وبحال........

المواضيع المتشابهه

  1. مشكله فى تشغيل الالعاب على ويندوز 7
    بواسطة MedoLeech في المنتدى أنظمة التشغيل
    مشاركات: 11
    آخر مشاركة: 23-05-2014, 01:40
  2. مشكله في تشغيل الالعاب علي ويندوز 7 بنواة 64 ؟!
    بواسطة seaf1993 في المنتدى الأرشيف
    مشاركات: 9
    آخر مشاركة: 23-01-2013, 01:57
  3. لدي مشكله في تشغيل الالعاب في hp pavilion dv6
    بواسطة ارشدالكمالي في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 29-08-2012, 22:42
  4. مشكله في ارتفاح الCPU ، عند تشغيل الالعاب
    بواسطة *The_One* في المنتدى الأرشيف
    مشاركات: 18
    آخر مشاركة: 25-09-2010, 09:40

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •