النتائج 1 إلى 5 من 5

الموضوع: المشكلة تحدث فقط عند تنصيب الـ XP

  1. #1
    عضو
    تاريخ التسجيل
    Oct 2002
    المشاركات
    169
    معدل تقييم المستوى
    0

    المشكلة تحدث فقط عند تنصيب الـ XP



    قمت بتركيب كمبيوتر مواصفاته هي :
    البروسيسور P4 2.6 FSB800 With HT
    الماذربورد من نوع MSI NEO-LSR 875P
    الرامات شريحتان من نوع 2x 512mb PC3200 TwinMOS Ram
    الهاردديسك ماكستور 120 جيجا البوفر 8 و 7200 دورة
    الـ DVD من نوع MSI
    البور من نوعية معروفة 300 وات
    كارت الشاشة Sapphire Radeon 9600XT 256mb

    موضوع المشكلة
    قمت بالتركيب وكل شيء تم بحمد الله بصورة ممتازة
    المشكلة تكمن فقط أثناء القيام بتنصيب الـ XP وفي المرحلة الثانية من إستكماله لعملية التنصيب
    تظهر رسالة زرقاء مفادها أنه لم يستطع إيجاد أحد الملفات ذات الإمتداد Dll لإستكمال التنصيب
    وهناك عدة خيارات منها الضغط على انتر للمحاولة من جديد والضغط على F3 للتغاضي عن هذا الملف وإستكمال التنصيب
    حينها أقوم بالضغط على انتر عدة مرات حتى يعثر على الملف ويستكمل التحميل ليعود بعد برهة لطلب ملف آخر
    وأقوم بنفس العملية السابقة حتى يتم استكمال التحميل .. ويعمل في النهاية بشكل جيد .
    العجيب
    جربت مع عدة اصدارت للهوم وعدة اصدارة البرو وكانت نفس النتيجة !!!!!
    وحينما جربت الـ 98 لم تكن هناك أي مشكلة
    أيضاً جربت مع ME ولم تكن هناك أي مشكلة تذكر

    الحلول التي جربتها
    قمت بالتدقيق على الوصلات جميعها
    قمت بإستبدال السوكت في الماذربورد بين الـ DVD والهاردديسك
    قمت بإستبدال الـ DVD بآخر
    قمت بإعادة تقسيم الهاردديسك
    قمت بإستبدال جميع وصلات الـ IDE
    قمت بإستبدال أماكن الرامات وجربت أيضاً تركيب كارت رام واحد
    قمت بتجربة عدة إصدارات من الويندوز XP البرو والهوم
    جربت الهيئة FAT32 وأيضاً NTFC

    فما هي المشكلة

    مع تقديري للجميع

  2. #2
    عضو بلاتيني الصورة الرمزية data
    تاريخ التسجيل
    Nov 2002
    المشاركات
    4,317
    معدل تقييم المستوى
    21
    السلام عليكم

    نفس المشكلة حصلت معي قبل سنة تقريبا وسببها كانت عندي سواقة DVD . فاذا كنت تستخدم فقط سواقة DVD قم بجلب سواقة CD ROM عادية وتنتهي المشكلة باذن الله فورا.

    اما اذا كنت لا تستخد م سواقة DVD اثناء تنصيب الوندوز ,فاعتقد ان هناك ثمة مشكلة في الاسطوانات نفسها والله اعلم.

    بالتوفيق

  3. #3
    عضو
    تاريخ التسجيل
    Oct 2002
    المشاركات
    169
    معدل تقييم المستوى
    0
    أشكرك أخوي data على المرور
    ولم تكن المشكلة تتعلق بالـ CD أو الـ DVD ولكن والحمد لله
    إكتشفت أخيراً الحل لهذه المشكلة فرغم أنني قمت مسبقاً بعمل فورمات عدة مرات بواسطة CD الـ XP
    إلا أنه بعد أن قمت بإعادة إلغاء التجزئه والفورمات مرة أخرى بشكل كامل من الدوس .. إنتهت المشكلة

  4. #4
    عضو بلاتيني
    تاريخ التسجيل
    Jun 2002
    المشاركات
    8,539
    الدولة: Jordan
    معدل تقييم المستوى
    24
    الآن تذكرت !
    حصل معي مثلها تماما مع الجهاز القديم PIII 450 قبل لا أبيعه
    بعد ما تفكك الجهاز والهاردسك ركبته على جهاز آخر ,, فلما جمعت الجهاز القديم وفرمت الهاردسك حصلت المشكلة ,, يمين شمال , فك وركب .....مافي حل !
    ألغيت تقسيم الهاردسك وقسمت وفرمت وكله تمام ولله الحمد...
    Athlon64 X2 4000+ @2.88GHz // Biostar TA690G AM2 // DDR2-800 3GB // Geforce 8600GT // Audigy2 ZS // FSP Forton 400W
    Vista Home SP1

  5. #5
    عضو محترف الصورة الرمزية NaAZoOR
    تاريخ التسجيل
    Feb 2003
    المشاركات
    8,698
    الدولة: Egypt
    معدل تقييم المستوى
    39


    أخ داتا ... ال DVD-ROM لا علاقة له بمشكلة تنزيل الويندوز ... أستعمل ال DVD الخاص بي دائماً لنتثبيت الويندوز

المواضيع المتشابهه

  1. مشاركات: 39
    آخر مشاركة: 24-04-2013, 23:39
  2. المسكلة بخصوص تنصيب الـMAC 10.6.6. عن طريق الـVMware Workstation
    بواسطة Amro.Mustafa في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 15-07-2011, 12:37
  3. كيف تحدث qos هنا ؟
    بواسطة frozenEyes في المنتدى الأرشيف
    مشاركات: 13
    آخر مشاركة: 24-03-2010, 19:56
  4. تحية وشكر ل DR ZERO
    بواسطة abkarabkar في المنتدى الارشيف
    مشاركات: 7
    آخر مشاركة: 17-10-2009, 18:46
  5. تحدث الماسنجر
    بواسطة trmom2 في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 03-03-2003, 01:43

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •