النتائج 1 إلى 9 من 9

الموضوع: مشكلة في ال exchange server 2003 مرفق صورة !

  1. #1
    عضو الصورة الرمزية BigDaddy
    تاريخ التسجيل
    Feb 2007
    المشاركات
    334
    معدل تقييم المستوى
    0

    مشكلة في ال exchange server 2003 مرفق صورة !



    السلام عليكم


    قمت بتركيب الا exchange server على ويندوز سيرفر 2003 واتبعت كافة الخطوات متتالية

    وعندما قمت بتجربت الحساب الذي قمت بانشاءه على ويندوز اكس بي

    ظهرت لي هذة الرسالة كما في الصورة




    فما هو الخطأ يا اخو ه

    ارجو المساعده !

  2. #2
    عضو فضي الصورة الرمزية alasmer68
    تاريخ التسجيل
    May 2007
    المشاركات
    2,881
    معدل تقييم المستوى
    13

    رد: مشكلة في ال exchange server 2003 مرفق صورة !

    السلام عليكم...

    أخي هل قمت بتجهيز الـ Mail Box للمستخدم المطلوب من الـ Exchange server ؟؟

    خالص تحياتي
    أبو محمود

  3. #3
    عضو الصورة الرمزية BigDaddy
    تاريخ التسجيل
    Feb 2007
    المشاركات
    334
    معدل تقييم المستوى
    0

    رد: مشكلة في ال exchange server 2003 مرفق صورة !

    الله يحيك اخي الاسمر على ردك وتفاعلك دائما مع كافة الاسئلة والمواضيع في الشبكة

    بجد انت انسان رائع


    اخي لقد قمت بالخطوات كالتالي :

    اضفت ال smtp - nntp -asp.net

    وقمت بعمل netdiag و dcdiag

    والنتيجة كانت حسب المشاركة التالية ، وهي ناجحة كما ارى ولا توجد اخطاء .


    ومن بعدها قمت بتطبيق هذين الامرين من ال run

    setup/i386/forestprep
    setup/i386/domainprep


    وقمت بانشاء حساب لمستخدم تجريبي من ال active directory

    وهذا كل شي فعلته !!

    فهل هناك نواقص

    بارك الله فيك اخي اسمر ونور طريقك

  4. #4
    عضو الصورة الرمزية BigDaddy
    تاريخ التسجيل
    Feb 2007
    المشاركات
    334
    معدل تقييم المستوى
    0

    رد: مشكلة في ال exchange server 2003 مرفق صورة !

    C:\>netdiag
    ....................................

    Computer Name: IBMSRV
    DNS Host Name: ibmsrv.royal.kit
    System info : Microsoft Windows Server 2003 R2 (Build 3790)
    Processor : x86 Family 6 Model 15 Stepping 6, GenuineIntel
    List of installed hotfixes :
    KB924667-v2
    ------------------------للاختصار فقط قمت بحذف الباقي
    KB951698
    Q147222

    Netcard queries test . . . . . . . : Passed
    Per interface results:
    Adapter : Local Area Connection
    Netcard queries test . . . : Passed
    Host Name. . . . . . . . . : ibmsrv
    IP Address . . . . . . . . : 192.168.1.250
    Subnet Mask. . . . . . . . : 255.255.255.0
    Default Gateway. . . . . . : 192.168.1.1
    Primary WINS Server. . . . : 192.168.1.250
    Dns Servers. . . . . . . . : 192.168.1.250

    AutoConfiguration results. . . . . . : Passed
    Default gateway test . . . : Passed
    NetBT name test. . . . . . : Passed
    [WARNING] At least one of the <00> 'WorkStation Service', <03> 'Messenge
    r Service', <20> 'WINS' names is missing.
    WINS service test. . . . . : Passed

    Global results:
    Domain membership test . . . . . . : Passed
    NetBT transports test. . . . . . . : Passed
    List of NetBt transports currently configured:
    NetBT_Tcpip_{3465B446-5467-4B31-8266-2C72AD7C2CA2}
    1 NetBt transport currently configured.
    Autonet address test . . . . . . . : Passed
    IP loopback ping test. . . . . . . : Passed
    Default gateway test . . . . . . . : Passed
    NetBT name test. . . . . . . . . . : Passed
    [WARNING] You don't have a single interface with the <00> 'WorkStation Servi
    ce', <03> 'Messenger Service', <20> 'WINS' names defined.
    Winsock test . . . . . . . . . . . : Passed
    DNS test . . . . . . . . . . . . . : Passed
    PASS - All the DNS entries for DC are registered on DNS server '192.168.1.25
    0'.
    Redir and Browser test . . . . . . : Passed
    List of NetBt transports currently bound to the Redir
    NetBT_Tcpip_{3465B446-5467-4B31-8266-2C72AD7C2CA2}
    The redir is bound to 1 NetBt transport.

    List of NetBt transports currently bound to the browser
    NetBT_Tcpip_{3465B446-5467-4B31-8266-2C72AD7C2CA2}
    The browser is bound to 1 NetBt transport.


    DC discovery test. . . . . . . . . : Passed


    DC list test . . . . . . . . . . . : Passed


    Trust relationship test. . . . . . : Skipped


    Kerberos test. . . . . . . . . . . : Passed


    LDAP test. . . . . . . . . . . . . : Passed


    Bindings test. . . . . . . . . . . : Passed


    WAN configuration test . . . . . . : Skipped
    No active remote access connections.


    Modem diagnostics test . . . . . . : Passed

    IP Security test . . . . . . . . . : Skipped

    Note: run "netsh ipsec dynamic show /?" for more detailed information


    The command completed successfully

    C:\>dcdiag

    Domain Controller Diagnosis

    Performing initial setup:
    Done gathering initial info.

    Doing initial required tests

    Testing server: Default-First-Site\IBMSRV
    Starting test: Connectivity
    ......................... IBMSRV passed test Connectivity

    Doing primary tests

    Testing server: Default-First-Site\IBMSRV
    Starting test: Replications
    ......................... IBMSRV passed test Replications
    Starting test: NCSecDesc
    ......................... IBMSRV passed test NCSecDesc
    Starting test: NetLogons
    ......................... IBMSRV passed test NetLogons
    Starting test: Advertising
    ......................... IBMSRV passed test Advertising
    Starting test: KnowsOfRoleHolders
    ......................... IBMSRV passed test KnowsOfRoleHolders
    Starting test: RidManager
    ......................... IBMSRV passed test RidManager
    Starting test: MachineAccount
    ......................... IBMSRV passed test MachineAccount
    Starting test: Services
    ......................... IBMSRV passed test Services
    Starting test: ObjectsReplicated
    ......................... IBMSRV passed test ObjectsReplicated
    Starting test: frssysvol
    ......................... IBMSRV passed test frssysvol
    Starting test: frsevent
    ......................... IBMSRV passed test frsevent
    Starting test: kccevent
    ......................... IBMSRV passed test kccevent
    Starting test: systemlog
    An Error Event occured. EventID: 0xC000271A
    Time Generated: 06/28/2008 15:24:55
    (Event String could not be retrieved)
    ......................... IBMSRV failed test systemlog
    Starting test: VerifyReferences
    ......................... IBMSRV passed test VerifyReferences

    Running partition tests on : TAPI3Directory
    Starting test: CrossRefValidation
    ......................... TAPI3Directory passed test CrossRefValidation

    Starting test: CheckSDRefDom
    ......................... TAPI3Directory passed test CheckSDRefDom

    Running partition tests on : ForestDnsZones
    Starting test: CrossRefValidation
    ......................... ForestDnsZones passed test CrossRefValidation

    Starting test: CheckSDRefDom
    ......................... ForestDnsZones passed test CheckSDRefDom

    Running partition tests on : DomainDnsZones
    Starting test: CrossRefValidation
    ......................... DomainDnsZones passed test CrossRefValidation

    Starting test: CheckSDRefDom
    ......................... DomainDnsZones passed test CheckSDRefDom

    Running partition tests on : Schema
    Starting test: CrossRefValidation
    ......................... Schema passed test CrossRefValidation
    Starting test: CheckSDRefDom
    ......................... Schema passed test CheckSDRefDom

    Running partition tests on : Configuration
    Starting test: CrossRefValidation
    ......................... Configuration passed test CrossRefValidation
    Starting test: CheckSDRefDom
    ......................... Configuration passed test CheckSDRefDom

    Running partition tests on : royal
    Starting test: CrossRefValidation
    ......................... royal passed test CrossRefValidation
    Starting test: CheckSDRefDom
    ......................... royal passed test CheckSDRefDom

    Running enterprise tests on : royal.kit
    Starting test: Intersite
    ......................... royal.kit passed test Intersite
    Starting test: FsmoCheck
    ......................... royal.kit passed test FsmoCheck

    C:\>

  5. #5
    عضو فضي الصورة الرمزية alasmer68
    تاريخ التسجيل
    May 2007
    المشاركات
    2,881
    معدل تقييم المستوى
    13

    رد: مشكلة في ال exchange server 2003 مرفق صورة !

    السلام عليكم..

    الخطوات التي اتبعتها أخي الكريم سليمة كما أرى

    1- أخي الكريم،، عند محاولة إضافة الميل الخاص بالمستخدم في الـ Outlook ما الاسم الذي تستخدمه عندما يطلب الإيميل؟؟

    لابد من التأكد من إستخدامك للـ Alias وليس الـ User name

    بمعنى إذا كان المستخدم باسم Test قد يكون الـ Alias Name الخاص به مثلا Ttest لأن الـ exchange بشكل آلي يقوم بإنشاء الـ Alias بالصيغة التالية أول حرف من الاسم الأخير ثم اسم المستخدم الأول.

    2- طبعا لا داعي للتأكد من سلامة الاتصال بين الدومين والجهاز وكذلك بين الدومين والـ Exchange وكذلك بين الـ Exchange والجهاز بواسطة الأمر Ping

    3- ممكن صوره عن المستخدمين ضمن الـ OU على أن يظهر المستخدم الذي تجرب عليه طبعا بعد أن تظهر الميل للمستخدمين.. ما أقصده هو لاحظ هذه الصوره


    التفاصيل الوحيده الظاهره هي فقط Name و Type و Description أريدك قبل الصوره أن تظهر الميل والـ Alias

    طبعا يمكنك ذلك من قائمة View بعد فتح الـ Active directory users and computers

    4- هل تستطيع الدخول على Active directory Users and Computers من الـ Exchange server كهذه الصوره



    5- أتمنى لو تفصل الصور السابقة وتضعها كل على حده..

    أنا آسف جدا ،، أعلم أن طلباتي كثيره ولكن ما زلت لم أعرف الوضع عندك بالتحديد.

    بانتظارك أخي

    خالص تحياتي
    أبو محمود

  6. #6
    عضو الصورة الرمزية BigDaddy
    تاريخ التسجيل
    Feb 2007
    المشاركات
    334
    معدل تقييم المستوى
    0

    رد: مشكلة في ال exchange server 2003 مرفق صورة !

    على شو اسف يا رجل ؟؟ الله يسامحك خجلتنا والله من كرمك ووقوفك معانا !!

    احنا الي اسفين على ازعاجك عزيزي وحياك الله اخي ابومحمود

    كفيت ووفيت يا بركة ، الله يفتحها في وجهك يا شيخ دنيا واخره

    كانت المشكلة عندي في ال DNS كنت ! محيته وارجعت نزلته تاني بعدها اشتغل ال exchange

  7. #7
    عضو الصورة الرمزية BigDaddy
    تاريخ التسجيل
    Feb 2007
    المشاركات
    334
    معدل تقييم المستوى
    0

    رد: مشكلة في ال exchange server 2003 مرفق صورة !

    لي سؤال اخير اخي ابومحمود واتحملني الله يبارك فيك


    كل الكلاينت شابكين عن طريق وايرلس وال DHCP بياخدوه من الراوتر مش من السيرفر .

    السيرفر عندي شابك بالرواتر على ال ethernet واعطيته اي بي 192.168.1.250 ستاتيك .

    والسيرفر ايضا به كرت وايرلس ولكنه غير مفعل disabled

    فلو فعلت كرت الوايرلس واعطيته اي بي 192.168.1.251 بحيث يكون للسيرفر 2 اي بي !

    هل هي طريقة عملية ؟ قد تساعد في السرعة نقل البيانات او الاستقرار للسيرفر ؟

    تحياتي اخي اسمر

  8. #8
    عضو فضي الصورة الرمزية alasmer68
    تاريخ التسجيل
    May 2007
    المشاركات
    2,881
    معدل تقييم المستوى
    13

    رد: مشكلة في ال exchange server 2003 مرفق صورة !

    السلام عليكم..

    والله يا أخي أن مشكلة الاتصال هذه خطرت على وقد ذكرتها في النقطة الثانية ( على فكره،، أغلب المشاكل في الشبكه يكون سببها الـ DNS فهو أساس الربط بين مصادر الشبكه وهو العمود الساس الذي تعتمد عليه الشبكه في عملها. )
    ************************************
    بالنسبة لاتصال السيرفر مع الراوتر يكون بطريقه واحده ولن يكون بطرقتين..

    بمعنى أنه إما أن يكون الاتصال عن طريق الايثرنت أو عن طريق الوايرلس ولن يفيدك تفعيل طريقتي الاتصال بينهما.

    إذا أردت أن تجرب أنصحك تجرب على جهاز آخر غير السيرفر ،، حتى لا تدخل في مشاكل أنت في غنى عنها.

    ************************************

    على شو اسف يا رجل ؟؟ الله يسامحك خجلتنا والله من كرمك ووقوفك معانا !!

    احنا الي اسفين على ازعاجك عزيزي وحياك الله اخي ابومحمود
    كلا أخي ،، لا تقل ذلك هذا واجبي

    ثم أنك قد دفعت لي أعظم أجر ممكن أناله ،، فأكثر لي من الدعاء بارك الله بك.

    خالص تحياتي
    أبو محمود

  9. #9
    عضو
    تاريخ التسجيل
    Feb 2008
    المشاركات
    38
    معدل تقييم المستوى
    0

    رد: مشكلة في ال exchange server 2003 مرفق صورة !



    السلام عليكم
    هذه المشكلة سببها أنك لم تكتب أسم السرفر صحيح
    أو
    لم تكتب أسم الmailbox صحيح
    أدخل على الweb access وأقرأ أسم الmail box أوكتبه فى خانة الmailbox قى الأوتلوك
    أن شاء الله يعمل

المواضيع المتشابهه

  1. تحميل مباشر Windows Server 2003 + ISA Server 2006+ SQL Server + Exchange Server 2007
    بواسطة redha360 في المنتدى منتدى الشهادات العام
    مشاركات: 53
    آخر مشاركة: 11-03-2013, 18:03
  2. Migration من Exchange Server 2003 إلى Exchange Server 2010 المهندس محمد ثروت الجزار
    بواسطة eng_server2003 في المنتدى منتدى الشهادات العام
    مشاركات: 2
    آخر مشاركة: 05-09-2012, 15:52
  3. مشكلة مع Exchange server 2003
    بواسطة Foadd في المنتدى منتدى الشهادات العام
    مشاركات: 0
    آخر مشاركة: 08-05-2011, 09:37
  4. طلب عن Exchange Server 2003
    بواسطة Mohammad Saad في المنتدى منتدى الشهادات العام
    مشاركات: 3
    آخر مشاركة: 29-09-2009, 14:44
  5. مشكلة في exchange 2003 server
    بواسطة المساعدالاول في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 22-04-2008, 15:34

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •