صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 16

الموضوع: مشكلة في الصوت..

  1. #1
    عضو
    تاريخ التسجيل
    Jan 2004
    المشاركات
    8
    معدل تقييم المستوى
    0

    مشكلة في الصوت..



    السلام عليكم ورحمة الله وبركاته...

    لدي جهاز:
    - WinXP Home
    - Intel P4 Mobile Processor
    - Mother Board Model: Clevo M22ES
    - Mother Board Chipset: SiS 650
    - 256 MB DDR-SDRam
    - Video Chipset: SiS315
    - Video Memory: 64 MB
    - SiS 7012 Audio Device
    - Vectron NoteBook
    - DVD/Cd/Rw
    - Lan Card..

    هذه معلومات أساسية عن الجهاز..

    المسكلة هي: الصوت في البداية كان شغال وكل شي بدون أي مشاكل..

    ولكن فجأه اختفى الصوت قبل يومين.. لا أعلم ولكن اختفى فجأه.

    فما هو الخلل المتوفع؟ علماُ أن السماعات داخلية في نفس النوت بوك .. وجربت أضع خارجية ونفس الشيء .. الصوت لايخرج منها.

    جزاكم الله ألف خير

  2. #2
    عضو مؤسس
    تاريخ التسجيل
    Jun 2002
    المشاركات
    3,656
    معدل تقييم المستوى
    19
    بسم الله الرحمن الرحيم

    تأكد اولا من عدم وجود علامة صح امام Mute بإختيارات ال Volume. اعلم انها من الاساسيات ولكن تحصل بشكل كبير

    ثانى امر يتعلق بتعريف كرت الصوت. لعلك بحاجة لاعاجة تعريف الكرت بإستخدام الاقراص التى تاتى مع الجهاز.
    [IMG]http://alwaleed11.jeeran.com/alwaleed.jpg[/IMG]

  3. #3
    عضو
    تاريخ التسجيل
    Jan 2004
    المشاركات
    8
    معدل تقييم المستوى
    0
    أشكرك أخي الكريم على الرد..

    تأكدت من علامة الصح أكثر من 10 مرات..

    لا يوجد Mute إلا على Microphone..

    وقد أعدت تعريف الصوت من السيدي المرفق .. لكن المشكلة لم تحل!

    وأكرر شكري

  4. #4
    عضو
    تاريخ التسجيل
    Jan 2004
    المشاركات
    297
    معدل تقييم المستوى
    0
    هل استخدمت البالتولك مؤخرا او الريل بلير او اي برنامج لعرض الفيديو او الصوت.....وخلال استخدامه وضعته على (mute ) او خفضت صوته؟...
    DaDuck

  5. #5
    عضو
    تاريخ التسجيل
    Jan 2004
    المشاركات
    8
    معدل تقييم المستوى
    0
    أخي overclocker.pro

    لم أقم بوضع mute في أي برنامج... ولم أخفض الصوت من أي برنامج

    شكراً للرد

  6. #6
    عضو
    تاريخ التسجيل
    Sep 2003
    المشاركات
    220
    معدل تقييم المستوى
    0
    أولاً : توجه الى device manger هل هناك علامةاستفهام صفراء ؟ انقر جهاز الصوت بالزر الايمن و اختر خصائص .. هل this device is working properly أو جملة ثانية ؟؟

    اذا كل شيء تمام بالاعلى :
    اضغط على الايقونة الخاصة بالصوت اسفل الشاشة . اختر adjust voluem اختر advanced . و تاكد من اعدادات مكبرات الصوت المناسبة , desktop أو LAPTOP MONO أو او أو

  7. #7
    عضو
    تاريخ التسجيل
    Jan 2004
    المشاركات
    20
    معدل تقييم المستوى
    0

    مشكورين كثير يا اخوة

    بس انا كمان عم واجه نفس المشكلة
    و قمت بعملية فورمات للجهاز مرتين و ما استفدت شي
    و الغريب انو الصوت معرف 100% و مع ذلك ما في خرج صوتي
    i still donno whts wrong
    بس كنت بدي موقع درايفرات للنوت بوك Asus a1300 اذا في مجال عند احد
    مشكورين كثيراً
    Am here, There ,Just about Everywhere.
    MeUNoRed

  8. #8
    عضو
    تاريخ التسجيل
    Jan 2004
    المشاركات
    8
    معدل تقييم المستوى
    0
    أشكرك أخي الكريم Linux Guru على الرد..

    لا يوجد ولا إشارة صفراء في ال Device Manager

    وفي ال Device Status
    This device is working properly.

    __________________________________________________ ____________________

    ذهبت لـ Advanced Audio Properties
    وجربت تغيير Desktop Stereo Speakers إلى LapTop Mono Speakers و LapTop Stereo Speakers ولم ينفع..


    أكرر شكري

  9. #9
    إداري سابق
    تاريخ التسجيل
    Jun 2002
    المشاركات
    18,891
    معدل تقييم المستوى
    110
    إذا كانت تقنية الصوت من نوع 6 cHANNEL فاعتقد أنك بحاجة لتجربة جميع مخارج الصوت

  10. #10
    عضو
    تاريخ التسجيل
    Jan 2004
    المشاركات
    8
    معدل تقييم المستوى
    0
    أخي الكريم hardware..

    أشكرك على الرد.. لكني لا أعلم ماهو نوع تقنية الصوت!

    ولم أفهم قصدك بتجربة جميع مخارج الصوت .. فالسماعات Plugin...

    اشكرك على الرد

  11. #11
    عضو
    تاريخ التسجيل
    Jan 2004
    المشاركات
    8
    معدل تقييم المستوى
    0
    up!

  12. #12
    عضو
    تاريخ التسجيل
    Jan 2004
    المشاركات
    297
    معدل تقييم المستوى
    0
    اخي اسمع جرب هذه الطريقه وانشاء الله تفلح...اولا اذهب الى موقع شركة اللابتوب (شركة الذربورد تعيسه على ما اذكر ) ونزل التحديث للصوت وغيره ان امكن من القطع ...الأن اذهب الى ال (DEVICE MANAGER ) واختر الصوت من القائمه (واظنك محترف لا تحتاج الى توصيف ) ضغطه بالزر الأيمن واختر الخصائص (PROPERTIES ) ومنها اعمل (UNINSTAL ) للمشغل ....ثم اعد تشغيل الجهاز واعتقد انه سيطلب منك ذلك....هنا يأتي دور المشغل الجديد او الموجود لديك ان كان هو الجديد ....عرف الصوت اعد تشغبل الجهاز ....واخبرنا بالنتيجه....وبالتوفيق.
    DaDuck

  13. #13
    عضو
    تاريخ التسجيل
    Jan 2004
    المشاركات
    8
    معدل تقييم المستوى
    0
    أخي overclocker.pro..

    أشكرك على الرد .. لكن أنا ذكرت أن الصوت كان شغال..

    لكن فجأه اختفى .. بدون أن أقوم بأي تحديث للوندوز أو أي تغيير...

    قبل السؤال قمت بالآتي:
    - تأكدت من أني لم أضع mute..
    - وضعت سماعات خارجية. (لم تفد)
    - بحثت عن أي درايفر أحدث من الموجود على الجهاز ولم أجد!
    - أزلت الدرايفر وأعدت تنصيبة ولم يفد!
    - قمت بالتدقيق بحتاً عن أي تعارض .. دون فائدة.
    - حاولت إعادة النظام إلى وقت كان الصوت يشتغل فيه .. لكن لم بجدي نفعاً.
    - بحثت في النت عن أي مشكلة مشابهه .. لم أجد.
    - بحثت عن شيء في الجهاز أدى لهذا الخلل .. لم أعثر.


    فما الحل!


    أكرر شكري يا أخ overclocker.pro

  14. #14
    مشرف عام
    تاريخ التسجيل
    Jan 2004
    المشاركات
    7,307
    الدولة: Egypt
    معدل تقييم المستوى
    52
    اعتقد ان مشكلتك قد تكون في منفذ خروج الصوت Socket المثبت في كارت الصوت
    حاول تجربة كارت الصوت على جهاز آخر.

  15. #15
    المشرف العام الصورة الرمزية Ibrahim.Hamdy
    تاريخ التسجيل
    Oct 2002
    المشاركات
    5,065
    الدولة: United Arab Emirates
    معدل تقييم المستوى
    67


    السلام عليكم ورحمة الله وبركاته :
    1- قم بالتوجه إلى Run وكتابة الأمر DxDiag وتوجه إلى التبوبات الآتيه Music و Sound 1,2 وقم بعمل Test
    2- (أنا لا أعلم الكثير في الاب توب ولكن) هل هناك احتيار في شاشة البيوس للحاسب تفيد أن كارت الصوت Enabled أو Disabled
    3- قم باختبار منافذ سماعات الاب توب وذالك عن طريق :
    *** قم بشراء وصلة الخاصه بنقل الصوت من الكاسيت إلى الكمبيوتر والعكس
    *** قم بوضع إحدى الطرفين في الكاسيت في مخرج الـ Mic والآخر في الحاسب في مخرج الصوت ( السماعات الخارجية)
    *** وقم بتشغي الكاسيت بالضغط على زر Play وفي الحاسب بتشغيل برنامج صوتي للتسجيل والضغط على Record ( وأخبرنا بالنتيجه إذا كان هناك صوت أم لا يخرج من سماعات اللاب توب )
    4- الكثير من مشاكل توقف الصوت بسبب حدوث عدم توافق conflict بين كارت الصوت والفاكس والحل هو عمل disable لصوت المودم من ال device manger
    5- قم يعمل Windows Update

    أتمنى أن يكون الجواب بين هذه الأسطر .................

صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. مشكلة في الصوت (الصوت يخرخ مقطع)
    بواسطة gouba في المنتدى الأرشيف
    مشاركات: 9
    آخر مشاركة: 26-01-2010, 06:33
  2. مشكلة فى الصوت برغم تغيير كارت الصوت
    بواسطة me_alone في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 23-01-2010, 21:43
  3. مشكلة غريبة فى كارت الصوت مش مشكلة تعريف
    بواسطة MAMBONIKE في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 1
    آخر مشاركة: 16-11-2009, 14:47
  4. مشكلة في كرت الصوت
    بواسطة trtop في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 7
    آخر مشاركة: 16-06-2009, 11:53
  5. مشكلة تقطيع الصوت مع وضع الصوت المحيطي 5.1?
    بواسطة Arab Mix في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 3
    آخر مشاركة: 19-05-2009, 12:30

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •