النتائج 1 إلى 10 من 10

الموضوع: ربط روترين باكثر من خط او الخطوط التبادلية

  1. #1
    عضو
    تاريخ التسجيل
    Apr 2008
    المشاركات
    124
    معدل تقييم المستوى
    0

    ربط روترين باكثر من خط او الخطوط التبادلية



    السلام عليكم ورحمة الله وبركاته
    شغال على تجربة ربط روترين باكثر من خط تبادلى
    1-روترين سيسكو وفريم ريلى كلود و جهازين

    2-الكونفجريشن على الروتر الاول

    interface Serial1/0
    bandwidth 2048
    ip address 10.0.0.2 255.255.255.0
    encapsulation frame-relay
    frame-relay map ip 10.0.0.1 40 cisco
    frame-relay map ip 11.0.0.1 40 cisco
    !
    interface Serial1/1
    bandwidth 2048
    ip address 11.0.0.2 255.255.255.0
    encapsulation frame-relay
    frame-relay map ip 11.0.0.1 50
    frame-relay map ip 10.0.0.1 50
    !

    الكونفجريشن على الروتر الثانى

    interface Serial1/0
    bandwidth 2048
    ip address 10.0.0.1 255.255.255.0
    encapsulation frame-relay
    frame-relay map ip 10.0.0.2 20 cisco
    frame-relay map ip 11.0.0.2 20 cisco
    !
    interface Serial1/1
    bandwidth 2048
    ip address 11.0.0.1 255.255.255.0
    encapsulation frame-relay
    frame-relay map ip 11.0.0.2 30
    frame-relay map ip 10.0.0.2 30
    الربط باكثر من خط شغال الروترين بيعملوا بينج على بعض
    بس المشكلة بعد كده فى ان لو خط قطع التانى يشتغل اتو متك مش عارف اعمل الـrouting
    بينهم لكثرة الخطوط ساعدونى بارك الله فيكم
    اولا كيفية عمل روتنج بينهم بحيث ان لو خط اتقطع التانى يشتغل اتومتك

    شغال على برنامج packet tracer 5

  2. #2
    عضو برونزي
    تاريخ التسجيل
    May 2007
    المشاركات
    1,475
    معدل تقييم المستوى
    12

    رد: ربط روترين باكثر من خط او الخطوط التبادلية

    بارك الله فيك اخي
    ولكن لو تقدر تقول ايه الهدف من عمل مثل هذا لافاده باقي الاخوه
    مثل باستخدام الospf والEIGRP يمكن عمل تقسيم للبيانات علي الخطين
    يمكن الاستفاده بكل سرعه المؤجره
    يمكن عمل خطوط بديله عن طريق وضع خط اساسي وخط بديل
    وهكذا
    وعلي اي حال الف شكر علي الكونفجريشن ولكن من المهم الشرح لهذه الكونفجرشين واسباب عمل سيناريو مثل هذا
    -------------------------------------------
    [B][SIZE=4]فين الاسئله يا شباب في اقسام Cisco
    عاوزين اسئله في الVoice و الData
    عاوزين نقدر نفدكم [/SIZE][/B]

  3. #3
    عضو
    تاريخ التسجيل
    Apr 2008
    المشاركات
    124
    معدل تقييم المستوى
    0

    رد: ربط روترين باكثر من خط او الخطوط التبادلية

    شكرا على المرور اخى
    الفائدة كما قلت انت الاستفادة من الخطين معا فى نفس الوقت وتقسيم الداتا عليهم لتخفيف الضغط على خط واحد فقط
    ولكن الافادة الحقيقية اذا كان لديك خطين ربط كل خط من شركة منفصلة عن الاخرى وخط منهم قطع او حصل فيه مشكلة لبعض الوقت فالخط البديل يعمل بدل منه ولا ينقطع نقل الداتا اذا كونت تعمل فى مكان يجب ان تكون الخدمة نقل البيانات تعمل فيه بئستمرار مثل البنوك او شركات البورصة
    الموضوع سهل جدا ولكن فى تطبيقه يوجد بعض التعقيدات كما قلت كل الى انتا محتاجه فريم كلود واستخدامه انه يعطيك رقم الدلسى dlci (data link connection identfier وهو مثل رقم الهاتف الزى تستخدمه فى طلب الطرف الاخر و ثم تقوم باختيار الارقام التى سوف تطلب عليها الرقم الثانىوثم نقوم بتعريف ان السريل الاول مرتبط بالسريل الثانى داخل الفريم ريلى كلود و الثانى وهاكذا.

    الان بعد الانتهاء نقوم بعمل الكونفجريشن داخل الروترين اولا نضع ايبهات لكل انترفيس داخل الروتر ثم تقوم بئختيار الكبسوليشن انه فريم ريلى
    encapsulation frame-relay
    ثم نقوم بعمل خريطة ربط بين الايبى الخاص بالروتر و الدلسى الذى سوف يستخدمه فى طلب الوروتر الثانى
    والدلسى هنا نكتب الايبى الخاص بالرتور الثانى و الدلسى الخاص بالرتور نفسه الذى نكتب عليه الكنفجريشن
    frame-relay map ip 10.0.0.1 40 cisco
    frame-relay map ip 11.0.0.1 40 cisco
    مثلا فى هذين السطرين من الروتر الاول والايبهات خاصة بالروتر الثانى والدلسى خاص بالروتر الاول
    وتقول هذه الجملة اذا حبينا نكلم الروتر الذى الايبى الخاص به هو 10.0.0.1 نكلمه على الدلسى 40 الخاص بى
    وداخل الفريم ريلى كلود هوه عارف ان الدلسى 40 خاص بالروتر الاول مربوط على الدلسى الثانى للروتر الثانى الى هوه 20
    الان انا عملت روتنج بس استاتيك
    ip route 192.168.1.0 255.255.255.0 10.0.0.1
    ip route 192.168.1.0 255.255.255.0 11.0.0.1
    بس المشكلة ان لما بفصل خط الخط التانى شغال بس بيدى باكت لوست كل بينج شغال وراه بكت لوست
    ايه الحل عشان يشغل الخط الاخر من غير ما يعمل بكت لوست

  4. #4
    عضو فضي الصورة الرمزية lumark_s
    تاريخ التسجيل
    Jan 2005
    المشاركات
    2,624
    معدل تقييم المستوى
    17

    رد: ربط روترين باكثر من خط او الخطوط التبادلية

    أخي الكريم

    إنت عامل Static Route كالتالي:

    ip route 192.168.1.0 255.255.255.0 10.0.0.1
    ip route 192.168.1.0 255.255.255.0 11.0.0.1

    يعني إنت عامل Load Balance ، بمعنى أن نصف عدد البكت ستذهب عن طريق ال 10.0.0.1 والنصف الآخر عن طريق 11.0.0.1 ، وأكيد بسبب هذا ال Configuration سيكون عندك Packet Lost .

    والسبب في هذه الظاهر أن قيمة ال AD لكل ال Destination هي قيمة واحدة ولذلك الرواتر يقوم بتوزيع الحمل لل Destination بين خطي السيريال، ولهذا أمر بديهي أن ترى بعض ال Lost Packets في هذا المثال.

    عن طريق عمل Backup Interface فإن تحل هذه المشكلة، بحيث تختار أحد بورتي السيريال وتعمله ك Backup Interface ، وبالتالي لو سقط أو تعطل أي من الخطين فإن خط السيريال الآخر سيقوم بالعمل فوراً ك Primary Interface وسيرسل كل البيانات من دون أن يحصل أي خسارة في البكتات.
    CCIE Voice # 26926
    CCIE R&S # loading
    اللهم لك الحمد والشكر حتى ترضى ... ولك الحمد والشكر إن رضيت

  5. #5
    عضو
    تاريخ التسجيل
    Apr 2008
    المشاركات
    124
    معدل تقييم المستوى
    0

    رد: ربط روترين باكثر من خط او الخطوط التبادلية

    شكرا على الرد اخى الكريم
    بس المشكلة ان الانترفيس فى برنامج الpacket tracer 5 لا يوجد به امر backup interface
    هذه مشكلة ولكن فيه فيديو على اليوتيوب واحد عامل نفس التبولجى بس شغاله وهذه هى الوصلة
    http://www.youtube.com/watch?v=IHrAlydTRF8

  6. #6
    عضو فضي الصورة الرمزية lumark_s
    تاريخ التسجيل
    Jan 2005
    المشاركات
    2,624
    معدل تقييم المستوى
    17

    رد: ربط روترين باكثر من خط او الخطوط التبادلية

    وأنا عملت نفس التوبولوجي الآن وأنا أكتب الرد لك على برنامج الدينامبس والتبولوجي شغالة

    بس للأسف ما أعرف كيف أعمل على برنامج ال Packet Tracer .
    CCIE Voice # 26926
    CCIE R&S # loading
    اللهم لك الحمد والشكر حتى ترضى ... ولك الحمد والشكر إن رضيت

  7. #7
    عضو الصورة الرمزية hodhodegypt13
    تاريخ التسجيل
    Aug 2006
    المشاركات
    223
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: ربط روترين باكثر من خط او الخطوط التبادلية

    السلام عليكم ورحمة الله وبركاته

    تحياتى

    مرور لمعرفة الجديد ولانى سأبدا الاسبوع القادم فى دراسة فيدو الدينمس خاصة أ/ لو مارك وان شاء الله افهم ما يدور هنا سريعة ولكنى امر لابقى على اطلاع بكل جديد منكم هنا ..

    وكل التحية والتقدير للمشرفين الجدد وفقنا الله واياهم لكل الخير
    [CENTER][CENTER][B]
    adel-samy@hotmail.com

  8. #8
    عضو الصورة الرمزية CiscoCertified
    تاريخ التسجيل
    Jun 2007
    المشاركات
    558
    معدل تقييم المستوى
    0

    رد: ربط روترين باكثر من خط او الخطوط التبادلية

    عشان يخلي واحد Backup Interface والثاني Active

    مو لازم يفعل الــ HSRP Or VRRP

    ويخلي واحد Active والثاني Standby

    في حالت أنه أحدهم صار Down الثاني يشتغل أتوماتيك

    أخي اذا حاب ممكن أحطلك الكونفقريشن

  9. #9
    عضو
    تاريخ التسجيل
    Apr 2008
    المشاركات
    124
    معدل تقييم المستوى
    0

    رد: ربط روترين باكثر من خط او الخطوط التبادلية

    شكرا على الاهتمام اخوانى ولكن ماهى ال HSRP Or VRRP
    ياريت لو تكتب الكونفجريشن يا اخى بارك الله فيك
    وبالنسبة لبرنامج الدينامبس اكيد التبولجى شغالة عليها ولكن الجهاز الى انا شغال عليه مواصفاته لا تتحمل تشغيل برنامج الدينامبس

  10. #10
    عضو
    تاريخ التسجيل
    Apr 2008
    المشاركات
    124
    معدل تقييم المستوى
    0

    رد: ربط روترين باكثر من خط او الخطوط التبادلية



    دلوقتى انا لقيت حل تانى للمشكلة هيه انى اغير فى Distance metric لما اجى اعمل روتنج زى كده
    ip route 192.168.1.0 255.255.255.0 10.0.0.1 10
    ip route 192.168.1.0 255.255.255.0 11.0.0.1 20
    اهيه الارقام الى على اليمين 10 و 20 بس برده فى مشكلة ان الخط من النحيتين لزم يكون واقع يااما ميشتغلش اصلا
    يعنى لزم نقطع الخط الى راكب فى السريل الاولى فى الروتر الاول ونقطع الرسريل الاولى الى ركبه فى الروتر التانى عشان الخط البديل يشتغل غير كده لو قاطع من نحية وشغال من نحيت مش هيشتغل الخط البديل

المواضيع المتشابهه

  1. مجموعه هاردات للبيع او للبدل باكبر ....................
    بواسطة hany177 في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 19-07-2010, 12:59
  2. تعليق على الربط بين روترين او اكثر
    بواسطة عمر سوفت في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 27-03-2008, 02:52
  3. عمل vpn connection بين روترين
    بواسطة killer_boy في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 30-12-2005, 02:02
  4. خطوات شبك روترين كل واحد موجود بمدينه
    بواسطة ccna-engineer في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 12-05-2005, 15:29

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •