النتائج 1 إلى 8 من 8

الموضوع: مساعدة فى الكور سويتش

  1. #1
    عضو
    تاريخ التسجيل
    Apr 2008
    المشاركات
    124
    معدل تقييم المستوى
    0

    مساعدة فى الكور سويتش



    السلام عليكم ورحمة الله وبركاته
    ارجوا المساعدة فى اتمام هذه التبولجى وهى 3 اجهزة كمبيوتر و سوتشين و كور سويتش
    و روترين
    المطلوب تنفيذ الvlan على الكورسويتش و تطبيقها على الend switch's

    دلوقتى الروتر الاول و الروتر الثانى وصلين على وصلة سريل وشيفين بعض الايبهات
    روتر الاول 10.0.0.1 الروتر الثانى 10.0.0.2 تمام
    الروتر الثانى الinterface lan الايبى الخاص به 195.168.1.254 و الجهاز الكمبيوتر الخاص به
    بيوصل لحد الروتر وبيعدى منه وبيوصل للروتر الاول
    الروتر الاول الايبى الخاص به 10.0.0.1 تمام وال 198.168.1.1 interface lan
    تمام دلوقتى الvlan's الى على الكور سوتش هيه 2 و الايبى الخاص بها 192.168.1.254
    و الvlan التنيه الايبى الخاص بها 193.168.1.254 و بخصوص الvtp شغال على انه server
    و الtrunk بين السوتشين و الروتر الواصل بيهم تمام
    بالنسبة للسوتشين الاخرين همه فى mode client و الtrunk شغال بينهم وبين الكورسوتش
    و البينات الخاصة بى ال vlan's بتتنقل عن طريق الtrunk وشغاله تمام
    المشكلة موجودة فى الكور سوتش مش عارف اخليه يقدر يعمل routing بين الروتر و الاجهزة الكمبيوتر الى موجوده على السوتشين التنين
    بس اجهزة الكمبيوتر بتقدر تعمل بينج على الانترفيس بتاع الvlan الخاص بيهم بس مش قدره توصل الى الروتر
    ان شاء الله اكون اتوفقة فى شرح المشكلة
    والمطلوب بارك الله فيكم هوه اذاى اخلى اجهزة الكمبيوتر تقدر توصل الى الروتر وتعدى منه الى الروتر الثانى
    زجزاكم الله كل خير

  2. #2
    عضو
    تاريخ التسجيل
    Mar 2007
    المشاركات
    53
    الدولة: Sudan
    معدل تقييم المستوى
    0

    رد: مساعدة فى الكور سويتش

    سلام اخى
    حاول ادخل ال config mode واعمل ip routing

  3. #3
    عضو
    تاريخ التسجيل
    May 2007
    المشاركات
    466
    معدل تقييم المستوى
    0

    رد: مساعدة فى الكور سويتش

    إذا كا الكور سويتش من النوع القديم لازم تسوي كما ذكر الأخ
    en
    conf t
    ip routing

  4. #4
    عضو برونزي
    تاريخ التسجيل
    May 2007
    المشاركات
    1,475
    معدل تقييم المستوى
    12

    رد: مساعدة فى الكور سويتش

    اوافق الاخوه في الرائي
    وذلك بأن يقدر يقوم الكور سويتش بعمل توجيه للبيانات
    -------------------------------------------
    [B][SIZE=4]فين الاسئله يا شباب في اقسام Cisco
    عاوزين اسئله في الVoice و الData
    عاوزين نقدر نفدكم [/SIZE][/B]

  5. #5
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: مساعدة فى الكور سويتش

    اخي الكريم

    أنا لسه بادي في السويتشنج

    وعندي سؤالين

    1- ليه وضعت ip لل vlan2,3 نفس بعض .. مش المفروض يكونوا مختلفين

    2- هل انت عملت routing protocol بين الروترات مثل eigrp

    بس بصراحة هي توبولوجي جميلة وإن شاء الله أعملها في الديناميبس .

  6. #6
    عضو برونزي الصورة الرمزية one-zero
    تاريخ التسجيل
    Jul 2007
    المشاركات
    8,296
    معدل تقييم المستوى
    59

    رد: مساعدة فى الكور سويتش

    اخي حتى اقدر اساعدك قل لي ما هي الاوامر التي استخدمتها على الراوترين و هل الربط تم اعداده على الراوتر لتحقيق INTER VLAN
    [CENTER][SIZE=4]{[COLOR=red]وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُوا لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَاكِرِينَ[/COLOR]}[/SIZE][SIZE=4]…[/SIZE][SIZE=6][SIZE=4](الأنفال:30)
    [URL="http://www.facebook.com/pages/yasserauda/215036411882800"]للتواصل معي عبر الفيس بوك اضغط هنا
    [/URL][URL="http://www.youtube.com/watch?v=37LoZWjv1HE&feature=player_profilepage"][/URL][URL="http://www.facebook.com/pages/yasserauda/215036411882800"] صفحتي الخاصه على الفيس بوك
    [/URL][URL="http://www.facebook.com/pages/Mentored-Learning-New-Horizons-Dubai/234720379925819"]صفحة التعليم الارشادي على الفيس بوك
    [/URL][URL="http://www.youtube.com/user/yasserramzyauda"]قناتي على اليوتيوب
    [/URL][/SIZE][/SIZE][SIZE=3][URL="http://yasserauda.blogspot.com/"]مدونتي الخاصه[/URL][/SIZE][/CENTER]

  7. #7
    عضو
    تاريخ التسجيل
    Apr 2008
    المشاركات
    124
    معدل تقييم المستوى
    0

    رد: مساعدة فى الكور سويتش

    اخوانى الكرام بارك الله فيكم
    الحمد لله الذى هدانى الى ان اتمم هذه التبولجى
    اولا اجابة على الاسئلة
    وعندي سؤالين

    1- ليه وضعت ip لل vlan2,3 نفس بعض .. مش المفروض يكونوا مختلفين
    vlan 2- 192.168.1.254 vlan 3-193.168.1.254
    لم يكن الفى لن فى نفس الرنج كل فى لان فى نتورك مختلفة
    2- هل انت عملت routing protocol بين الروترات مثل eigrp
    لم افعل ذلك ولكنى فعلت شئ اخر

    ثانيا اخوانى الكرام كل المشكلة الى كانت عندى شئ واحد وهى ان الكور سويتش و الروتر
    لم يستطيعوا ان يروا بعض وذلك لئنه يجب ان يكون على الكور سويتش انترفيس ليه ايبى خاص لكى يستطيع الروتر ان يتصل عيله


    شرح الحل اولا بالنسبة الى الجانب الشمال من التبولجى هو سهل جدا جهاز الكمبيوتر اعدادته
    ip 195.168.1.2 /24 - default getway 195.168.1.1
    اعدادات الروتر + الكونفجريشن للروتر الى على الشمال
    interface FastEthernet0/0
    ip address 195.168.1.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface Serial1/0
    bandwidth 2048
    ip address 10.0.0.2 255.255.255.0
    clock rate 72000
    !
    ip classless
    ip route 192.168.1.0 255.255.255.0 10.0.0.1
    ip route 198.168.1.0 255.255.255.0 10.0.0.1
    ip route 193.168.1.0 255.255.255.0 10.0.0.1
    !
    تمام نيجى بقى للجنب التانى الى على اليمين نبتدى من الروتر الاول
    interface FastEthernet0/0
    ip address 198.168.1.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface Serial1/0
    bandwidth 2048
    ip address 10.0.0.1 255.255.255.0
    !
    ip classless
    ip route 195.168.1.0 255.255.255.0 10.0.0.2
    ip route 0.0.0.0 0.0.0.0 198.168.1.2
    كل حاجة تمام بس هذا السطر هوه الوحيد الى مش مفهوم صح
    ip route 0.0.0.0 0.0.0.0 198.168.1.2
    السبب هوه ان الايبى 198.168.1.2 هوه الايبى الخاص للانترفيس الخاص الى هنجهزه على
    الكورستش عشان نقدر نتصل عليه ونعمل عليه الروتنج والسطر ده بيقول للروتر اى بكت انتا مش عارف توديها فين او مش مفهومه ارميها على الايبى ده 198.168.1.2 تمام
    اعدادات الكور سيتش
    ip routing
    !
    ip ssh version 1
    !
    port-channel load-balance src-mac
    !
    interface FastEthernet0/22
    switchport mode trunk
    !
    interface FastEthernet0/23
    switchport mode trunk
    !
    interface FastEthernet0/24
    no switchport
    ip address 198.168.1.2 255.255.255.0
    duplex auto
    speed auto
    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan2
    ip address 192.168.1.254 255.255.255.0
    !
    interface Vlan3
    ip address 193.168.1.254 255.255.255.0
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 198.168.1.1

    اولا سطر الى هوه ip routing عشان يبقى فيه روتنج بين الvlan's تمام
    Switch(config)#ip routing
    بالنسبة الى السطرين دول
    interface FastEthernet0/22
    switchport mode trunk
    !
    interface FastEthernet0/23
    switchport mode trunk
    الانترفيس 22/0 و 23/0 همه وصلين على السوتشين الى ورا تمام ومفتوح عليهم الترنك
    عشان يتنقل عليهم الداتا الخاصة بى الvlan
    Switch(config)#int f0/20
    Switch(config-if)#swi
    Switch(config-if)#switchport mod
    Switch(config-if)#switchport mode tr
    Switch(config-if)#switchport mode trunk
    تمام السطر الى جى هوه الى حل المشكلة كلها
    interface FastEthernet0/24
    no switchport
    ip address 198.168.1.2 255.255.255.0
    duplex auto
    speed auto
    نيجى على البورت الى واصل على الروتر ونقله no switchport يعنى البورت ده لا هيبقى فى الvlan ولا هيبقى فى الترنك سيبه انترفيس زى ما هوه وبعدين نحطله ايبى يكون فى نفس الرنج بتاع الروتر اوكى وبكده لما تعمل بينج على الروتر هيرد عليك ولما تحب تعمل روتنج هتخرج البكت على البورت ده برقم الايبى ده 198.168.1.2 اوكى
    interface Vlan2
    ip address 192.168.1.254 255.255.255.0
    !
    interface Vlan3
    ip address 193.168.1.254 255.255.255.0
    طبعا دول السطور بتاعة ال vlan
    السطر الى جاى معمول static روتنج
    ip route 0.0.0.0 0.0.0.0 198.168.1.1
    وهوه بيقول اى ايبى مش عارف تعمله روتنج او توديه فين ارميه على الايبى الخاص للروتر
    طبعا بعد كده الاهم انك متنساش تعمل الكونفجريشن لى ال vtp تخلى الكورسيتش
    هوه السيرفر و تديله اسم عشان السوتشات الى وره هتبقى client وتاخد البيانات منه
    Switch(config)#vtp mode server
    ? Switch(config)#vtp domain
    WORD The ascii name for the VTP administrative domain.
    نيجى بقى لكونفجريشن بتاع السوتشين اوكى
    interface FastEthernet0/1
    switchport access vlan 2
    !
    interface FastEthernet0/2
    switchport access vlan 2
    !
    interface FastEthernet0/24
    switchport mode trunk
    طبعا اول سطرين بيدخل الكمبوترين فى الvlan و السطر الاخير هوه خاص بالبورت الى معمله ترنك عشان ينقل البيانات الخاصة بى الvlan والربط طبعا ونقل الداتا
    اما الاهم فهوه امر vtp عشان ينقلوا البيانات الخاصة بالvlan و + اسم الدومين
    Switch(config)#vtp mode client
    اما الكمبوترات الى فى الاخر الاتنين الى فوق دخلين vlan 2 و الكونفجريشن بتعتهم
    ip 192.168.1.2 / 24 defualt getway 192.168.1.254
    ip 192.168.1.3 / 24 default getway 192.168.1.254
    الكمبيوتر الى لوحده تحت داخل vlan 3
    ip 193.168.1.5 / 24 defualt getway 193.168.1.254
    كل التبولجى على subnetmask 255.255.255.0
    كده تمام كل التبولجى شغالة ان شاء الله و الحمد لله ان شاء الله يكون كل شئ واضح وشغال تمام

  8. #8
    عضو فضي الصورة الرمزية ahab
    تاريخ التسجيل
    Mar 2008
    المشاركات
    2,669
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    15

    رد: مساعدة فى الكور سويتش



    اقتباس المشاركة الأصلية كتبت بواسطة m_el_share مشاهدة المشاركة
    اخوانى الكرام بارك الله فيكم
    الحمد لله الذى هدانى الى ان اتمم هذه التبولجى
    اولا اجابة على الاسئلة
    وعندي سؤالين

    1- ليه وضعت ip لل vlan2,3 نفس بعض .. مش المفروض يكونوا مختلفين
    vlan 2- 192.168.1.254 vlan 3-193.168.1.254
    لم يكن الفى لن فى نفس الرنج كل فى لان فى نتورك مختلفة
    هههههههههههه

    لازم أغير النظارة مع إنها جديدة

    والله شوفتهم نفس بعض


    ألف شكر على المجهو الرائع هذا

    وربنا يبارك فيك

    أنا شوفت كتاب Portable command للسويتشنج لقيت إن المشكلة كان ممكن تتحل أيضًا
    لو عملت أي routing protocole على الروترات والكور سويتش بدل ال static route


    منتظرين منك مزيد من التبولوجي .

    وربنا يوفقك

المواضيع المتشابهه

  1. ايهما افضل الكور تو ديو ام الكور تو كواد
    بواسطة abbaset في المنتدى الأرشيف
    مشاركات: 11
    آخر مشاركة: 30-06-2013, 18:08
  2. ايهما افضل الكور تو ديو ام الكور تو كواد
    بواسطة abbaset في المنتدى طلبات نصائح تجميع الأجهزة وأسعارها
    مشاركات: 1
    آخر مشاركة: 29-06-2013, 17:47
  3. هل صحيح ان الكور تو كواد افضل من الكور اي سفن ؟؟
    بواسطة ابراهيم ناصر في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 19-12-2010, 01:24
  4. مساعدة في تفعيل الكور الرابعة Phenom II x3 720
    بواسطة aharoon111 في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 24-01-2010, 23:36
  5. مساعدة سويتش برنامج دايناميبز
    بواسطة cold_dz في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 10-09-2009, 21:52

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •