النتائج 1 إلى 4 من 4

الموضوع: مشكلة مع راماتkingstom hyperX 1066

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    Aug 2008
    المشاركات
    37
    معدل تقييم المستوى
    0

    مشكلة مع راماتkingstom hyperX 1066



    السلام عليكم
    انا اشتريت رامات كنيج ستون هايبر اكس شريحتين كل واحدة 1 جيجا , المهم في خيارات المذر بورد لم يتعرف على السرعة 1066 بل اختار سرعة 800 , رفعت الفولت الى 2.2 حسب موقع الشركة ولكن لم يتعرف البيوس على السرعة 1066, عموما انا ظبطت التردد على اقصى شيء وجته هو 400 , ومعامل الضرب للرام واصبحت السرعة 1066 , وايضا 1200 , ولكني احس ان هذه الطريقة ليست صحيحة , علما بان برنامج CPU-Z يعطني بان التردد الحقيقي هو 533 اي 1066 , هل من طريقة لوجد تردد مثل 533 في البيوس ام لا ؟

    سؤال اخر ؟ التواقيت الافتراضية في البيوس هي 5-5-5-18 , وفي موقع الشركة ذكرو انها 5-5-5-15 , وعندما اعدل هذه القيم في البيوس يرفض الاقلاع ويرجع الاعدادات الاصلية ,

    في برنامج CPU-Z يعطيني بان التواقيت 5-8-8-27 ؟ من اين اتى بها؟

    المذر بورد GA-EP45-DS3L
    المعالج : E8400
    كرت الشاشة ATI HD 3850

    وشكرا لكم

  2. #2
    عضو برونزي الصورة الرمزية yazan soft
    تاريخ التسجيل
    Aug 2007
    المشاركات
    7,228
    الدولة: Jordan
    معدل تقييم المستوى
    32

    رد: مشكلة مع راماتkingstom hyperX 1066

    اخوي الطريقه الي ذكرت انك سويتها فيها هي صحيحه ,,

    كل ماعليك تختار SYSTEM MEMORY MULTIPLIER الي يخلي الرام بتردد 1066
    وتضبط التواقيت على 5 - 5 - 5 - 15
    وتضبط الخيار DDR2 OVERVOLTAGE = +0.40 حتى يصلها 2.2 فولت كما ذكر موقع الشركه ,,

    وبمجرد تعرف CPU-Z على الخيار MEMORY انه DRAM FREQ = 533 والتواقيت 5 - 5 - 5 - 15 بتكون الرام شغاله بتردد 1066 وامورها 100 % سليمه
    [CENTER][url=http://valid.canardpc.com/show_oc.php?id=1731522][img]http://valid.canardpc.com/cache/banner/1731522.png[/img][/url][/CENTER]

  3. #3
    عضو ذهبي
    تاريخ التسجيل
    Jul 2008
    المشاركات
    3,451
    الدولة: Jordan
    معدل تقييم المستوى
    19

    رد: مشكلة مع راماتkingstom hyperX 1066

    أخوي alfozan أن شاء الله تنحل مشكلتك
    بس في سؤال انا اعمل مثلك دائماً .. وخصوصاً عندي الرام يعمل على 800 .
    اقوم بضبطه يدوي على 1066 5-5-5-15-2T والفولت 2.1
    يعطيني هذا المسج .
    BOOTMGR IMage Is Corrupt.The system Cannot Boot
    لكن لما ارجع للبيوس الاقيه ماخذها 1066 ... 5-3-3-3-2T

    مرت عليك هذه المشكلة او المسج أثناء التعديل.
    [LEFT][B][U][COLOR=#1122cc]Ivy Bridge[/COLOR][/U][/B][/LEFT]
    [LEFT]Intel® Core™ i7-3770K Processor 4.6Ghz 1.24v
    GIGABYTE GA-Z77X-UD5H Wifi EDITION LGA 1155
    [COLOR=#000000]CORSAIR XMS3 16GB (4 x 4GB) 1600
    [/COLOR][COLOR=#000000] GB WINDFORCE GTX 670 OC 2GB
    [/COLOR][COLOR=#000000]LG Cinema 3D Monitor D2342P 23" FULL HD LED 1920X1080
    [/COLOR][COLOR=#000000]Kingston HyperX 3K 120GB SSD 6Gb/s[/COLOR][COLOR=#000000]
    [COLOR=#000000]Cooler Master's[/COLOR] HAF XM With 4X 200MM
    Antec Kuhler H2O 620 Cpu [/COLOR][COLOR=#000000]Cooling [/COLOR][COLOR=#000000]System[/COLOR]
    XFX Core Edition Pro750W[/LEFT]

  4. #4
    عضو برونزي
    تاريخ التسجيل
    Dec 2006
    المشاركات
    860
    الدولة: Egypt
    معدل تقييم المستوى
    29

    رد: مشكلة مع راماتkingstom hyperX 1066



    غريبه انا عندي نفس الرامات وماردتش تتعرف في cpu-z ولا البيوس بس شغاله بتردد 1000 زي الفل وكمان 5-5-5-15
    مش المفروض تكون زيها

المواضيع المتشابهه

  1. DDR2 Kingstone HyperX 1066 CL5
    بواسطة totamada في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 06-05-2010, 23:31
  2. مشكلة بخصوص kindstone hyperX bus 1066 CL5
    بواسطة Ĵ Ŏ ƙ Э Ř في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 13
    آخر مشاركة: 14-11-2009, 05:07
  3. Kingston 4GB HyperX 2*2 bus 1066
    بواسطة MustDo في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 31-08-2009, 01:00
  4. KINGSTON 2GB 1066 HYPERX CL7 for SALE
    بواسطة mustafa811 في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 09-01-2009, 02:41
  5. Kingston HyperX 2GB DDR 2 1066 PC2 8500
    بواسطة قسوره099 في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 31-08-2007, 06:19

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •