النتائج 1 إلى 7 من 7

الموضوع: مشكلة مع الرامات

  1. #1
    عضو الصورة الرمزية salsa_hot
    تاريخ التسجيل
    Aug 2005
    المشاركات
    79
    معدل تقييم المستوى
    0

    مشكلة مع الرامات



    السلام عليكم ......

    لدي جهاز بمواصفات قديمة للتصفح و الافلام و حاجات خفيفة كدا ما علينا عشان مطولش عليكم المشكلة انو من تقريبا سنة كدا كانت الرامات 256 من نوع spectek و دا نوعها PC 2100 و بعدين جبتلو رامات hynex 256 و دا لنوع PC 3200 المهم اول ما جبت الرامة طلعت عيني عشان تشتغل كويس و كانت ساعات بيحصل حاجات غريبة اركبهم تاني يشتغلو كويس المهم اشتغلو معايا بتاع 6 شهور من غير مشاكل اليومين دول الكمبيوتر لما اركب الرامتين يعمل ريستارت و ميرضاش يسطب ويندوز و كدا وع اني جربت جميع الاوضاع لتركيب الرمات لو ركبت رامة واحدة فيهم الكمبيوتر يشتغل معايا تمام و انا جربت الاتنين كل واحدة لوحدها يا ريت لو حد يعرف يقوللي الحل ؟؟ مع العلم انهم كانو شغالين كويس لفترة كانو في المنفذ التاني و التالت غير كدا مبيشتغلوش

    و دي مواصفات الجهاز

    Intel Celeron 1.7
    Gigabyte 8IR2003
    H.D.D 80 WD
    VGA : XFX 5200

  2. #2
    إداري سابق
    محرر مجلة عرب هاردوير

    تاريخ التسجيل
    Mar 2007
    المشاركات
    7,602
    الدولة: Jordan
    معدل تقييم المستوى
    65

    رد: مشكلة مع الرامات

    وعليكم السلام

    جرب فك الرامات ونضفهم كويس من الغبرة بفوطة ناشفة وكمان شقوق الرامات عالبوردة أنفخ فيها أو استخدم جهاز ضغط الهواء اذا عندك منه لأن الغبرة أحيانا بتعمل مشاكل .

    :)

    والله زمـــان




  3. #3
    عضو ذهبي
    تاريخ التسجيل
    Jul 2008
    المشاركات
    3,451
    الدولة: Jordan
    معدل تقييم المستوى
    19

    رد: مشكلة مع الرامات

    مثل ما قال الايوبي أو فرشايه ناعمة نظف فيها الرام وحط شوية ( سبيرتو ) وفرشي شقوق البورد طبعاً والكهرباء مفصولة تماماً .. انتظر قليلاً لحين تطاير الكحول ثم ركب الرام

    بالتوفيق .
    [LEFT][B][U][COLOR=#1122cc]Ivy Bridge[/COLOR][/U][/B][/LEFT]
    [LEFT]Intel® Core™ i7-3770K Processor 4.6Ghz 1.24v
    GIGABYTE GA-Z77X-UD5H Wifi EDITION LGA 1155
    [COLOR=#000000]CORSAIR XMS3 16GB (4 x 4GB) 1600
    [/COLOR][COLOR=#000000] GB WINDFORCE GTX 670 OC 2GB
    [/COLOR][COLOR=#000000]LG Cinema 3D Monitor D2342P 23" FULL HD LED 1920X1080
    [/COLOR][COLOR=#000000]Kingston HyperX 3K 120GB SSD 6Gb/s[/COLOR][COLOR=#000000]
    [COLOR=#000000]Cooler Master's[/COLOR] HAF XM With 4X 200MM
    Antec Kuhler H2O 620 Cpu [/COLOR][COLOR=#000000]Cooling [/COLOR][COLOR=#000000]System[/COLOR]
    XFX Core Edition Pro750W[/LEFT]

  4. #4
    عضو الصورة الرمزية salsa_hot
    تاريخ التسجيل
    Aug 2005
    المشاركات
    79
    معدل تقييم المستوى
    0

    رد: مشكلة مع الرامات

    جربت موضوع التنضيف بالبلاور و مفيش فايدة بس مجرتش موضوع الكحول دا :D و دا ميبوظش البوردة ولا حاجة

  5. #5
    عضو ذهبي
    تاريخ التسجيل
    Jul 2008
    المشاركات
    3,451
    الدولة: Jordan
    معدل تقييم المستوى
    19

    رد: مشكلة مع الرامات

    لا اخي انا بستخدمو وعادي بس بتحط شوي على رأس الفرشاء وتنظف نحاسات الرام وسلوت الرام .. وتستنى لما تتطاير الكحول .. بعدين ركبهم .. وبأذن الله بشتغلو أذا ما في مشكلة بالرام
    [LEFT][B][U][COLOR=#1122cc]Ivy Bridge[/COLOR][/U][/B][/LEFT]
    [LEFT]Intel® Core™ i7-3770K Processor 4.6Ghz 1.24v
    GIGABYTE GA-Z77X-UD5H Wifi EDITION LGA 1155
    [COLOR=#000000]CORSAIR XMS3 16GB (4 x 4GB) 1600
    [/COLOR][COLOR=#000000] GB WINDFORCE GTX 670 OC 2GB
    [/COLOR][COLOR=#000000]LG Cinema 3D Monitor D2342P 23" FULL HD LED 1920X1080
    [/COLOR][COLOR=#000000]Kingston HyperX 3K 120GB SSD 6Gb/s[/COLOR][COLOR=#000000]
    [COLOR=#000000]Cooler Master's[/COLOR] HAF XM With 4X 200MM
    Antec Kuhler H2O 620 Cpu [/COLOR][COLOR=#000000]Cooling [/COLOR][COLOR=#000000]System[/COLOR]
    XFX Core Edition Pro750W[/LEFT]

  6. #6
    عضو الصورة الرمزية salsa_hot
    تاريخ التسجيل
    Aug 2005
    المشاركات
    79
    معدل تقييم المستوى
    0

    رد: مشكلة مع الرامات

    الحمد لله مسحت سلوت الرامات و حطيطهم و شغالين تمام و جربت برنامج memtest و كلو تمام الف شكر علي المساعدة

  7. #7
    عضو ذهبي
    تاريخ التسجيل
    Jul 2008
    المشاركات
    3,451
    الدولة: Jordan
    معدل تقييم المستوى
    19

    رد: مشكلة مع الرامات



    مبرووك اخي .
    [LEFT][B][U][COLOR=#1122cc]Ivy Bridge[/COLOR][/U][/B][/LEFT]
    [LEFT]Intel® Core™ i7-3770K Processor 4.6Ghz 1.24v
    GIGABYTE GA-Z77X-UD5H Wifi EDITION LGA 1155
    [COLOR=#000000]CORSAIR XMS3 16GB (4 x 4GB) 1600
    [/COLOR][COLOR=#000000] GB WINDFORCE GTX 670 OC 2GB
    [/COLOR][COLOR=#000000]LG Cinema 3D Monitor D2342P 23" FULL HD LED 1920X1080
    [/COLOR][COLOR=#000000]Kingston HyperX 3K 120GB SSD 6Gb/s[/COLOR][COLOR=#000000]
    [COLOR=#000000]Cooler Master's[/COLOR] HAF XM With 4X 200MM
    Antec Kuhler H2O 620 Cpu [/COLOR][COLOR=#000000]Cooling [/COLOR][COLOR=#000000]System[/COLOR]
    XFX Core Edition Pro750W[/LEFT]

المواضيع المتشابهه

  1. مشكلة في الرامات
    بواسطة mohandsk في المنتدى الأرشيف
    مشاركات: 7
    آخر مشاركة: 03-05-2013, 00:12
  2. مشكلة في الرامات
    بواسطة eslam amen في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 9
    آخر مشاركة: 30-05-2011, 10:35
  3. مشكلة في الرامات
    بواسطة hiei-yuyu في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 2
    آخر مشاركة: 06-04-2011, 14:26
  4. مشكلة في الرامات
    بواسطة الوادعي محمد في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 23-03-2009, 14:46
  5. مشكلة في الرامات
    بواسطة coolyaman في المنتدى الأرشيف
    مشاركات: 11
    آخر مشاركة: 12-02-2007, 19:03

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •