صفحة 1 من 3 1 2 3 الأخيرةالأخيرة
النتائج 1 إلى 15 من 32

الموضوع: Access List Lab من تحضيرى

  1. #1
    عضو الصورة الرمزية المستعصم بالله
    تاريخ التسجيل
    Dec 2007
    المشاركات
    421
    معدل تقييم المستوى
    11

    Access List Lab من تحضيرى



    السلام عليكم ورحمة الله وبركاته

    اليوم باذن الله هانعمل lab صغير على ال access list يعنى انا مش هاشرح انا هاعتمد انك سمعت شرح بشمهندس ياسر وقريت شرح استاذنا Lumark's يعنى ده عملى فقط

    بسم الله توكلنا على الله

    Access List Lab


    Requirements :
    Packet tracer
    3 Router-PT
    3 Switch
    3 PC







    deny pc 1 for full-access server 0 by using standard access-list
    1- ping 10.1.5.2 from pc 1 to check connectivity with server 0
    اول حاجة نعمل ping على server 0 على نشوف اذا كان التوصيل سليم ولا لاء واذا كان التوصيل سليم واستقبلنا الرد من server 0 يبقى ننتقل للخطوة القادمة
    2- configure the Makka Router
    Makka(config)#access-list 1 deny 10.1.1.2 0.0.0.0
    Makka(config)#access-list 1 permit any
    Makka(config)#interface f0/0
    Makka(config-if)#ip access-group 1 out

    لما بنيجى نستخدم standard access list بنستخدمها عند اقرب router واقرب interface لل destination ولازم نحدد الاتجاه اذا كانت ال packt المراد منعها خارجة من ال interface ولا داخلة عليه طبعا هنا الاتجاه هايبقى out ولازم نفتكر كويس الامر access-list 1 permit any علشان من غيره مفيش حد خالص هايقدر يدخل على server 0
    3- now ping 10.1.5.2 from pc 1 to check connectivity with server 0
    دلوقتى نعمل اختبار لل Access list ونشوف اذا كانت تفعل المراد منها ام لا جرب وشوف :D
    4- remove the access list from f0/0 by using no ip access-group 1 out Command at the interface to jump for the next step
    طيب دلوقتى خلصنا اول تجربة وعايزين نعمل تانى تجربة على نفس الجهازين باستخدام extended access list يبقى لازم نمسح الاولى علشان نعمل التجربة التانية وده هايتم بالامر no ip access-group 1 out على fa 0/0

    deny pc 1 for full-access server 0 by using extended access-list
    1- ping 10.1.5.2 from pc 1 to check connectivity with server 0

    2- configure the Cairo Router
    Cairo(config)#access-list 101 deny ip host 10.1.1.2 host 10.1.5.2

    Cairo(config)#access-list 101 permit ip any any
    Cairo(config)#int f0/0
    Cairo(config-if)#ip access-group 101 in
    لما بنيجى نستخدم extended access list بنعملها عند اقرب router واقرب interface للــ source
    وفى ميزة هنا لازم نعرفها وهى ان النوع ده بيوفر فى استهلاك ال processor علشان بدل ما ال packet تفضل تعدى على كل processor وبعد كده توصل لاقرب router للــ destination ويرفضها بدوره
    لا هنا بنقطع عليها الطريق من اوله علشان مش تستهلك كل processor وهى اصلا ممنوعة من العنوان ده
    3- now ping 10.1.5.2 from pc 1 to check connectivity with server 0
    4- remove the access list from f0/0 by using no ip access-group 101 in Command at the interface to jump for the next step

    deny any host in network 10.1.1.0 for full-access server 0 by using standard access-list
    1- ping 10.1.5.2 from pc 1& pc 2 to check connectivity with server 0

    2- configure the Cairo Router
    Makka(config)#access-list 2 deny 10.1.1.0 0.0.0.255
    Makka(config)#access-list 2 permit any
    Makka(config)#interface f0/0
    Makka(config-if)#ip access-group 1 out
    3- now ping 10.1.5.2 from pc 1&pc 2 to check connectivity with server 0
    4- remove the access list from f0/0 by using no ip access-group 2 out Command at the interface to jump for the next step



    deny any host in network 10.1.1.0 for full-access server 0 by using extended access-list
    1- ping 10.1.5.2 from pc 1& pc 2 to check connectivity with server 0

    2- configure the Cairo Router
    Cairo(config)#access-list 102 deny ip 10.1.1.0 0.0.0.255 10.1.5.2 0.0.0.0
    Cairo(config)#int f0/0
    Cairo(config-if)#ip access-group 102 in

    3- now ping 10.1.5.2 from pc 1&pc 2 to check connectivity with server 0

    4- remove the access list from f0/0 by using no ip access-group 2 out Command at the interface to jump for the next step


    Remove access list from Global Configuration mode

    Cairo(config)# no access-list ( number of access list )


    VTY Lines
    PC 1 only can access Cairo Router from Telnet or other program using VTY lines


    Cairo(config)# access-list 2 permit 10.1.1.2 0.0.0.0
    Cairo(config)#line vty 0 ?
    <1-15> Last Line number
    الخطوة دى علشان اعرف كام session يقدر ال router يفتحها مش اكتب 0 4 علطول من غير ما اعرف هو يقدر يفتح لغاية كام session
    Cairo(config)#line vty 0 15
    Cairo(config-line)# access-class 2 in


    Modify the ACL
    Need to be careful when modifying the ACL especially deleting an entry from the ACL can remove the complete ACL. Adding a new entry to the list can be done very much the same way as earlier
    لازم نخلى بالنا من النقطة دى كويس لان لو حاولت تحذف امر من ال access list على سبيل المثال
    Makka(config)# no access-list 2 deny 10.1.1.0 0.0.0.255
    كده كل ال access list هاتتمسح اما الاضافة فنقدر نضيف فى اى وقت بكتابة access list ورقمها وبجوارها الامر المراد اضافته فى ال configuration mode
    وعلشان نقدر نمسح اوامر هانتبع الخطوات التالية

    Steps :

    1- go to the privilege mode and write show access-lists number of access list command you will see the tasks of the access list
    2- copy the tasks of the access list to notepad file
    3- delete any command you want
    4- before each command write access-list number of access list
    5- go to the configuration mode and write no access-lists number of access
    6- copy the commands from the notepad file and paste them at the configuration mode
    7- enjoy
    اظن الخطوات واضحة ومش محتاجة ترجمة :D

    وده رابط للدرس بصيغة ورد علشان لو حصل اى مشكلة تانى فى الصور
    http://www.4shared.com/file/65575503...ified=73501f9d


    ارجوا ان تكونوا استفدتم من ال lab ولا تنسونى بالدعاء
    ( اللهم انفعنا بما علمتنا وعلمنا ما ينفعنا )

    ( اللهم صلى وسلم على سيدنا محمد وعلى أله وصحبه أجمعين )

    previously Mr Mac

  2. #2
    مخالف للقوانين
    تاريخ التسجيل
    Sep 2007
    المشاركات
    4,716
    معدل تقييم المستوى
    0

    رد: Access List Lab من تحضيرى

    بارك الله فيك

  3. #3
    عضو فضي
    تاريخ التسجيل
    Dec 2007
    المشاركات
    853
    الدولة: Algeria
    معدل تقييم المستوى
    11

    رد: Access List Lab من تحضيرى

    بارك الله فيك
    إذا كنت ذا رأي كن ذو عزيمة.... إن فساد الرأي أن تتردد



  4. #4
    عضو الصورة الرمزية wolf_moon82
    تاريخ التسجيل
    Sep 2008
    المشاركات
    497
    معدل تقييم المستوى
    10

    رد: Access List Lab من تحضيرى

    مشكوووووووور و بارك الله فيك
    MoDy2008 سابقا

  5. #5
    عضو الصورة الرمزية kkkkkkk
    تاريخ التسجيل
    Nov 2005
    المشاركات
    62
    معدل تقييم المستوى
    0

    رد: Access List Lab من تحضيرى

    كل عام وانتم بخير ومشكوووووووووووور على المشاركة الجميلة
    استغفر الله ... سبحان الله ... الحمد لله ... الله أكبر

  6. #6
    عضو فضي الصورة الرمزية hisham_munshar
    تاريخ التسجيل
    Nov 2006
    المشاركات
    2,595
    الدولة: Palestinian Territory
    معدل تقييم المستوى
    14

    رد: Access List Lab من تحضيرى

    مشكور و بارك الله فيك

  7. #7
    عضو
    تاريخ التسجيل
    Jul 2008
    المشاركات
    132
    معدل تقييم المستوى
    0

    رد: Access List Lab من تحضيرى

    جزاك الله خيرا

  8. #8
    عضو
    تاريخ التسجيل
    Aug 2008
    المشاركات
    513
    معدل تقييم المستوى
    0

    رد: Access List Lab من تحضيرى

    مشكورا وبارك اللة فيك
    وَفِي السَّمَاء رِزْقُكُمْ وَمَا تُوعَدُونَ

  9. #9
    عضو
    تاريخ التسجيل
    Sep 2007
    المشاركات
    60
    معدل تقييم المستوى
    0

    رد: Access List Lab من تحضيرى

    شكرا اخى عالموضوع الجميل وعالمجهود وعندى ملاحظه اتمنى تشيك على pc3 gatway

    وايضا all subnet mask for all serial interface in all router

    deny any host in network 10.1.1.0 for full-access server 0 by using extended access-list
    1- ping 10.1.5.2 from pc 1& pc 2 to check connectivity with server 0

    2- configure the Cairo Router
    Cairo(config)#access-list 102 deny ip 10.1.1.0 0.0.0.255 10.1.5.2 0.0.0.0
    Cairo(config)#int f0/0
    Cairo(config-if)#ip access-group 102 in


    اعتقد المفروض يكون الكونفجريشن فى راوتر MAKKA واذا غلطان افتراضى منك السموح
    وكلنا نتعلم من هالمنتدى الرائع

  10. #10
    عضو الصورة الرمزية المستعصم بالله
    تاريخ التسجيل
    Dec 2007
    المشاركات
    421
    معدل تقييم المستوى
    11

    رد: Access List Lab من تحضيرى

    اقتباس المشاركة الأصلية كتبت بواسطة almajid24 مشاهدة المشاركة
    شكرا اخى عالموضوع الجميل وعالمجهود وعندى ملاحظه اتمنى تشيك على pc3 gatway

    وايضا all subnet mask for all serial interface in all router

    deny any host in network 10.1.1.0 for full-access server 0 by using extended access-list
    1- ping 10.1.5.2 from pc 1& pc 2 to check connectivity with server 0

    2- configure the Cairo Router
    Cairo(config)#access-list 102 deny ip 10.1.1.0 0.0.0.255 10.1.5.2 0.0.0.0
    Cairo(config)#int f0/0
    Cairo(config-if)#ip access-group 102 in


    اعتقد المفروض يكون الكونفجريشن فى راوتر MAKKA واذا غلطان افتراضى منك السموح
    وكلنا نتعلم من هالمنتدى الرائع
    اه فعلا
    ده خطأ منى فى الكتابة المفروض ده ال ip بتاع server 0 شكرا يااخى على التنبيه وسوف اقوم بالتعديل الان باذن الله
    ( اللهم انفعنا بما علمتنا وعلمنا ما ينفعنا )

    ( اللهم صلى وسلم على سيدنا محمد وعلى أله وصحبه أجمعين )

    previously Mr Mac

  11. #11
    عضو برونزي الصورة الرمزية one-zero
    تاريخ التسجيل
    Jul 2007
    المشاركات
    8,296
    معدل تقييم المستوى
    59

    رد: Access List Lab من تحضيرى

    مشكورا وبارك اللة فيك
    [CENTER][SIZE=4]{[COLOR=red]وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُوا لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَاكِرِينَ[/COLOR]}[/SIZE][SIZE=4]…[/SIZE][SIZE=6][SIZE=4](الأنفال:30)
    [URL="http://www.facebook.com/pages/yasserauda/215036411882800"]للتواصل معي عبر الفيس بوك اضغط هنا
    [/URL][URL="http://www.youtube.com/watch?v=37LoZWjv1HE&feature=player_profilepage"][/URL][URL="http://www.facebook.com/pages/yasserauda/215036411882800"] صفحتي الخاصه على الفيس بوك
    [/URL][URL="http://www.facebook.com/pages/Mentored-Learning-New-Horizons-Dubai/234720379925819"]صفحة التعليم الارشادي على الفيس بوك
    [/URL][URL="http://www.youtube.com/user/yasserramzyauda"]قناتي على اليوتيوب
    [/URL][/SIZE][/SIZE][SIZE=3][URL="http://yasserauda.blogspot.com/"]مدونتي الخاصه[/URL][/SIZE][/CENTER]

  12. #12
    عضو برونزي الصورة الرمزية mahmoud saad
    تاريخ التسجيل
    Jan 2008
    المشاركات
    1,188
    معدل تقييم المستوى
    12

    رد: Access List Lab من تحضيرى

    جميل جدا شكرا ليك
    [URL="http://img193.imageshack.us/i/ubuntuuser2php.png/"]
    [/URL]

  13. #13
    عضو الصورة الرمزية Marc_kamel
    تاريخ التسجيل
    Apr 2007
    المشاركات
    290
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: Access List Lab من تحضيرى

    مجهود كبير
    بس لو امكن عمل رسم لهذه الشبكة حتى يمكن فهمها اكثر
    و شكرا
    Marc Kamel
    MCT, CCNP, Cvoice, MCITP:

  14. #14
    عضو الصورة الرمزية المستعصم بالله
    تاريخ التسجيل
    Dec 2007
    المشاركات
    421
    معدل تقييم المستوى
    11

    رد: Access List Lab من تحضيرى

    اقتباس المشاركة الأصلية كتبت بواسطة Marc_kamel مشاهدة المشاركة
    مجهود كبير
    بس لو امكن عمل رسم لهذه الشبكة حتى يمكن فهمها اكثر
    و شكرا
    والله يابشمهندس مارك كنت حاطط صورة الشبكة فى الموضوع بس تقريبا فى مشكلة فى الموقع اللى رافع عليه الصورة
    باذن الله هارفع الصورة تانى وارفقها بالموضوع
    ( اللهم انفعنا بما علمتنا وعلمنا ما ينفعنا )

    ( اللهم صلى وسلم على سيدنا محمد وعلى أله وصحبه أجمعين )

    previously Mr Mac

  15. #15
    عضو الصورة الرمزية Eng.MagoooD
    تاريخ التسجيل
    Aug 2008
    المشاركات
    724
    الدولة: Egypt
    معدل تقييم المستوى
    10

    رد: Access List Lab من تحضيرى



    شغل ممتاز جدا اخي MR MAC
    بارك الله فيك ومستنين ابداعاتك
    لا اله الا انت سبحانك اني كنت من الظالمين

    http://www.quranflash.com/

    http://www.ualberta.ca/%7Eesa106/images/egypt-flag.jpg

صفحة 1 من 3 1 2 3 الأخيرةالأخيرة

المواضيع المتشابهه

  1. ما الفرق بين الامر sh ip access-list و الامر sh access list
    بواسطة Dr Virus.exe في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 05-07-2011, 21:23
  2. Prefix List Vs Distribute list Vs Offse list Vs Route Map Vs Access List
    بواسطة Brigadier في المنتدى الأرشيف
    مشاركات: 8
    آخر مشاركة: 17-02-2011, 03:50
  3. درس مهم في ال Access List
    بواسطة lumark_s في المنتدى الأرشيف
    مشاركات: 98
    آخر مشاركة: 25-12-2009, 10:19
  4. ممكن حد يرفع Access List Lab من تحضيرى بتاع MR_MAC
    بواسطة the_way2allah في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 19-04-2009, 10:27
  5. تفضلوا IP Access List Command List.
    بواسطة okaenrique في المنتدى الأرشيف
    مشاركات: 19
    آخر مشاركة: 25-09-2008, 06:26

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •