صفحة 1 من 2 1 2 الأخيرةالأخيرة
النتائج 1 إلى 15 من 18

الموضوع: configure cisco router 2811

  1. #1
    bareeq300999
    زائر

    configure cisco router 2811



    عندى
    Cisco router 2811
    ووفقنى الله تعالى وعملت الكونفيجراشن للراوتر لكن عندى مشكلتان
    اولهما ضبط ال dsl من شركه لينك على الراوتر
    والثانيه هى fxs configuration
    حتى استطيع تشغيل عدد تليفونات عاديه وليست سيسكو

    هل اطمع فى مساعدتكl فى هذا الامر؟
    جزاكl الله خيرا

  2. #2
    عضو الصورة الرمزية cc1397na
    تاريخ التسجيل
    Apr 2006
    المشاركات
    154
    معدل تقييم المستوى
    0

    رد: configure cisco router 2811

    موضوع جميل يستحق النقاش
    كم عدد بورتات FXS ؟
    كيف سوف يمكنك ربط DSL على الروتر (هل يوجد لديك مودم خارجي او بورت داخلي)?
    هذه لاسئلة لتوضيح
    لو كان لديك تفاحة ولدي تفاحة مثلها وتبادلناهما فيما بيننا سيبقى لدى كل منا تفاحة واحدة.
    لكن لو كان لديك فكرة ولدي فكرة وتبادلنا هذه الأفكار، فعندها كل منا سيكون لديه فكرتين.

  3. #3
    bareeq300999
    زائر

    رد: configure cisco router 2811

    for fxsعندى two ports
    بالنسبه للdsl عندى ويك one port adsl hwic
    شكرا على الرد

  4. #4
    عضو
    تاريخ التسجيل
    Mar 2006
    المشاركات
    82
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: configure cisco router 2811

    بالنسبه لل fxs
    احب ان اكد عليك انها لتشغيل التلفونات الانلوج (fax machines or any analog phone(
    اعطى لها extention
    بالنسبه للadsl
    استفسر من الشركه على نوع الكونكشن هل هى pppoA or pppoE حتى يمكنك اعداد الcponfiguration

  5. #5
    عضو برونزي الصورة الرمزية one-zero
    تاريخ التسجيل
    Jul 2007
    المشاركات
    8,296
    معدل تقييم المستوى
    59

    رد: configure cisco router 2811

    محتاج تشغل ال PPPOE ولا اعتقد انهم شغلين بال PPPOA
    مش قصة كبيرة راجع اومره بكتاب iscw

    بالنسبة الي fxs كما في الصورة التالية
    فأن الاوامر وطريقة التنفيذ هنا :
    http://www.ciscopress.com/articles/a...64150&seqNum=5
    او
    http://www.dslreports.com/forum/remark,13438457

    [CENTER][SIZE=4]{[COLOR=red]وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُوا لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللَّهُ وَاللَّهُ خَيْرُ الْمَاكِرِينَ[/COLOR]}[/SIZE][SIZE=4]…[/SIZE][SIZE=6][SIZE=4](الأنفال:30)
    [URL="http://www.facebook.com/pages/yasserauda/215036411882800"]للتواصل معي عبر الفيس بوك اضغط هنا
    [/URL][URL="http://www.youtube.com/watch?v=37LoZWjv1HE&feature=player_profilepage"][/URL][URL="http://www.facebook.com/pages/yasserauda/215036411882800"] صفحتي الخاصه على الفيس بوك
    [/URL][URL="http://www.facebook.com/pages/Mentored-Learning-New-Horizons-Dubai/234720379925819"]صفحة التعليم الارشادي على الفيس بوك
    [/URL][URL="http://www.youtube.com/user/yasserramzyauda"]قناتي على اليوتيوب
    [/URL][/SIZE][/SIZE][SIZE=3][URL="http://yasserauda.blogspot.com/"]مدونتي الخاصه[/URL][/SIZE][/CENTER]

  6. #6
    عضو
    تاريخ التسجيل
    Mar 2006
    المشاركات
    82
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: configure cisco router 2811

    اعرف : 1 - pppoA (OR) pppoa
    2- pvi / vci
    3-user & pass

  7. #7
    bareeq300999
    زائر

    رد: configure cisco router 2811

    جزاكم الله خيرا على ردودكم

    لكن المشكله انهم فى لينك مش راضيين يدونى اى معلومات
    اول ما يعرفو ان الراوتر سيسكو يقولو انه مش من اختصاصهم وانى اجيب حد من سيسكو وهو اللى يعمللى الكونفيجراشن!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    هل يمكن لاى عضو كريم قام بعمل هذه الكونفيجراشن مع لينك ان يساعدنى

    بالنسبه لل fxs سانفذ ما ارسلتوه الى واخبركم بالنتيجه

  8. #8
    عضو
    تاريخ التسجيل
    Feb 2008
    المشاركات
    116
    معدل تقييم المستوى
    0

    رد: configure cisco router 2811

    انا عندب نفس الروتر بس عندي مشكلة سهلة من كتر السهولة مش عارف احلها

    عاوز احذ نسخة ios الموجودة علي الروتر كل ماجي اخد النسخة علي tftp server يحمل شوية وبعد كدة يفصل يقولي time out مش عارف احلها ازاي

    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!timeout ...........
    هي دي الرسالة اللي بتتطلع

  9. #9
    bareeq300999
    زائر

    رد: configure cisco router 2811

    كانت عندى نفس المشكله وحليتها الحمد لله
    الحل انك تغير ال tftp server اللى حضرتك بترفع عليه ال ios

  10. #10
    عضو الصورة الرمزية cc1397na
    تاريخ التسجيل
    Apr 2006
    المشاركات
    154
    معدل تقييم المستوى
    0

    رد: configure cisco router 2811

    هذة اعدادت ال DSL Interface اذا كان مقدم الخدمة يستخدم بروتكول PPPOE

    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 0/35
    pppoe-client dial-pool-number 1
    !

    اعدادات الدى اس ال

    interface Dialer1
    ip address 212.12.1.15 255.255.255.0
    ip mtu 1492
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer-group 1
    ppp authentication pap chap callin
    ppp chap hostname - يمنع منعا باتا وضع البريد الشخصي-
    ppp chap password 7 04481E1C5E731F
    ppp pap sent-username - يمنع منعا باتا وضع البريد الشخصي- password 7 095F5B13485744
    !

    ويحتاج بعض التعديلات لان الايبي مثبت عند المستخدم
    لو كان لديك تفاحة ولدي تفاحة مثلها وتبادلناهما فيما بيننا سيبقى لدى كل منا تفاحة واحدة.
    لكن لو كان لديك فكرة ولدي فكرة وتبادلنا هذه الأفكار، فعندها كل منا سيكون لديه فكرتين.

  11. #11
    عضو
    تاريخ التسجيل
    Feb 2008
    المشاركات
    116
    معدل تقييم المستوى
    0

    رد: configure cisco router 2811

    كانت عندى نفس المشكله وحليتها الحمد لله
    الحل انك تغير ال tftp server اللى حضرتك بترفع عليه ال ios

    طيب ممكن ترفع البرنامج اللب اشتغلت علية

  12. #12
    bareeq300999
    زائر

    رد: configure cisco router 2811

    انا اسفه جدا انا مش فاكره اسمه بس اللى فاكراه انه كان فرى ولقيته على جوجل
    هتلاقى كتير ان شاء الله
    ومشكلتك هتتحل باذن الله

  13. #13
    bareeq300999
    زائر

    رد: configure cisco router 2811

    اقتباس المشاركة الأصلية كتبت بواسطة cc1397na مشاهدة المشاركة
    هذة اعدادت ال DSL Interface اذا كان مقدم الخدمة يستخدم بروتكول PPPOE

    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 0/35
    pppoe-client dial-pool-number 1
    !

    اعدادات الدى اس ال

    interface Dialer1
    ip address 212.12.1.15 255.255.255.0
    ip mtu 1492
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer-group 1
    ppp authentication pap chap callin
    ppp chap hostname - يمنع منعا باتا وضع البريد الشخصي-
    ppp chap password 7 04481E1C5E731F
    ppp pap sent-username - يمنع منعا باتا وضع البريد الشخصي- password 7 095F5B13485744
    !

    ويحتاج بعض التعديلات لان الايبي مثبت عند المستخدم
    شكرا جزيلا على اهتمامك بالرد
    لكن هل حضرتك مناكد من ان لينك تستخدم
    و pvc 0/35?
    pppoe

  14. #14
    عضو الصورة الرمزية cc1397na
    تاريخ التسجيل
    Apr 2006
    المشاركات
    154
    معدل تقييم المستوى
    0

    رد: configure cisco router 2811

    انا في السعودية وكل مزودين الخدمة يستخدمون 0,35
    لو كان لديك تفاحة ولدي تفاحة مثلها وتبادلناهما فيما بيننا سيبقى لدى كل منا تفاحة واحدة.
    لكن لو كان لديك فكرة ولدي فكرة وتبادلنا هذه الأفكار، فعندها كل منا سيكون لديه فكرتين.

  15. #15
    عضو
    تاريخ التسجيل
    Jul 2007
    المشاركات
    339
    الدولة: Jordan
    معدل تقييم المستوى
    0

    رد: configure cisco router 2811



    سنقوم بتشغيل هاتفين عاديين وذلك بتوصيلهما على بورتي الراوتر
    سنخصص رقم لكل هاتف
    الهاتف الأول 6410
    الهاتف الثاني 6420
    الجهاز الأول موصول على البورت الأول ولنفرض ان رقمه 1/0/0

    والجهاز الثاني موصول على البورت الثاني ولنفرض ان رقمه 1/0/1

    dial-peer voice 1 pots
    destination-pattern 6410
    port 1/0/0


    dial-peer voice 2 pots
    destination-pattern 6420
    port 1/0/1

    هناك اعدادات اخرى متقدمة مثل اعطاء وصف تخصيص رقم واحد لأكثر من جهاز وغيرها
    كما انه يمكننا تغيير الاعدادات الافتراضية المعدة للبورت مثل
    CPtone
    Signal
    Ring Frequency
    Staion Name


    ==================================================
    ************************************************** ******
    ==================================================

    لنفرض ان الشبكة الداخلية مرتبطة بالراوتر عن طريق
    Fa 0/0 interface

    وان الشبكة الخارجية متصلة Fa0/1 interface

    وان التكنولوجيا المستخدمة هي PPPoe

    اولا: الاعدادات الخاصة بالشبكة الداخلية int fa 0/0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip tcp adjust-mss 1452

    ثانيا: الاعدادات الخاصة الشبكة الخارجية
    int fa0/1
    no ip address
    pppoe enable
    pppoe-client dial-pool-number 1

    ثالثا: الاعدادات الانترفيس الافتراضي
    int dialer 0
    ip address negotiated
    ip mtu 1942
    encapsulation ppp
    dialer pool 1
    ip nat outside
    ppp authentication chap callin
    ppp chap password YOURPASSWORD

    رابعا: اعدادات الخاصة بتوزريع العناوين آاليا ((غير ضرورية ان وجد سيرفر يقوم بذلك)) على النحو التالي
    ip dhcp pool mypool
    network 192.168.1.0 255.0.0.0
    default-router 192.168.1.1

    خامسا: اعدادات النات NAT
    ip nat inside source list 101 interface dialer 0 overload
    accesslist 101 permit ip 192.168.1.0 0.0.0.255 any

    سادسا: اضافة Default Route
    ip route 0.0.0.0 0.0.0.0 dialer 0

صفحة 1 من 2 1 2 الأخيرةالأخيرة

المواضيع المتشابهه

  1. هاااااااام Cisco Router 2811 HWIC-1ADSL
    بواسطة engamir500 في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 04-11-2011, 21:41
  2. HWIC-1T (smart serial) ans cisco router 2811 problem
    بواسطة Omar Hamayel في المنتدى الأرشيف
    مشاركات: 4
    آخر مشاركة: 10-07-2011, 19:15
  3. سؤال configure cisco router 1800
    بواسطة سبيل المعالي في المنتدى الأرشيف
    مشاركات: 8
    آخر مشاركة: 16-04-2009, 08:41
  4. سؤال configure cisco router 1800
    بواسطة سبيل المعالي في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 09-04-2009, 01:41
  5. How to configure STM1& E1 with Cisco router
    بواسطة m122333 في المنتدى الأرشيف
    مشاركات: 2
    آخر مشاركة: 03-09-2008, 09:10

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •