النتائج 1 إلى 10 من 10

الموضوع: عندي مشكلة والحل عندكم

  1. #1
    عضو
    تاريخ التسجيل
    Jul 2002
    المشاركات
    2
    معدل تقييم المستوى
    0

    عندي مشكلة والحل عندكم



    السلام عليكم
    موضوعي بكل بساطة اني فكيت الجهاز الى عندي عشان اغير وحدة التغذية وركبت وحدة جديدة
    مع العلم باني متاكد من التوصيلات .
    وعند الاشتغال تطلع لي رسالة تقول بان الكمبيوتر لا يستطيع يجاد المحرك سي .
    قلت هذي مشكلة ما يحلها الا الفورمات حاولت اعمل فورمات تطلع لي نفس الرسالة .
    عملت فورمات بطريقة Fdisk تطلع لي هذي الرسالة =
    no fixed disks present .
    قمت ابحث عن الاقراص في الكمبيوتر تطلع لي هذي الرسالة =
    not ready reading drive
    هذي الرسالة تطلع حق اي قرص اكتبة .
    رحت حق لوحة BIOS منها الى BOOT SEQUENCE وفيها وضعت جميع
    خيارات الترتيب لاكن مافية اي فايدة .
    وهذي هى قصتي مع العلم بان جهازي PIII . IDM السرعة 540
    و ارجو ان يكون الحل عندكم
    ومقدما اقدم لكم كل الشكر
    مع تحياتي
    :D

  2. #2
    عضو
    تاريخ التسجيل
    Jun 2002
    المشاركات
    598
    معدل تقييم المستوى
    0
    هل قمت بتوصيل سلك الكهرباء بالقرص الصلب ؟
    قال بوصالح و بوصالح صادق: "The moment you're born, you start dying"

  3. #3
    عضو برونزي
    تاريخ التسجيل
    Jun 2002
    المشاركات
    2,138
    الدولة: Canada
    معدل تقييم المستوى
    18
    تأكد أيضا من وصلة IDE من كلا اللوحة الأم كذلك القرص الصلب... قد تكون حركتها بالخطأ...

  4. #4
    عضو
    تاريخ التسجيل
    Jul 2002
    المشاركات
    203
    معدل تقييم المستوى
    0

    اخي العزيز

    ما دام الجهاز لا يرى الهارد دسك اي لا يتعرف عليه فما عليك الا عمل ما قاله الاخوان والتاكد من توصيلات القرص الصلب والتاكد من انه مازال صالح

  5. #5
    عضو
    تاريخ التسجيل
    Jul 2002
    المشاركات
    2
    معدل تقييم المستوى
    0
    [SIZE=4]مشكورين شباب على التجاوب الى بدر منكم وهذا يدل على ان حبكم للمساعدة
    انا كنت متاكد باني وصلت السلك ورجعت نزعت كل الاسلاك ورجعتها كما كانت يعني متاكد 100%
    كذلك فعلت في الوصلة الى بين اللوحة الام والقرص الصلب
    وعندما شغلت الجهاز كان يكتب لى موصفات الجهاز و رسالة تقول =
    FOUND CDROM : E-IDM CD-ROM CR - 85ZE
    وبعدها ينتظر الجهاز حوالى 30 ثانية وتطلع لى رسالة اخرى وهي =
    PRIMARY MASTER HARD DISK FAIL
    المهم غيرت القرص وركبت واحد ثاني وشتغل الكمبيوتر .
    بس ارجوكم لا تقولون لي ان القرص السابق ما منة اي فايدة
    لاان مستقبلي فية .
    وسلامتكم

  6. #6
    عضو
    تاريخ التسجيل
    Jul 2002
    المشاركات
    203
    معدل تقييم المستوى
    0

    اخي بعد التحية

    اظن ان الاخوة لا يحبوا ان يكونوا من يوصل لك هذا الخبر السيء
    اعتقد انه فعلا اصبح غير صالح
    لكن ممكن تعرضه على مهندس يحاول فيه او اذا كان عند الاخوان طريقه لان عالم الحاسب مليء بالاسرار والمفاجئات

    والله يعينك

  7. #7
    عضو برونزي
    تاريخ التسجيل
    Jun 2002
    المشاركات
    2,138
    الدولة: Canada
    معدل تقييم المستوى
    18
    جرب أن تغير وضعية القرص من Master إلى Slave (انقل الJumper من الخلفحسب التعليمات المكتوبة على القرص) وتوصيله إلى نفس وصلة الIDE الموصل عليها القرص الجديد... حاول أن تدخل من وندوز على المعلومات الموجودة... هل يمكنك ذلك...

  8. #8
    عضو
    تاريخ التسجيل
    Jun 2002
    المشاركات
    598
    معدل تقييم المستوى
    0
    لقد فكرت في الحل الـذي ذكره أخي zed_device و لكني صرفت النظر عنه و ذلك لأنه ما دام متحكم IDE لم يتعرف على القرص الصلب أصـلا فلن يفيد وضعه على Master أو Slave، على العموم جرب، ممكن تنجح
    قال بوصالح و بوصالح صادق: "The moment you're born, you start dying"

  9. #9
    إداري سابق
    تاريخ التسجيل
    Jun 2002
    المشاركات
    18,891
    معدل تقييم المستوى
    110
    وسع منك لوه !!!!!!!!!!!!!!!!!!!!!!!


    ركز معاي ، القرص الصلب عندك لا يزال حي ، لا تستعجل ، إلى الآن ما ثبت أنه تالف.

    رسالة (PRIMARY MASTER HARD DISK FAIL) تعني أن الإعدادات التي تم تثبت القرص الصلب فيها عبر البيوس غير صحيحة ولذلك يعطيك هذه الرسالة ، ما أنصحك به هو التالي:

    أدخل إلى البيوس ستجد خيارا هو: Auto Detec IDE Device سيقوم على الكشف عنها ، أعمل ذلك ورد لنا بالخبر.

  10. #10
    عضو برونزي
    تاريخ التسجيل
    Jun 2002
    المشاركات
    1,402
    معدل تقييم المستوى
    0



    السلام عليكم :

    من الممكن أنك عكست أسلاك IDE التي كانت للسيدي ووضعتها في القرص الصلب ، جرب اقتراح hardware أو اعكس الأسلاك.

    [IMG]http://www.arabhardware.net/forum/attachment.php?attachmentid=3089&stc=1[/IMG]



    [IMG]http://www.jawaly.org/banar/logo2.gif[/IMG]
    [url]http://www.jawaly.org[/url]

المواضيع المتشابهه

  1. مشكلتي بالتفصيل والحل عندكم ان شاء الله
    بواسطة core iX في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 01-10-2011, 12:10
  2. لدي مشكلة بالتصفح ارجوا المساعدة والحل ..!!
    بواسطة شقردي في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 2
    آخر مشاركة: 26-06-2010, 22:24
  3. مشكلة وأرجو التوضيح والحل
    بواسطة spiders في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 3
    آخر مشاركة: 12-02-2010, 17:04
  4. مشكلة انهيار النظام وعدم قبول تسطيب الويندوز، والحل المتوصل له..
    بواسطة shrief_007 في المنتدى مشاكل الحاسب وحلولها
    مشاركات: 1
    آخر مشاركة: 25-11-2009, 15:34
  5. هذه مشكلة هل أجد هل عندكم
    بواسطة aj_tiger2010 في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 07-09-2009, 13:29

الكلمات الدلالية لهذا الموضوع

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •