النتائج 1 إلى 4 من 4

الموضوع: طلب عاجل الى الاخ ايمن والاخوة الاعضاء

  1. #1
    عضوية جديدة
    تاريخ التسجيل
    May 2010
    المشاركات
    2
    معدل تقييم المستوى
    0

    طلب عاجل الى الاخ ايمن والاخوة الاعضاء



    بسم الله الرحمن الرحيم
    فى البداية اقول لللاخ ايم جزاك اللخ خيرا عن مجهودك فى عمل محاكاة لاجهزة جونيبر ولقد قمت بتنفيذ هذه التعليمات ولكن ليس بأستخدام vm ولكن على جهاز كمبيوتر وتم تحميل النسخة 7.4 بنجاح ولكن هناك مشكلة فى ان جونيبر لا يتعامل مع كل كروت اللان ولقد قمت بأضافة كارت المضروض انة من الكروت المدعومة ولكن عند عمل show
    root> show interfaces terse
    Interface Admin Link Proto Local Remote
    dsc up up
    fxp0 up down
    fxp0.0 up down inet 192.168.0.200/24
    gre up up
    ipip up up
    lo0 up up
    lo0.16385 up up inet
    inet6 fe80::8280:c0ff:fe91:d29c
    lsi up up
    mtun up up
    pimd up up
    pime up up
    tap up up
    كما هو ظاهر انة عرف الكارت على انة fxp وقد قمت بتوصيل الكارت الى سوتش عادى ولكن مازل link down وعند عمل show rout
    root> show route

    inet.0: 1 destinations, 1 routes (1 active, 0 holddown, 0 hidden)
    + = Active Route, - = Last Active, * = Both

    192.168.0.200/32 *[Local/0] 00:41:55
    Reject

    __juniper_private1__.inet6.0: 1 destinations, 1 routes (1 active, 0 holddown, 0
    hidden)
    + = Active Route, - = Last Active, * = Both

    fe80::8280:c0ff:fe91:d29c/128
    *[Direct/0] 00:41:55
    > via lo0.16385
    فأرجو من الاعضاء الدخول والمناقشه فى هذة المشكلة

  2. #2
    عضو برونزي الصورة الرمزية أيمن النعيمي
    تاريخ التسجيل
    Nov 2007
    المشاركات
    2,600
    معدل تقييم المستوى
    21

    رد: طلب عاجل الى الاخ ايمن والاخوة الاعضاء

    أخي العزيز لماذا لم تتابع الشرح للآخر لاني في آخر الشرح ذكرت أن لازم نقوم بعملية تحديث لنظام التشغيل من أجل أن تظهر كل البورتات التى قمنا بأضافتها
    وتتم عملية التحديث تتم بترقية الأصدار من 7.4 إلى النسخة 9.0 وقد تم التظرق للموضوع بشكل كامل في آخر الموضوع المثبت
    وبالتوفيق

  3. #3
    عضوية جديدة
    تاريخ التسجيل
    May 2010
    المشاركات
    2
    معدل تقييم المستوى
    0

    رد: طلب عاجل الى الاخ ايمن والاخوة الاعضاء

    اخى الكريم جزاك الله خيرا على ردك السريع وهذا مانعتادة من شخص مثلك عدم تطرقى الى عملية التحيديث ان حضرتك ذكرت ان النسخة 7.4 لن ترى الكروت ولكن فى حالتى هذة قامت بالتعرف على كارت اللان فى صورة fxp وحالة اللنك down بأستمرار فرجحت هذا على اساس انا منفذ المشروع على جهاز كمبيوتر لايف وليس virtual machine
    السؤال اخى الحبيب هل لو تم الترقية الى النسخة 9.6 اوالنسخة 8.3 هلى ستعمل forrwarding engine فى هذة الحالة يستطيع الجونوس التعرف كارت اللان علما بأن كارت اللان المثبت من النوعية
    Intel EtherExpress Pro/100+ Management Adapter (82559 chipset)
    ومن الاوامر التالية
    Physical interface: fxp0, Enabled, Physical link is Down
    Interface index: 1, SNMP ifIndex: 1, Generation: 0
    Type: Ethernet, Link-level type: Ethernet, MTU: 1514, Clocking: Unspecified,
    Speed: 10m
    Device flags : Present Running No-Carrier
    Interface flags: Hardware-Down SNMP-Traps
    Link type : Half-Duplex
    Link flags : None
    Physical info : Unspecified
    Hold-times : Up 0 ms, Down 0 ms
    Current address: 80:80:c0:91:d2:9c, Hardware address: 80:80:c0:91:d2:9c
    Alternate link address: Unspecified
    Last flapped : Never
    Statistics last cleared: Never
    ارجو اخى الحبيب ان تتحملنى فى اسئلتى

  4. #4
    عضو برونزي الصورة الرمزية أيمن النعيمي
    تاريخ التسجيل
    Nov 2007
    المشاركات
    2,600
    معدل تقييم المستوى
    21

    رد: طلب عاجل الى الاخ ايمن والاخوة الاعضاء



    اللى أنا أعرفة أن fxp هو بورت خاص بالأدارة تستطيع التأكد بنفسك من خلال الموضوع التالي
    http://www.networkset.net/2010/03/12/ports-in-juniper/
    بالنسبة لكرت الشبكة الذي عندك فهو مدعوم من خلال Olive ولاتحتاج إلى تعديل ملف الأعدادات في في أم وير واضافة الرقم 1000 الى الملف وهذا لايعني أن عملية التحديث غبر مهمة لذا التحديث سوف يعطيك البورتات الموجوده على شكل em0 بالنسبة لأختيار نسخة التحديث أختيار اللى بدك أياه بس حاول أن يكون تسعة وما فوق علشان تدعم الملتي كاست مباشرة وبدون الحاجة إلى تنزيل باتش مخصص لهذا الموضوع
    وأذا أردت أن تقوم بتشغيل الـ J-Web فعليك بالنسخة التى أنا وضعتها وهي 9.0 لان الباكيج الخاص بي الـ J-Web موجود في الموضوع الثاني

المواضيع المتشابهه

  1. مشاركات: 10
    آخر مشاركة: 05-10-2012, 12:56
  2. سؤال مهم للأخ لو مارك والاخوة الاعضاء
    بواسطة yasser__lord في المنتدى الأرشيف
    مشاركات: 16
    آخر مشاركة: 20-08-2008, 10:41
  3. طلب هام من الاعضاء وخصوصا الاخ mohammedsn
    بواسطة it4arab في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 18-06-2008, 17:43
  4. الى الاخ حبيبكو وجميع الاعضاء
    بواسطة bonofreez في المنتدى الأرشيف
    مشاركات: 1
    آخر مشاركة: 15-06-2008, 02:51

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •