النتائج 1 إلى 13 من 13

الموضوع: ROUTER 7200

  1. #1
    عضو الصورة الرمزية الفارس المتعلم
    تاريخ التسجيل
    Dec 2009
    المشاركات
    184
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    ROUTER 7200



    السلام عليكم ورحمة الله وبركاته

    عندي مشكلة عدم تصفح الانترنت الاعدادات هنا . السؤال لازم اعطية انا dnsو ياخدة توماتيك من الاتصالات او انا اعطية بس من وين اجيب الip dns ؟؟ يعني اكلمهم ولاكيف
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname R1
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    ip cef
    !
    !
    ip dhcp excluded-address 192.168.1.10 192.168.1.15
    !
    !
    no ip domain lookup

    !
    multilink bundle-name authenticated
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !

    !
    interface FastEthernet1/0
    bandwidth 8000
    ip address 192.168.1.10 255.255.255.0
    ip mtu 1492
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    duplex auto
    speed auto
    pppoe enable group global
    pppoe-client dial-pool-number 1
    !
    interface FastEthernet1/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    interface Dialer0
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp chap hostname MEEMO@stc .sa
    ppp chap password 0 111111
    !

    ip route 0.0.0.0 0.0.0.0 Dialer0
    no ip http server
    no ip http secure-server
    !
    !
    ip nat inside source list 1 interface Dialer0 overload
    !
    logging alarm informational
    access-list 1 permit 192.168.1.0 0.0.0.255
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    gatekeeper
    shutdown
    !
    !
    line con 0
    exec-timeout 0 0
    logging synchronous
    stopbits 1
    line aux 0
    stopbits 1
    line vty 0 4
    !
    !
    end
    التعديل الأخير تم بواسطة الفارس المتعلم ; 16-01-2012 الساعة 13:37

  2. #2
    عضو
    تاريخ التسجيل
    Nov 2010
    المشاركات
    351
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: ROUTER 7200

    بسم الله الرحمن الرحيم
    اسف يا اخي مش هقدر اساعدك :-)
    ولكن
    لو تستخدم windows
    start --> ncpa.cpl-->
    بعدين اختار الشبكه الانت متصل بيها واضغط على details
    وشوف ال ip address للجهاز
    وشوف ال dns للجهاز
    --------------------------
    في حالة ان الجهاز موضوع له static ip يعني مش عن طريق ال dhcp
    فكلم الشركه لكي تأخذ static dns

    ولكن لو استخدمت ال dhcp والجهاز اخد ip فلا يوجد مشكلة من الشركه

    -------
    هذا مش حل للمشكله ولكن لتتأكد من وجود ال dns من عدمه
    ------
    ملحوظه: هل عندك dhcp server ??
    ان لم يكن
    فانت لم تقم باعداد ال dhcp على الراوتر
    ولكي تفم باعداده تحتاج ان تعرف
    dns من الشركه
    -------
    ان كنت تستخدم dsl modem
    استخدم ال ip الخاص به ك DNS

    اكتبلي النتيجه الحصلت معاك
    وان شاء الله هبحث معاك على الحل
    واتفضل الشرح العربي الجميل اعتقد هيفيدك بشكل كبير
    http://edu.arabsgate.com/showthread.php?t=541385
    السلام عليكم
    التعديل الأخير تم بواسطة Eng.AhmedAmin ; 16-01-2012 الساعة 16:36

  3. #3
    عضو برونزي الصورة الرمزية mezomora123
    تاريخ التسجيل
    Oct 2009
    المشاركات
    1,154
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: ROUTER 7200

    السلام عليكم أخى الكريم..
    أولا فى كام حاجة مش واضحة..
    انت تقصد ان الانترنت لا يعمل عند ال Client أو على ال Router
    وكمان المفروض ان ال Client الموجودين فى ال Network عندك بيطلبوا ال IP الخاصة بهم عن طريق DHCP اللى هوا المفروض ال Router ...صح كده..؟
    لكن لاحظ ان انت فى اعدات ال Router - DHCP انت عملت ال Router يعمل DHCP Server ويوزع من ال Pool اللى هيا 192.168.1.0/24 ف اعدادات ال DHCP عندك ناقصة.
    أما فى حالة ان ال Router نفسه مش شايف انترنت...ف انت ممكن تقوله IP DNS Server عشان تفعل ال DNS
    وتبدأ تعرفه ال DNS Server الخاص ب مزود الانترنت الخاص بك..ولنفترض ان هوا 1.1.1.1
    IP Name-Server 1.1.1.1
    كده يبقى ال ٌخعفثق اتعرف على ال DNS ...وبعد كده بما ان ال Client اللى فى ال Network بيطلبوا ال Information من ال Router ف لازم تدخل المعلومة دى فى ال DHCP Server Config
    وتخلى ال DHCP Router يوزع ال DNS دا معاه...
    وفى حالة ان انت مش عارف ال DNS الخاص بمزود الخدمة...لو انت عملت Search online هتعرفه..او استخدم أى Global DNS زى 8.8.8.8 الخاص ب Google
    ...
    او دا كان الحل كان بها...لو انا مش فاهمك كويس..وضح أكتر وان شاء الله أقدر أفيدك
    [LEFT][SIZE=3][I][COLOR=Purple][COLOR=Blue][B][COLOR=Navy]
    [/COLOR][/B][/COLOR][/COLOR][/I][/SIZE][SIZE=3][I][COLOR=Purple][COLOR=Blue][B][COLOR=Navy]Cisco [/COLOR][/B]: CCNA - CCDA - CCNP - CCIP [SIZE=3]- [/SIZE][/COLOR][/COLOR][/I][/SIZE][SIZE=3][I][COLOR=Purple][COLOR=Blue][SIZE=3][SIZE=3][SIZE=3]CSE -[/SIZE][/SIZE][/SIZE][/COLOR][/COLOR][/I][/SIZE][SIZE=3][I][COLOR=Purple][COLOR=Blue][SIZE=3][SIZE=3]CCIE[/SIZE][/SIZE][/COLOR][/COLOR][COLOR=#ff0000][SIZE=3][SIZE=3][SIZE=3][SIZE=2]#written[/SIZE][/SIZE][/SIZE][/SIZE][/COLOR][/I][/SIZE]
    [SIZE=3][I][COLOR=Purple][COLOR=Blue][B][COLOR=Navy]Microsoft [/COLOR][/B]: MCP - MCTS - MCSA - MCSE
    [FONT=Tahoma][SIZE=4][COLOR=Navy][B][SIZE=3]Red Hat [/SIZE][/B] [/COLOR][/SIZE][/FONT] : RHCE [SIZE=2][COLOR=Red]Training[/COLOR][/SIZE]
    [/COLOR][/COLOR][/I][/SIZE][SIZE=3][B][COLOR=Red][I]Linux [/I][/COLOR][/B][I][COLOR=Purple][COLOR=Blue]Registered User # 528113
    [B][COLOR=Red]Ubuntu [/COLOR][/B]Registered User# 32879
    [COLOR=Red]
    [/COLOR] [/COLOR][/COLOR][/I][/SIZE]

    [CENTER][URL="http://www.arabhardware.net/forum/showthread.php?t=236216"][SIZE=4][B][COLOR=#006400]شرح كورس CCNP فيديو - عربى - متجدد[/COLOR][/B][/SIZE][/URL]

    [B][URL="http://www.arabhardware.net/forum/showthread.php?t=228130"][COLOR=#000000][SIZE=3]تجميع لمعظم الشروحات والخبرات الخاصة بكورس CCNP[/SIZE][/COLOR][/URL][COLOR=#000000]
    [/COLOR][/B]

    [/CENTER]
    [/LEFT]

  4. #4
    عضو الصورة الرمزية الفارس المتعلم
    تاريخ التسجيل
    Dec 2009
    المشاركات
    184
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: ROUTER 7200

    اولا اشكركم على الرد السر يع
    بعد الاعدادات interface Dialer0 اخذت ip من شركة الاتصالات ولمن اعمل ping 8.8.8.8 يرد عليا 100% يعني اي ip عام يرد تمام المشكلة من الdns لاني عملت ping على Google قالي البرتوكول غير معروف
    انا من وين اجيب الdns اكلم مزود الخدمة تبعي ولا كيف ؟؟
    انا جربت بتاع قوقول 8.8.8.8 اتصفحت قوقل فقط يعني لمن اكتب عرب هاردوير البحث يجي ولاكن ماقدر ادخل الموقع ؟؟؟؟؟

    انا بستعمل المودم تبعي كا برديج
    التعديل الأخير تم بواسطة الفارس المتعلم ; 16-01-2012 الساعة 20:41

  5. #5
    عضو برونزي الصورة الرمزية mezomora123
    تاريخ التسجيل
    Oct 2009
    المشاركات
    1,154
    الدولة: Egypt
    معدل تقييم المستوى
    12

    رد: ROUTER 7200

    أخى
    no ip domain lookup
    احذف هذا الأمر
    [LEFT][SIZE=3][I][COLOR=Purple][COLOR=Blue][B][COLOR=Navy]
    [/COLOR][/B][/COLOR][/COLOR][/I][/SIZE][SIZE=3][I][COLOR=Purple][COLOR=Blue][B][COLOR=Navy]Cisco [/COLOR][/B]: CCNA - CCDA - CCNP - CCIP [SIZE=3]- [/SIZE][/COLOR][/COLOR][/I][/SIZE][SIZE=3][I][COLOR=Purple][COLOR=Blue][SIZE=3][SIZE=3][SIZE=3]CSE -[/SIZE][/SIZE][/SIZE][/COLOR][/COLOR][/I][/SIZE][SIZE=3][I][COLOR=Purple][COLOR=Blue][SIZE=3][SIZE=3]CCIE[/SIZE][/SIZE][/COLOR][/COLOR][COLOR=#ff0000][SIZE=3][SIZE=3][SIZE=3][SIZE=2]#written[/SIZE][/SIZE][/SIZE][/SIZE][/COLOR][/I][/SIZE]
    [SIZE=3][I][COLOR=Purple][COLOR=Blue][B][COLOR=Navy]Microsoft [/COLOR][/B]: MCP - MCTS - MCSA - MCSE
    [FONT=Tahoma][SIZE=4][COLOR=Navy][B][SIZE=3]Red Hat [/SIZE][/B] [/COLOR][/SIZE][/FONT] : RHCE [SIZE=2][COLOR=Red]Training[/COLOR][/SIZE]
    [/COLOR][/COLOR][/I][/SIZE][SIZE=3][B][COLOR=Red][I]Linux [/I][/COLOR][/B][I][COLOR=Purple][COLOR=Blue]Registered User # 528113
    [B][COLOR=Red]Ubuntu [/COLOR][/B]Registered User# 32879
    [COLOR=Red]
    [/COLOR] [/COLOR][/COLOR][/I][/SIZE]

    [CENTER][URL="http://www.arabhardware.net/forum/showthread.php?t=236216"][SIZE=4][B][COLOR=#006400]شرح كورس CCNP فيديو - عربى - متجدد[/COLOR][/B][/SIZE][/URL]

    [B][URL="http://www.arabhardware.net/forum/showthread.php?t=228130"][COLOR=#000000][SIZE=3]تجميع لمعظم الشروحات والخبرات الخاصة بكورس CCNP[/SIZE][/COLOR][/URL][COLOR=#000000]
    [/COLOR][/B]

    [/CENTER]
    [/LEFT]

  6. #6
    عضو الصورة الرمزية الفارس المتعلم
    تاريخ التسجيل
    Dec 2009
    المشاركات
    184
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: ROUTER 7200

    اقتباس المشاركة الأصلية كتبت بواسطة mezomora123 مشاهدة المشاركة
    أخى
    no ip domain lookup
    احذف هذا الأمر
    ابشر اخي لمن اروح البيت اجرب واردلك

  7. #7
    عضو
    تاريخ التسجيل
    Nov 2010
    المشاركات
    351
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: ROUTER 7200

    بسم الله الرحمن الرحيم
    طيب عندي سؤال :-)

    الكمبيوتر الانت شغال عليه
    من فين اخد ال ip

    يعني انت حاطط ال ip بنفسك
    وله عامل
    obtain an ip address automatically??
    لو كاتبه بنفسك
    جرب تخليه auto
    لو منفعش اسأل الشركه عن ال dns
    التعديل الأخير تم بواسطة Eng.AhmedAmin ; 17-01-2012 الساعة 08:04

  8. #8
    عضو الصورة الرمزية الفارس المتعلم
    تاريخ التسجيل
    Dec 2009
    المشاركات
    184
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: ROUTER 7200

    اقتباس المشاركة الأصلية كتبت بواسطة Eng.AhmedAmin مشاهدة المشاركة
    بسم الله الرحمن الرحيم
    طيب عندي سؤال :-)

    الكمبيوتر الانت شغال عليه
    من فين اخد ال ip
    يعني انت حاطط ال ip بنفسك
    وله عامل
    obtain an ip address automatically??
    لو كاتبه بنفسك
    جرب تخليه auto
    لو منفعش اسأل الشركه عن ال dns

    ماخذ ال ip من الراوتر انا عدلت الاعدادات تبع الراوتر بس dns استخدمت تبع قوقل الي هو 8.8.8.8 ip name-server
    لانة مافي dns هو ماياخذة توماتيك من الاتصالات وانا حذفت الامر no ip domain lookup

  9. #9
    عضو
    تاريخ التسجيل
    Nov 2010
    المشاركات
    351
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: ROUTER 7200

    بسم الله الرحمن الرحيم
    اعتقد يا اخي المشكله عندك في الكمبيوتر نفسه مش في الراوتر
    لانك مش عامل dhcp في الاساس

    شوف :-)) خلينا نحل مشكلة جهاز كمبيوتر واحد وبعدين نعمل ال dhcp


    المهم
    روح عند الشبكه الانت شغال عليها في ويندوز
    1- اضغط على start
    2- في مستطيل البحث اكتب ncpa.cpl
    3- اختار الشبكه الهدخلك على الانترنت
    ---------------
    لما تختار الشبكه
    click + R
    وبعدين اختار statue
    الان انت عارف الجهاز الكمبيوتر ( اعداداته اهم من الراوتر )
    واخد ip سليم وله لا واخد ip default gataway وله لا واخد dns وله لا

    ان وجدت اخطأ في واحد من السابق
    اذهب وعدل ال ip بنفسك

    اتصل على الشركه واسألهم
    1- هل انت بحاجه لتغيير اسم ال domain ؟
    2- ما هو ال DNS الخاص بكم
    :-))))
    انهي الخطوات وبأذن الله نحاول نحلها مع بعض

  10. #10
    عضو
    تاريخ التسجيل
    Nov 2010
    المشاركات
    351
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: ROUTER 7200

    بسم الله الرحمن الرحيم
    انت لا تحتاج ان تكلم الشركه )
    معلش لسه متأكد حالا :-)
    قم بادخال ال dns بشكل يدوي في جهازك
    8.8.8.8
    and
    8.8.4.4

    ولكن جرب في الاول
    84.235.6.55
    وهذا بأذن الله الخاص بشركتك
    التعديل الأخير تم بواسطة Eng.AhmedAmin ; 17-01-2012 الساعة 16:26

  11. #11
    عضو الصورة الرمزية الفارس المتعلم
    تاريخ التسجيل
    Dec 2009
    المشاركات
    184
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: ROUTER 7200

    ادخلتها بشكل يدوي ما جاء شي جربت هذا الdns نفس الشي
    بس هل هذا المر يجبلي ال dns import all
    طبعا تحت dhcp

  12. #12
    عضو
    تاريخ التسجيل
    Nov 2010
    المشاركات
    351
    الدولة: Egypt
    معدل تقييم المستوى
    0

    رد: ROUTER 7200

    بسم الله الرحمن الرحيم
    يا اخي انا كتبت مشكلتك هنا
    https://learningnetwork.cisco.com/message/206013#206013

    وفي واحد رد وقال مجرد انه ضاف ال
    ip domain look
    اشتغل معاه على طول
    -----------------------
    تأكد من اعدادات الكمبيوتر
    وانصحك بادخال ال ip وال dns بطريقه يدويه
    تابع معهم لان في اسأله مش عارف اجاوب عليها :-)))

  13. #13
    عضو الصورة الرمزية الفارس المتعلم
    تاريخ التسجيل
    Dec 2009
    المشاركات
    184
    الدولة: Saudi Arabia
    معدل تقييم المستوى
    0

    رد: ROUTER 7200



    اشكرك يا مهندس احمد على التواصل مع مشكلتي انا علمت وصار يعمل PING على قوقل و HOTMAIL بس الجهاز مايتصفح ممكن تكون من عندي من الجهاز ايش رايك انت ؟؟

المواضيع المتشابهه

  1. Cisco IOS 15.0-1M for 7200 router
    بواسطة kamel_s_s في المنتدى الأرشيف
    مشاركات: 5
    آخر مشاركة: 10-11-2010, 12:40
  2. اريد router images 3640-7200 Dynamips
    بواسطة mizeyed في المنتدى الأرشيف
    مشاركات: 3
    آخر مشاركة: 16-11-2009, 12:22
  3. معلومات عن cisco Router 7600 & Router 7200
    بواسطة hamdy_dc في المنتدى الأرشيف
    مشاركات: 13
    آخر مشاركة: 27-05-2009, 21:05
  4. IOS for 7200 cisco router
    بواسطة engmonkeyman في المنتدى الأرشيف
    مشاركات: 10
    آخر مشاركة: 23-09-2007, 08:39
  5. TUTORIAL for simulator cisco 7200 router
    بواسطة anoir_eq في المنتدى الأرشيف
    مشاركات: 0
    آخر مشاركة: 24-04-2007, 02:45

المفضلات

ضوابط المشاركة

  • لا تستطيع إضافة مواضيع جديدة
  • لا تستطيع الرد على المواضيع
  • لا تستطيع إرفاق ملفات
  • لا تستطيع تعديل مشاركاتك
  •